comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema con entorno. Posible drivers Kali

  • 9 Respuestas
  • 2212 Vistas

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Noviembre 01, 2014, 06:38:03 am »
Hola a todos, llevo tiempo despojado del foro xd. Bueno decirles a los admin en especial a mi amigo antrax que da gusto ver como ha evolucionado el foro y el gusto que da leer cada post sobre temas buenos espero siga asi y ninguna ley lo estrope. conocimiento es crecer.

Aqui mi problema... tengo kali linux e instale los drivers del propietario y bueno ahora intento entrar carga algo y cuando supuestamente va a cargar lo de los usuarios me sale la pantalla en negro y un guión parpadeando en la esquina superior derecha. ¿ que puedo hacer? No quiero reinstalar.

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2

« Última modificación: Noviembre 01, 2014, 12:43:06 pm por Expermicid »

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Noviembre 01, 2014, 09:04:27 am »
Instala el entorno se te piro!

apt-get install lightdm

Tras ello haremos magia!

Regards,
Snifer
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Noviembre 01, 2014, 11:14:34 am »
Y después que?  Sigue igual

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2

No tienes permisos para ver links. Registrate o Entra con tu cuenta
Instala el entorno se te piro!

apt-get install lightdm

Tras ello haremos magia!

Regards,
Snifer
dice que no esta como por defecto

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2



« Última modificación: Noviembre 01, 2014, 11:54:13 am por Snifer »

Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Noviembre 19, 2014, 11:19:48 am »
Me ha vuelto a pasar al instalar los drivers desde el centro de software. En cambio actualice y se creo la nueva entrada en el grub y bueno escojo el viejo kernel  y ya, pero quiero los drivers y o reparar la otra entrada

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2
« Última modificación: Noviembre 19, 2014, 02:04:48 pm por wblack »

Desconectado Y3K

  • *
  • Underc0der
  • Mensajes: 173
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Noviembre 19, 2014, 12:58:32 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Hola a todos, llevo tiempo despojado del foro xd. Bueno decirles a los admin en especial a mi amigo antrax que da gusto ver como ha evolucionado el foro y el gusto que da leer cada post sobre temas buenos espero siga asi y ninguna ley lo estrope. conocimiento es crecer.

Aqui mi problema... tengo kali linux e instale los drivers del propietario y bueno ahora intento entrar carga algo y cuando supuestamente va a cargar lo de los usuarios me sale la pantalla en negro y un guión parpadeando en la esquina superior derecha. ¿ que puedo hacer? No quiero reinstalar.

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2



Usualmente el uso de drivers propietarios en linux se puede tornar un dolor de cabeza. Éste caso me suena relativamente familiar.

¿De pura casualidad los drivers son para una tarjeta Nvidia? De ser así... ¿Esa tarjeta viene con Nvidia Optimus?

Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Noviembre 19, 2014, 02:03:33 pm »
Es una laptop con una apu y son radeon. Es que a ver instalo kali y se ve mal por falta de drivers con mucha resolución y se los he instalado pasando eso, se ha ido el maldito entorno. Me decia que editara algo del init cuando hice la actualización de la distro ya que tengo quemado 1.4.8

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2


Desconectado Y3K

  • *
  • Underc0der
  • Mensajes: 173
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #6 en: Noviembre 19, 2014, 02:15:51 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Es una laptop con una apu y son radeon. Es que a ver instalo kali y se ve mal por falta de drivers con mucha resolución y se los he instalado pasando eso, se ha ido el maldito entorno. Me decia que editara algo del init cuando hice la actualización de la distro ya que tengo quemado 1.4.8

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2



Oh vaya, bueno, en todo caso creo que sería bueno que nos proporcionaras el modelo exacto de tu hardware para buscar problemas sobre eso.

Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Noviembre 19, 2014, 10:50:38 pm »
Laltop asus a73t.  Hd 6520g+7670m 1gb

Enviado desde mi Vodafone Smart II with CoreROM usando Tapatalk 2


Desconectado r1ghtz0

  • *
  • Underc0der
  • Mensajes: 9
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #8 en: Noviembre 20, 2014, 12:07:30 am »
A ver si esto funciona, primero prueba un:

Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
dpkg-reconfigure gdm3

Lo haces como root, luego instalate una herramienta llamada rcconf (aptitude install rcconf) ya que instalaste el lightdm. El rcconf es una herramienta que te especifica todos los servicios que cargar el proceso INIT, aquí puede especificar que servicios quieres que el INIT cargue y lo puedes ejecutar en la consola con rcconf, te aparecera esto:



Todos estos son los servicios que carga INIT, si bajas con la flechita hacia abajo veras servicios que están desmarcados sin el asterisco, para marcar un servicio solo tienes que pararte sobre el y presionar la barra espaciadora. Luego le das Aceptar. Puedes desmarcar gdm3 y marcar lightdm a ver que tal te va. Ultima alternativa reinstala los drivers privativos de radeon o si no:

Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
aptitude install xserver-xorg-video-radeon

Saludos

Desconectado wblack

  • *
  • Underc0der
  • Mensajes: 167
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Noviembre 23, 2014, 12:02:09 pm »
Reinstalé el sistema porque me hacía falta, así que me volverá a ocurrír que la pnatalla negra de la muerte me vuelva, les explico, todo ésto me ocurre por cambiar la lista de repos y actualizar, también por instalar los drivers que no son.

 

¿Te gustó el post? COMPARTILO!



Con el comando "iwconfig" aparece "no wireless" en Kali Linux

Iniciado por yac0

Respuestas: 2
Vistas: 1403
Último mensaje Enero 08, 2018, 06:44:41 pm
por Stiuvert
Kali linux o blackarch linux

Iniciado por sombra1234

Respuestas: 2
Vistas: 364
Último mensaje Octubre 02, 2018, 10:47:15 am
por Byakko
[SOLUCIONADO] ¿Kali Linux o Arch Linux?

Iniciado por DUDA

Respuestas: 8
Vistas: 2818
Último mensaje Febrero 15, 2017, 07:45:04 pm
por DUDA
[SOLUCIONADO] Iniciarme en Linux con Kali Linux?

Iniciado por Drei

Respuestas: 5
Vistas: 1312
Último mensaje Octubre 04, 2016, 10:51:31 pm
por ceroMee
[SOLUCIONADO] Duda Versión Linux - Kali Linux

Iniciado por Gonzalo2014

Respuestas: 7
Vistas: 2112
Último mensaje Marzo 11, 2014, 12:33:32 pm
por Gonzalo2014