comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema al instalar una tool

  • 8 Respuestas
  • 2301 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado d0r127

  • *
  • Underc0der
  • Mensajes: 116
  • Actividad:
    0%
  • Reputación 1
  • Sin hocico y paranoico
    • Ver Perfil
« en: Enero 03, 2017, 06:21:41 am »
Buenas gente estaba tratando de instalar una herramienta llamada webxploiter para poder compartirla con ustedes pero parece ser que soy incapaz :(

Error cuando trato de ejecutar la tool

He buscado por google el error y nada no soy capaz de ponerla en funcionamiento ya que siempre me arroja el mismo error, se lo comente a un chico del grupo y me dijo que probara en linux, me fui a kali, y bueno peor aun me saltaron mas errores

La herramienta tiene un archivo que para instalarla la herramienta y hacerla funcionar hay que ejecutar el script, pero yo obviamente no podia instalarlo de esa manera porque lo estaba realizando en windows, asique fui a instalar las dependencias y requerimientos manualmente


Me parece una tool interesante si alguien se anima y la prueba a instalar por su cuenta o me puede ayudar con el error le estare agradecido :)

Un saludo

« Última modificación: Enero 03, 2017, 08:15:55 am por Gabriela »

Desconectado Tatoluckyfox

  • *
  • Underc0der
  • Mensajes: 10
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #1 en: Enero 03, 2017, 07:34:09 am »
Prueba a ejecutarlo con Python3

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #2 en: Enero 03, 2017, 07:39:17 am »
Encontré una posible solución

No tienes permisos para ver links. Registrate o Entra con tu cuenta

Saludos

Desconectado d0r127

  • *
  • Underc0der
  • Mensajes: 116
  • Actividad:
    0%
  • Reputación 1
  • Sin hocico y paranoico
    • Ver Perfil
« Respuesta #3 en: Enero 03, 2017, 08:45:58 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Prueba a ejecutarlo con Python3

Si lo ejecuto con python3 me tira otro error:" File "WebXploiter.py", line 3, in <module>
    import argparse
ImportError: No module named argparse"




No tienes permisos para ver links. Registrate o Entra con tu cuenta
Encontré una posible solución

No tienes permisos para ver links. Registrate o Entra con tu cuenta

Saludos

Buenas stiu,yo creo que fue la primera pagina que visite y me mando aqui No tienes permisos para ver links. Registrate o Entra con tu cuenta pero nada tio no lo entiendo, no por el idioma si no porque no lo consigo comprender, entiendo que para la ejecucion de la herramienta importa los modulos y librerias desde python, busque dentro del dir de python y estaban librerias llamadas, incluso alguna la tuve que instalar, hay cosas sencillas que haces un pip install nombredeladependecia y ya esta listo, pero aqui con el error del modulo no se que narices pasa.

Ya os digo no lo entiendo
« Última modificación: Enero 03, 2017, 09:03:39 am por Stiuvert »

Desconectado seth

  • *
  • Underc0der
  • Mensajes: 264
  • Actividad:
    0%
  • Reputación 2
    • Ver Perfil
« Respuesta #4 en: Enero 03, 2017, 10:09:38 pm »
instalaste urllib?

Desconectado d0r127

  • *
  • Underc0der
  • Mensajes: 116
  • Actividad:
    0%
  • Reputación 1
  • Sin hocico y paranoico
    • Ver Perfil
« Respuesta #5 en: Enero 04, 2017, 08:13:35 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
instalaste urllib?

si, esta en las librerias

Desconectado b4r7

  • *
  • Underc0der
  • Mensajes: 105
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil
« Respuesta #6 en: Enero 04, 2017, 11:09:48 am »
Hola @No tienes permisos para ver links. Registrate o Entra con tu cuenta

¿Quizás falten librerías de Python?, digo quizás te falte alguna (que se yo, uno nunca sabe) yo el otro día probé un .py y me faltaba instalar algunas que eran necesarias por temas de conexiones, geo localizaciones, proxys, etc... veamos si estas te pueden servir (ojalá así sea), sino pasa nada, seguiremos buscando soluciones para llegar al problema. ¡No lo dudes!

sudo apt-get install python-pycurl python-geoip python-crypto

Un abrazo fraternal camarada, veamos que tal va todo mi buen amigo.

"La mejor forma de obtener información correcta de los foros, es enviar algo incorrecto y esperar las correcciones"
-- Matthew Austern --

Desconectado d0r127

  • *
  • Underc0der
  • Mensajes: 116
  • Actividad:
    0%
  • Reputación 1
  • Sin hocico y paranoico
    • Ver Perfil
« Respuesta #7 en: Enero 04, 2017, 12:18:35 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Hola @No tienes permisos para ver links. Registrate o Entra con tu cuenta

¿Quizás falten librerías de Python?, digo quizás te falte alguna (que se yo, uno nunca sabe) yo el otro día probé un .py y me faltaba instalar algunas que eran necesarias por temas de conexiones, geo localizaciones, proxys, etc... veamos si estas te pueden servir (ojalá así sea), sino pasa nada, seguiremos buscando soluciones para llegar al problema. ¡No lo dudes!

sudo apt-get install python-pycurl python-geoip python-crypto

Un abrazo fraternal camarada, veamos que tal va todo mi buen amigo.

Camarada? JAJAJAJAA bueno tio se que sos buen chaval y llegaras lejos si sigues asi yo confio en ti ademas sos un tipo majete pero al menos si has tenido la decencia de leerte mi post podras observar que la tool la estoy instalando en windows por lo que ese comando no me sirve :D :D :D

Mira a ver si sos capaz de instalar la tool se llama Webxploit y el fallo radica como tu dices a la hora de buscar un modulo de python :)

Un saludo pequeñajo :P

Conectado noxonsoftwares

  • *
  • Underc0der
  • Mensajes: 249
  • Actividad:
    10%
  • Reputación 2
  • Ayudar es Crecer, Crecer es Mejorar
    • Ver Perfil
    • NOXONSOFTWARES
  • Skype: noxonsoftwares
« Respuesta #8 en: Enero 04, 2017, 05:21:21 pm »
instala los módulos usando pip install .....

 

¿Te gustó el post? COMPARTILO!



Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1651
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1768
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 1089
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 632
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 948
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor