comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Kali Linux VMware

  • 13 Respuestas
  • 3036 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« en: Diciembre 12, 2016, 01:30:14 am »
hola amigos eh tenido un problema al montar kali linux normalmente instale pero cuando queria hacer auditorias no me aparecio los otros dispositivos conectados en la red.
uso una targeta PCI tplink pero en el virtual no me coge los otros dispositivos conectados al momento de querer snifear
« Última modificación: Diciembre 12, 2016, 01:42:35 am por Gabriela »

Desconectado Hu3c0

  • *
  • Underc0der
  • Mensajes: 434
  • Actividad:
    3.33%
  • Reputación 0
  • In the middle Netbeans
    • Ver Perfil
« Respuesta #1 en: Diciembre 12, 2016, 04:47:01 am »
Lo primero coloca la máquina virtual en adaptador de  puente o en inglés bridge de esta forma tu máquina pasará a tener un rango de ip igual que tu máquina host.
Una vez lo tengas abre un terminal en kali #~ ifconfig
Eso te devolverá  la ip de tu máquina anfitrión después para comprobar haces lo mismo en tu máquina host y debes de visualizar un rango de ip similar a partir de aquí ya sólo te queda lanzar tu nmap o tu programa de preferencia.
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Diciembre 12, 2016, 08:40:12 am »


ahi esta bien?

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #3 en: Diciembre 12, 2016, 11:00:55 am »
Exactamente

Cuando apliques los cambios verás que a la izquierda donde ahora pone "NAT", pondrá "bridge". Entonces iniciaS la máquina y compruebas mediante un "ifconfig" en la terminal que te de IP por DHCP tu router.

Saludos
« Última modificación: Diciembre 12, 2016, 11:07:53 am por Stiuvert »

Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Diciembre 12, 2016, 11:17:56 pm »
ya lo puse en modo bridged y aun no tengo internet y puedo ver los dispositivos conectados en la red



Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #5 en: Diciembre 13, 2016, 04:15:22 am »
Compruébalo siempre desde la terminal de Kali Linux.

Vamos a modificarlo de nuevo y está vez en "Bridge to", agregas "TP-Link 150Mbps Wireless adapter".

Si ahora, no te funciona y no te asigna IP por DHCP entonces mira si te detecta tu tarjeta WiFi con el comando airmon-ng.

Saludos
« Última modificación: Diciembre 13, 2016, 04:19:34 am por Stiuvert »

Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« Respuesta #6 en: Diciembre 13, 2016, 08:41:49 am »


me sale esto

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #7 en: Diciembre 13, 2016, 10:22:44 am »
Error mio, al estar en modo Bridge no debería detectarte nada haciendo un airmon-ng ya que la tarjeta WiFi está en uso en tu equipo físico.

Realiza un ifconfig para ver si te da dirección IP, y sino prueba asignando una dirección IP estética en /etc/network/interfaces

Saludos

Enviado desde mi SM-G928F mediante Tapatalk
« Última modificación: Diciembre 13, 2016, 10:43:54 am por Stiuvert »

Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« Respuesta #8 en: Diciembre 13, 2016, 11:08:42 pm »



un ejemplo para poner la ip?

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #9 en: Diciembre 14, 2016, 04:18:13 am »
Te dejo un ejemplo:



Recuerda poner tu rango de IP acorde con el rango que tengas en tu equipo físico, por ejemplo:

192.168.1.150 (máquina física)
192.168.1.151 (máquina virtual)
192.168.1.1 (gateway)
255.255.255.0 (dirección mac)

Una vez configurado el archivo, lo guardas y haces un reinicio de las interfaces :

/etc/init.d/network restart

Saludos
« Última modificación: Diciembre 14, 2016, 04:21:01 am por Stiuvert »

Desconectado Bael

  • *
  • Moderator
  • Mensajes: 175
  • Actividad:
    0%
  • Reputación 5
    • Ver Perfil
    • Email
  • Twitter: @Bael_x42
« Respuesta #10 en: Diciembre 14, 2016, 12:06:35 pm »
El 255.255.255.0 es la mascara, sería lo mismo que un /24, no la dirección MAC.

Si hay algo que no tienes muy claro como configurar, siempre puedes acudir a la documentación:

No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #11 en: Diciembre 14, 2016, 03:48:22 pm »


No tienes permisos para ver links. Registrate o Entra con tu cuenta
El 255.255.255.0 es la mascara, sería lo mismo que un /24, no la dirección MAC.

Si, es la máscara.
Perdón pero fue un lapsus al poner mac. La dirección mac es otra cosa jajaja

Saludos

Enviado desde mi SM-G928F mediante Tapatalk


Desconectado NyxKazuya

  • *
  • Underc0der
  • Mensajes: 55
  • Actividad:
    1.67%
  • Reputación 0
    • Ver Perfil
« Respuesta #12 en: Diciembre 15, 2016, 12:56:18 am »
ya lo ise ahora no me aparece la opcion para conectar a cableado, alguien me podria ayudar en linea
No tienes permisos para ver links. Registrate o Entra con tu cuenta
« Última modificación: Diciembre 15, 2016, 01:08:56 am por NyxKazuya »

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #13 en: Diciembre 15, 2016, 05:01:41 am »
Pon el comando sudo delante, como ves te dice "permiso denegado".

Saludos

Enviado desde mi SM-G928F mediante Tapatalk


 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2846
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Debian o Linux mint debian edition

Iniciado por Krapermors

Respuestas: 3
Vistas: 1463
Último mensaje Agosto 12, 2013, 08:36:54 am
por Sanko
¿Alguien me podría explicar sobre "Character Device Files" en linux?

Iniciado por proxy_lainux

Respuestas: 2
Vistas: 1344
Último mensaje Mayo 07, 2016, 12:23:06 pm
por proxy_lainux
[SOLUCIONADO] ¿Sirve para pentesting "Huayra GNU/Linux 2.0"?

Iniciado por Doblez

Respuestas: 2
Vistas: 1221
Último mensaje Mayo 13, 2016, 08:44:59 pm
por Doblez
DUDA: Error al instalar LAMP en Linux Mint (Sonya) Cinnamon bajo Virtual Box

Iniciado por fleshworm

Respuestas: 1
Vistas: 961
Último mensaje Agosto 26, 2017, 08:49:11 am
por fleshworm