comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Error en login Kali Linux

  • 8 Respuestas
  • 2682 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado dark.newb1e.zer0

  • *
  • Underc0der
  • Mensajes: 52
  • Actividad:
    0%
  • Reputación 0
  • Grey hat
    • Ver Perfil
    • Email
« en: Octubre 10, 2015, 07:29:30 pm »
acabo de instalar Kali 2 en mi ordenador, amd64, con una particion dual para windows, me cree un usuario nuevo y al reiniciar se quedaba con la imagen de fondo del login y ya no me permitia introducir ningun dato, intente entrar con alt+F2 entra al usuario root pero no me permite iniciar ninguna aplicacion en modo escritorio gnome
solo aparece la imagen de fondo del login, bueno si alguien pudiera ayudarme le agradeceria mucho
« Última modificación: Octubre 10, 2015, 07:40:20 pm por Gabriela »
<title>Dulce caos, Dulce venganza</title>

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Octubre 10, 2015, 08:36:23 pm »
Si no te da ni atras ni adelante te recomeindo que reinstales lo siento pero  Kali2 anda de mal en peor muchas veces actua de una manera rara en algunos equipos por otra parte podrías verificar el HASH de la iso.

Regards,
Snifer
http://www.sniferl4bs.com


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado dark.newb1e.zer0

  • *
  • Underc0der
  • Mensajes: 52
  • Actividad:
    0%
  • Reputación 0
  • Grey hat
    • Ver Perfil
    • Email
« Respuesta #2 en: Octubre 10, 2015, 09:08:28 pm »
pues parecia bueno, lo he instalado ya en muchas otras computadoras y solo en la mia tuve ese problema, gracias por tu respuesta Snifer reinstale y sucede lo mismo.
<title>Dulce caos, Dulce venganza</title>

Desconectado blackdrake

  • *
  • Co Admin
  • Mensajes: 1914
  • Actividad:
    0%
  • Reputación 15
    • Ver Perfil
« Respuesta #3 en: Octubre 11, 2015, 06:08:55 am »
pues parecia bueno, lo he instalado ya en muchas otras computadoras y solo en la mia tuve ese problema, gracias por tu respuesta Snifer reinstale y sucede lo mismo.

Utilizas el mismo fichero iso? o es uno diferente?

Saludos.



Desconectado dark.newb1e.zer0

  • *
  • Underc0der
  • Mensajes: 52
  • Actividad:
    0%
  • Reputación 0
  • Grey hat
    • Ver Perfil
    • Email
« Respuesta #4 en: Octubre 12, 2015, 08:40:32 am »
si, dependiendo de la arquitectura del ordenador, x32 en algunos casos y x64 en otros, hice la prueba en modo usb y  dvd
<title>Dulce caos, Dulce venganza</title>

Desconectado zupa

  • *
  • Underc0der
  • Mensajes: 60
  • Actividad:
    0%
  • Reputación 0
  • Hacktivism is life
    • Ver Perfil
« Respuesta #5 en: Octubre 12, 2015, 09:19:53 pm »
Podria ser problema en particular de este ordenador ya que nos indicas que en otros te a funcionado sin ningun problema.

Lo que te podria decir es que hagas el proceso desde 0 incluyendo bajar el iso nuevamente.

Un saludo

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #6 en: Octubre 13, 2015, 11:08:35 am »
Podria ser problema en particular de este ordenador ya que nos indicas que en otros te a funcionado sin ningun problema.

Lo que te podria decir es que hagas el proceso desde 0 incluyendo bajar el iso nuevamente.

Un saludo

Para que bajar todo de nuevo si solo basta con verificar si la ISO esta bien no es corrupta?

REGARDS,
http://www.sniferl4bs.com


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado DarckSpain

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Octubre 15, 2015, 12:03:05 pm »
A mi me paso lo mismo en una computadora intel core i3 con 4 g de ram y 500 gb de disco duro me daba el mismo problema y sin embargo la probe en una computadora de escritorio una dual core con 2 gb de ram y 250 gb de disco duro y me iva perfectamente llegue a una conclusion de que quisas kali linux no soporte la arquitectura de ciertas computadoras procesador , graficas etc etc algunas quisas no sean compatibles

Desconectado ice

  • *
  • Underc0der
  • Mensajes: 74
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil
    • LinuxerOS
  • Skype: icetremens
  • Twitter: twitter.com/icemodding
« Respuesta #8 en: Abril 07, 2016, 04:31:04 am »
acabo de instalar Kali 2 en mi ordenador, amd64, con una particion dual para windows, me cree un usuario nuevo y al reiniciar se quedaba con la imagen de fondo del login y ya no me permitia introducir ningun dato, intente entrar con alt+F2 entra al usuario root pero no me permite iniciar ninguna aplicacion en modo escritorio gnome
solo aparece la imagen de fondo del login, bueno si alguien pudiera ayudarme le agradeceria mucho
Me pasó igual alguna vez, re instalé y funcionó. Mmm tal vez no tengas ganas de re instalar, con otro manejador de login probaste? sddm por ejemplo?

[N]ation Special Edition by ice


 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3230
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Debian o Linux mint debian edition

Iniciado por Krapermors

Respuestas: 3
Vistas: 1590
Último mensaje Agosto 12, 2013, 08:36:54 am
por Sanko
¿Alguien me podría explicar sobre "Character Device Files" en linux?

Iniciado por proxy_lainux

Respuestas: 2
Vistas: 1445
Último mensaje Mayo 07, 2016, 12:23:06 pm
por proxy_lainux
[SOLUCIONADO] ¿Sirve para pentesting "Huayra GNU/Linux 2.0"?

Iniciado por Doblez

Respuestas: 2
Vistas: 1371
Último mensaje Mayo 13, 2016, 08:44:59 pm
por Doblez
[SOLUCIONADO] Xplico en kali "x86_64".

Iniciado por mortenol

Respuestas: 1
Vistas: 1380
Último mensaje Julio 02, 2013, 11:27:23 am
por Kodeinfect