comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Antena wifi usb se desconecta al iniciar la maquina virtual

  • 12 Respuestas
  • 3213 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Junio 14, 2016, 10:24:48 pm »
Hola a todos.
Estoy tratando de ahondar en conocimientos (que son MUY BASICOS) en la suite aircrack, y para ello hay que practicar y practicar. El caso es que estoy utilizando una maquina virtual con Xubuntu (se que deberia usar Kali o algo parecido, pero estoy más comodo usando este SO instalandole las herramientas pertinentes). Pongo la opcion en redes en adaptador modo puente, pero cuando trato de poner la tarjeta en modo monitor, no me deja. He tratado de utilizar una antena wifi por usb, pero cuando se inicia la maquina virtual, el usb se desconecta y no se puede usar ni por el SO anfitrion.

¿Alguien me puede ayudar?
Gracias de antemano.

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #1 en: Junio 15, 2016, 04:39:57 am »
Cuando conectas la tarjeta WiFi por USB tienes que seleccionar desde la máquina virtual el dispositivo USB, entonces dejará de funcionar en tu sistema anfitrión e instalará unos drivers de VirtualBox.



Pasado este punto deberás instalar la suite de aircrack, que imagino que lo habrás hecho. Luego para ver si detecta tu tarjeta WiFi realiza un "airmon-ng", y a ver si detecta tu tarjeta WiFi.



Nota: Si no funciona de esta forma te recomiendo que pruebes con Kali de forma Live y compruebes si ahí funciona (tal vez puedan ser tema de drivers).

Saludos

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Junio 17, 2016, 12:30:01 am »
Gracias por la respuesta.
En la maquina virtual si que he escogido la opcion del usb, pero aun asi no me lo reconoce.
La antena la he usado en modo live en xubuntu y si que funciona.

Agrego una duda más:
Usando la antena en modo live, hice varios ataques dos a mi red funcionando a la perfección desde el principio, pero ahora no funciona.
Sigo estando en el mismo canal, pero no hay forma.Os agrego lo que estoy haciendo:

sudo airmon-ng start wlan1
sudo aireplay-ng -0 0 -a 40:a6:XX:XX:XX:XX -c YY:YY:YY:YY:YY:YY mon0

Y como resultado me aparece esto:
05:22:34  Waiting for beacon frame (BSSID: 40:a6:XX:XX:XX:X) on channel 1
05:22:44  No such BSSID available.


Repito que al principio si que funcionaba, de hecho lo hice con 5 dispositivos distintos y a los 5 los tumbo...
¿Alguien puede explicarme que pasa? Estoy en el canal indicado.

Desconectado Abnormality

  • *
  • Underc0der
  • Mensajes: 392
  • Actividad:
    0%
  • Reputación 0
  • %SystemRoot%
    • Ver Perfil
    • Email
« Respuesta #3 en: Junio 17, 2016, 01:40:22 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Gracias por la respuesta.
En la maquina virtual si que he escogido la opcion del usb, pero aun asi no me lo reconoce.
La antena la he usado en modo live en xubuntu y si que funciona.

Agrego una duda más:
Usando la antena en modo live, hice varios ataques dos a mi red funcionando a la perfección desde el principio, pero ahora no funciona.
Sigo estando en el mismo canal, pero no hay forma.Os agrego lo que estoy haciendo:

sudo airmon-ng start wlan1
sudo aireplay-ng -0 0 -a 40:a6:XX:XX:XX:XX -c YY:YY:YY:YY:YY:YY mon0

Y como resultado me aparece esto:
05:22:34  Waiting for beacon frame (BSSID: 40:a6:XX:XX:XX:X) on channel 1
05:22:44  No such BSSID available.


Repito que al principio si que funcionaba, de hecho lo hice con 5 dispositivos distintos y a los 5 los tumbo...
¿Alguien puede explicarme que pasa? Estoy en el canal indicado.

Que software de virtualizacion estas usando? Nunca aclaraste eso

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #4 en: Junio 17, 2016, 08:58:57 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Agrego una duda más:
Usando la antena en modo live, hice varios ataques dos a mi red funcionando a la perfección desde el principio, pero ahora no funciona.
Sigo estando en el mismo canal, pero no hay forma.Os agrego lo que estoy haciendo:

El problema en ese caso será de la red en particular, prueba con otra Red WiFi o espera unas horas a ver si reinicia el router.

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Junio 17, 2016, 02:00:04 pm »
Perdón. Estoy usando VirtualBox.
Anoche, después de postear el ultimo mensaje de este hilo, inicié Kali Linux version Live y directamente me mandaba mensaje de error (el cual no recuerdo ahora).
Voy a tratar de reiniciar el router manualmente a ver si así soluciono algo.


Desconectado Abnormality

  • *
  • Underc0der
  • Mensajes: 392
  • Actividad:
    0%
  • Reputación 0
  • %SystemRoot%
    • Ver Perfil
    • Email
« Respuesta #6 en: Junio 17, 2016, 05:59:12 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Perdón. Estoy usando VirtualBox.
Anoche, después de postear el ultimo mensaje de este hilo, inicié Kali Linux version Live y directamente me mandaba mensaje de error (el cual no recuerdo ahora).
Voy a tratar de reiniciar el router manualmente a ver si así soluciono algo.

Prueba utilizar VMware workstation

Desconectado Hu3c0

  • *
  • Underc0der
  • Mensajes: 434
  • Actividad:
    0%
  • Reputación 0
  • In the middle Netbeans
    • Ver Perfil
« Respuesta #7 en: Junio 18, 2016, 09:33:59 am »
VirtualBox está dando problemas con las tarjetas de Red usb, más que con las tarjetas de Red el problema radica en las usb
yo en lo personal he desistido y como ha dicho el compañero  de arriba tengo vmware y al momento de conectar la usb es de
tectada .

Ya digo que es mi punto de vista porque he probado de todo por todo hasta descargando el extension pack que según dicen es
para que detecte las usb.Según leí si no recuerdo mal era un problema de licencias para las versiones gratuitas de virtualBox.

Salu2
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #8 en: Junio 18, 2016, 02:45:42 pm »
Hoy me he vuelto a poner a practicar con el xubuntu live y hoy me escaneaba en el canal -1 y no me deja cambiarlo. Indagando he visto que hay que parchear el so, pero no consigo hacerlo.
Estoy muy atascado. Hoy probaré con Kali Linux en live a ver que tal.

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #9 en: Junio 18, 2016, 03:42:19 pm »
El canal se lo asignas tu en el comando de aircrack "-c", cuando quieras analizar otras redes con otro canal especifica de nuevo el canal.

Saludos

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #10 en: Junio 19, 2016, 01:51:57 pm »
Si, también lo he intentado.
Acabo de darme cuenta que en Xubuntu tengo el problema del "canal negativo -1" pero ni modo de parchearlo siguiendo las instrucciones que he encontrado. En Kali Linux me da un error. Esta tarde subo fotos para que se vea más claro.

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #11 en: Junio 20, 2016, 04:43:17 am »
Sobre lo del canal 1, esto es lo que encontré en Google

No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #12 en: Junio 20, 2016, 10:07:08 pm »
Si, esos manuales ya los había visto, pero ninguno me ha solucionado el error. Estoy probando a descargar aircrack con svn a ver que tal...

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Virtualbox "virtualiza" mi conexión wifi como wired

Iniciado por Emevol

Respuestas: 4
Vistas: 1050
Último mensaje Febrero 04, 2017, 02:01:53 pm
por Emevol
Kali linux herramienta easy-creds: problema con punto wifi falso

Iniciado por xami

Respuestas: 1
Vistas: 1088
Último mensaje Noviembre 22, 2015, 05:42:57 pm
por blackdrake
[SOLUCIONADO] Ayuda captar cualcuier wifi con Samsung Galaxy Mini 2 GTS 6500D

Iniciado por Nasko_IX

Respuestas: 2
Vistas: 1220
Último mensaje Enero 19, 2014, 07:21:04 pm
por Nuvo
Se puede utilizar una nano estación ubiquiti para hackear redes WiFi

Iniciado por bebepsp

Respuestas: 0
Vistas: 1798
Último mensaje Agosto 06, 2016, 01:05:46 am
por bebepsp
[SOLUCIONADO] Señal débil y desconexiones del wifi Realtek RTL8723BE en Kali

Iniciado por ZCristhian19

Respuestas: 5
Vistas: 1089
Último mensaje Agosto 05, 2018, 05:11:53 pm
por Thief