comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Acceso a red desde maquina virtual. No encuentra otras ip

  • 8 Respuestas
  • 2263 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Diciembre 30, 2015, 01:14:32 pm »
Buenas a todos.
Estoy probando a hacerme un MITM para comprobar el funcionamiento del "arp-spoof". El caso es que quiero hacerlo desde una maquina virtual. Establezco en la configuración de la máquina, en el apartado RED que el adaptador sea modo puente. De esta forma, el router si que le asigna una ip, puesto que tiene una ip del tio 192.168.1.xxx. El problema está en que cuando trato de hacer un nmap, solo encuentra el router (y tengo 6 dispositivos conectados a la red).
He probado todas las configuraciones posibles de red en la maquina virtual y sigue igual.

Datos:
Anfitrión: Windows 10
Maquina Virtual: VirtualBox - Lubuntu (he probado tambien con Xubuntu, Ubuntu, Kali Linux, Bugtraq, backtrack, backbox...)

¿ALguna sugerencia de qué debo cambiar?

Gracias de antemano.
« Última modificación: Diciembre 30, 2015, 01:18:09 pm por Gabriela »

Conectado rush

  • *
  • Underc0der
  • Mensajes: 379
  • Actividad:
    0%
  • Reputación 7
    • Ver Perfil
  • Skype: iruxh1773
« Respuesta #1 en: Diciembre 30, 2015, 03:31:47 pm »
Prueba hacer ping a la maquina que estas hosteando, si hacen ping entonces todo es correcto, lo que podrias descartar el error de red e irte directamente a nmap
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #2 en: Diciembre 30, 2015, 07:53:17 pm »
No estaría mal hacer el ping y luego tipea este comando a ver que te aparece:

Código: Bash
  1. sudo nmap -sP 192.168.1.1-254

Saludos

Desconectado aaaaaaaaaaaaaaaaaa

  • *
  • Underc0der
  • Mensajes: 43
  • Actividad:
    0%
  • Reputación 0
  • Let's Learn
    • Ver Perfil
    • Email
  • Skype: v4char
  • Twitter: v4char
« Respuesta #3 en: Diciembre 31, 2015, 01:05:21 am »
Prueba a poner la maquina virtual como puente de tu adaptador red y luego prueba con un netdiscover

Desconectado tetano32

  • *
  • Underc0der
  • Mensajes: 21
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Diciembre 31, 2015, 02:13:28 pm »
Has puesto la máquina virtual en modo promiscuo? En virtualbox es en Red, poner "adaptador puente", luego la das a "avanzadas" y en "modo promiscuo: Permitir todo"

Desconectado .:UND3R:.

  • *
  • Underc0der
  • Mensajes: 226
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Diciembre 31, 2015, 03:12:16 pm »
Debes poner la máquina virtual con tipo de conexión en puente, saludos.

Desconectado r4gnath0r

  • *
  • Underc0der
  • Mensajes: 82
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #6 en: Enero 02, 2016, 11:28:24 pm »
Buenas a todos. Como comenté, había probado todas las configuraciones posibles del apartado de red de virtualbox. Aún así he vuelto a intentarlo, poniéndolo de nuevo en adaptador puente y no consigo que haga ping, y con nmap solo encuentra el router, la maquina virtual y el ordenador anfitrion.

Acabo de probar el comando arp -n y si que detecta la maquina que quiero escanear. Sin embargo, nmap sigue sin encontrarla.
« Última modificación: Enero 03, 2016, 12:24:24 am por EPSILON »

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #7 en: Enero 03, 2016, 01:39:36 am »
Para validar, por si acaso el firewall o algun av que ande jorobando en las configuraciones, por que la configuración deberia ser rapida y facil.

Regards
Snifer
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #8 en: Enero 03, 2016, 06:51:44 am »
Desactiva el firewall y después prueba de nuevo hacer ping.

Saludos

 

¿Te gustó el post? COMPARTILO!



[Python] Ejecutar comando y pasarle parámetros desde Python

Iniciado por davidhs

Respuestas: 3
Vistas: 1469
Último mensaje Octubre 01, 2015, 10:28:20 am
por WhiZ
[SOLUCIONADO] trafico generado desde google-proxy-66-249-88-185.google.com

Iniciado por few1986

Respuestas: 1
Vistas: 282
Último mensaje Septiembre 11, 2018, 07:33:25 pm
por ANTRAX
[SOLUCIONADO] Vlc a smartv dlna, Como puedo ver vídeos en mi smartv desde VLC?

Iniciado por selohu

Respuestas: 2
Vistas: 1352
Último mensaje Octubre 26, 2016, 07:23:48 am
por selohu
[AYUDA-URGENTE] cargar script en inicio de android 6.x desde download mode

Iniciado por Vendett4

Respuestas: 0
Vistas: 260
Último mensaje Julio 06, 2018, 01:38:17 am
por Vendett4
Problema para acceder desde el navegador a directorio / Taller Seguridad web #1

Iniciado por MonkeyBoy

Respuestas: 1
Vistas: 314
Último mensaje Julio 18, 2018, 05:41:05 pm
por WHK