comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Todos los routers de la misma marca se bloquean y quedan inutilizables

  • 5 Respuestas
  • 1428 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado allan

  • *
  • Underc0der
  • Mensajes: 1
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« en: Mayo 21, 2015, 06:07:23 pm »

Tengo 3 routers que son los mismos mr 3420 v.2 e instalé el 1er router con openwrt en pc,  router mr3420 v.2 tp-link y no funcionó.

Luego lo traté de desinstalar con lo pasos, pero algo salió mal y se murió el router, es decir no entra a la configuración del router; lo reinicié y no entro a al ip que se pone por defecto que es esta (192.168.0.1).

Ahora no puedo entrar al router, y luego puse otro (pero no lo instalé) del mismo modelo tp- link mr3420 v.2 y lo bloqueo y no entra a la configuración.

 Ahora el tercer router igual, router mr3420 v.2 tp-link y también paso lo mismo; no se puede configurar y al iniciaren el router a la ip 192.168.0.1 no ingresa, no carga la página de la configuración del router y eso que no estan instalados en esos routers el openwrt.

MI pregunta es, qué hago? Ninguno de los routers que ingrese con el ip 192.168.0.1, los puede configurar.  O es tengo que desinstalar algo o cambiar algo en regedit... no sé pido consejo y ayuda urgente que ya van tres routers.

Por favor ayuda y si puedo volverlos a la vida, denme los pasos a seguir.

 Gracias >:( >:( >:( >:( >:( >:(
« Última modificación: Mayo 21, 2015, 06:33:12 pm por Gabriela »

Desconectado lotus

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #1 en: Mayo 22, 2015, 05:38:30 am »
Buenas allan, mira con el comando "ipconfig" el gateway por defecto. Con esa dirección deberías poder acceder al router a traves del navegador.

Un saludo.




Desconectado rand0m

  • *
  • Underc0der
  • Mensajes: 214
  • Actividad:
    0%
  • Reputación 0
  • Paso de cosas personales, déjame
    • Ver Perfil
« Respuesta #2 en: Mayo 22, 2015, 09:33:19 am »
Yo intentaría echarle un vistazo al wiki de OpenWRT para buscar el puerto Serial del router. Probablemente vengan los orificios estañados sin ningún conector. Tendrías que soldarle las patillas para poder conectarlo, mediante un conversor Serie-TTL a USB (Por 10e en Internet) y con eso podrías comunicarte con el router a través de una sesión de XTerm (Por poner alguno).

No es una solución de "llegar y besar el santo", pero es un proceso MUY interesante y que no viene mal haber hecho por lo menos una vez en la vida.

Un empujoncito para ayudarte con el MR3420: No tienes permisos para ver links. Registrate o Entra con tu cuenta
Podría vivir perfectamente con una mancha de pis en la alfombra, pero qué va, tío: Más complicaciones.

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 869
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #3 en: Mayo 22, 2015, 01:56:17 pm »
Has intentado conectarte a otro router que no sea uno de esos 3?
El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado DarkSpark

  • *
  • Underc0der
  • Mensajes: 67
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • el blog de darkspark
« Respuesta #4 en: Mayo 23, 2015, 01:01:13 pm »
tal vez openwrt maneje otra ip para entrar en la configuración, si conectas el cable a cualquier puerto ethernet y te asigna ip (DHCP automatico),  la tienes facil, si no rata de configurar tu interfaz con ip asignada manualmente y prueba entrar al router  con varias por ejemplo 192.168.0.1, 192.168.1.1.192.168.0.254,192.168.1.254, etc,etc.
Saludos.

No tienes permisos para ver links. Registrate o Entra con tu cuenta
iberry9@hotmail.com

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 869
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #5 en: Mayo 26, 2015, 03:16:17 pm »
Veo este post como sin mucha solución, asi que tratare de darte una mano de forma muy personalizada, pueden darse los siguientes escenarios:

A.- El problema puede estar en el direccionamiento, quizas tu pc tiene habilitado la configuración automática (DHCP) y al no existir un dispositivo que proporcione el servicio esta se queda en el "Discover", la forma de saberlo es haciendo un ipconfig y viendo si la dirección que se te asigna esta en el rango de 169.254.0.1 a 169.254.255.254 con mascara de red 255.255.0.0 si tu dirección de red esta por esos valores entonces debes averigua en que rango de direcciones esta operando el router y para ello deberías hacer como un escaneo a ciegas dando ping a las posibles direcciones.

PERO SON MUCHAS...!!!

Bueno entonces vamos a minimizar el campo de búsqueda, prueba con las primera direcciones de las clases IP Privadas, estas son:

10.0.0.1
172.16.0.1
192.168.0.1 ---------> como ya probaste esta te recomiendo 192.168.1.1

Si consigues ping a alguna de esas direcciones tienes la mitad del problema resuelto.

B.- Si por el contrario estas recibiendo direccionamiento IP de forma normal entonces bastaría con saber la direccion de tu Default_Gateway y poder hacerle ping de forma normal, entonces si no puedes entrar por HTTP (puerto 80) entonces prueba por telnet (puerto 23).




Eso de que no puedes entrar a ninguno de los otros no tiene nada que ver con instalarle OpenWRT al primer TP-LINK (al menos yo no le veo sentido lógico) lo que hace saltar la pregunta de: "Estas seguro que funcionaban con anterioridad de forma normal?"

Saludos por allá y cualquier novedad compártela por aquí mismo.
El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


 

¿Te gustó el post? COMPARTILO!



Después de actualizar,eliminadas 1036 herramientas pentester y todos los program

Iniciado por gh1st0

Respuestas: 5
Vistas: 1057
Último mensaje Mayo 21, 2016, 05:31:02 pm
por gh1st0
[SOLUCIONADO] Propongan ideas para desarrollarlas entre TODOS

Iniciado por Okol

Respuestas: 1
Vistas: 1331
Último mensaje Enero 03, 2013, 10:33:04 pm
por Hackmundy
Mejor emulador android que sea compatible con todos las aplicaciones

Iniciado por abraxas1800

Respuestas: 0
Vistas: 457
Último mensaje Enero 14, 2018, 08:22:12 am
por abraxas1800
[SOLUCIONADO] Motivación para qué entre todos posteemos más.

Iniciado por isic

Respuestas: 5
Vistas: 2529
Último mensaje Junio 08, 2012, 10:10:09 am
por ANTRAX
¿Se puede dominar todos los lenguajes de programación? ++

Iniciado por fnix

Respuestas: 8
Vistas: 1867
Último mensaje Octubre 21, 2016, 11:47:52 am
por fnix