comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problemas con SquirrelMail en CentOS 5.9 x64

  • 6 Respuestas
  • 1591 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« en: Octubre 21, 2015, 12:30:41 pm »
Buenos Días Estimados amigos,

Estoy configurando un Servidor de corre privado, el cual me acaba de salir este pequeño error que desconzco, ya que segun leí por la red, se debe al puerto IMAP 111, estoy usando como Sendmail a Dovecot, quizas necesite reinstalar el Dovecot o alguna configuración se me este pasando?, necesito de sus ayuda por favor, adjunto imagen del error, gracias por la amabilidad de siempre.

Saludos a todos.

« Última modificación: Octubre 21, 2015, 12:48:45 pm por Gabriela »
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5411
  • Actividad:
    20%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Octubre 23, 2015, 09:08:00 am »
Los puertos del server estan abiertos?
Por casualidad no tenes iptables?

Saludos!
ANTRAX


Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« Respuesta #2 en: Octubre 28, 2015, 01:50:59 am »
Al parecer el puerto no estuvo abierto, pero lo llegue a hacer, tuve que colocar predeterminado a Postfix, luego tuve problemas de acceso, me refiero a que no sabia como agregar un usuario y contraseña para iniciar session
« Última modificación: Octubre 30, 2015, 12:31:41 pm por RandomSoft »
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Desconectado rush

  • *
  • Underc0der
  • Mensajes: 379
  • Actividad:
    0%
  • Reputación 7
    • Ver Perfil
  • Skype: iruxh1773
« Respuesta #3 en: Octubre 28, 2015, 02:03:08 am »
No recuerdo como se configuraba el servidor de correo, pero deberias checar el log para saber especificamente si es otra cosa lo que esta ocacionando el error aca te dejo unos links checalos!

http://www.ubuntu-es.org/node/12750#.VjBWr7cvfDc

https://forum.directadmin.com/showthread.php?t=28263

Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« Respuesta #4 en: Octubre 28, 2015, 02:11:43 am »
Algun manual completo por ahi, solo encuentro lo basico, uno completo de squirrelmail, y si es posible de todas las respuestas a sus problemas :)  o como agrego un usuario?
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Desconectado rush

  • *
  • Underc0der
  • Mensajes: 379
  • Actividad:
    0%
  • Reputación 7
    • Ver Perfil
  • Skype: iruxh1773
« Respuesta #5 en: Octubre 28, 2015, 01:02:39 pm »
Yo cuando realice la configuracion, utilice estos tutoriales, y no tuve ningun problema, son en ubuntu pero no hay mucha diferencia espero te sirva.

http://www.nosolounix.com/2010/01/servidor-de-correo-en-ubuntu.html




Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« Respuesta #6 en: Octubre 30, 2015, 12:21:34 pm »
Citar
Gracias nuevamente por el apoyo :) logre instalar sin ningun problema Squirrelmail, el unico inconveniente es que al realizar una prueba enviando un mensaje a mi correo personal, el mensaje no llega, pero al usarlo de manera interna entre usuarios si funciona, pero externa no.

Acabo de hacer que el Webmail envie mensajes a mi correo personal, pero lo malo es que llega a No Deseado, como hago para que llegue a Imbox?.

Saludos,
« Última modificación: Noviembre 02, 2015, 10:33:57 am por RandomSoft »
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] C# Recursividad: Problemas donde conviene aplicar la recursividad

Iniciado por Noporfavor

Respuestas: 12
Vistas: 2184
Último mensaje Septiembre 13, 2016, 06:33:59 am
por Noporfavor
[SOLUCIONADO] Problemas con cuadernillo Wireles cracking desde cero cn Backtrack

Iniciado por r00t@bt

Respuestas: 11
Vistas: 3593
Último mensaje Noviembre 12, 2013, 05:01:31 am
por aika
[SOLUCIONADO] C# Estructuras dinámicas: Listas tipo Cola-Problemas de aplicación

Iniciado por Noporfavor

Respuestas: 6
Vistas: 1948
Último mensaje Julio 22, 2016, 08:34:09 am
por Noporfavor
Ayuda problemas al Crear un punto de acceso falso con Kali Linux.

Iniciado por cristobal92

Respuestas: 7
Vistas: 3546
Último mensaje Septiembre 29, 2015, 08:41:49 pm
por natalioruis
Problemas al instalar Guest Additions (VirtualBox) en Kali 2016.1

Iniciado por DUDA

Respuestas: 10
Vistas: 5284
Último mensaje Marzo 02, 2017, 08:13:02 pm
por Stiuvert