comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema Symlink Forbidden

  • 4 Respuestas
  • 1896 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado nuclan

  • *
  • Underc0der
  • Mensajes: 22
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Junio 17, 2013, 09:10:59 am »
Buenas, tengo shell en una web en la que quiero hacer symlink,  he probado a subir todo tipo de .htaccess y me sigue dando forbidden

Tiene safe mode OFF y disabled_funcions = no value por lo que puedo ejecutar comandos, scripts cgi...etc

Espero que me echen una mano y pueda hacer symlink en ese servidor, la ruta a la que quiero hacer symlink ya la tengo, solo necesito acceder a ese archivo de config.php mediante symlink

Saludos y gracais de antemano
« Última modificación: Agosto 16, 2014, 10:42:36 am por Expermicid »

Desconectado Jimeno

  • *
  • Underc0der
  • Mensajes: 367
  • Actividad:
    0%
  • Reputación -1
  • NULL
    • Ver Perfil
    • Twitter
  • Skype: migueljimeno96
  • Twitter: "><<img src=y onerror=prompt();>
« Respuesta #1 en: Junio 17, 2013, 09:23:49 am »
Defacers, defacers... este mundo no es para vosotros...
De todas formas revisa aquí:
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Este creo que te ayudará: No tienes permisos para ver links. Registrate o Entra con tu cuenta

Saludos, y deja el defacing.
Contacto: @migueljimeno96 -

Desconectado nuclan

  • *
  • Underc0der
  • Mensajes: 22
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Junio 17, 2013, 11:00:20 am »
Hola Jimeno antes que nada no me dedico a hacer defacing, me gusta la seguridad y en mis ratos libres me gusta curiosear, muchas de las veces reporto el bug al administrador de a web, pero nunca hago deface
En cuanto al tema, esos metodos no me sirven, el server tiene php 5.2.17 y siempre me da forbbiden. Es un sever de 1and1.es
he buscado por google infinidad de .htaccess y php.ini pero aun asi me sige dando 403 forbidden

Desconectado Jimeno

  • *
  • Underc0der
  • Mensajes: 367
  • Actividad:
    0%
  • Reputación -1
  • NULL
    • Ver Perfil
    • Twitter
  • Skype: migueljimeno96
  • Twitter: "><<img src=y onerror=prompt();>
« Respuesta #3 en: Junio 17, 2013, 11:28:11 am »
¿Probaste a utilizar los métodos automatizados que incluyen algunas shell? Puede que tú hagas algún paso mal. Creo que algunas son específicas para ese proceso, y otras llevan un apartado dedicado especialmente al proceso.
Googlea en ello, pero si no recuerdo mal alguna que se llamaba 606.php o 666.php no estoy seguro, tenía un apartado para ello.
Saludos ^^
Contacto: @migueljimeno96 -

Desconectado nuclan

  • *
  • Underc0der
  • Mensajes: 22
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Junio 17, 2013, 02:05:40 pm »
Si amigo ya he probado con metodos automatizados. Ya he hecho symlink otras veces y me ha funcionado.
Si quieres te paso la shell o teamviewer y miras tu mismo haber si logras hacer el bypass, porque yo ya he hecho todo lo que he podido

Saludos

Estoy probando a rootearlo pero he probado varios exploits y no funcionan para esta version del kernel:
Linux 2.6.28.8-20120713a-iscsi-ntacker-3ware-sec8-fmon-igb-dif2-grsec #1 SMP Fri Jul 13 13:37:07 CEST 2012 i686 GNU/Linux
conocen alguno que pueda funcionar?
saludos
« Última modificación: Junio 18, 2013, 10:59:42 pm por Snifer »

 

¿Te gustó el post? COMPARTILO!



Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1544
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1674
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 984
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 544
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 879
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor