comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema pendrive

  • 1 Respuestas
  • 1450 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado |şSɘŬ

  • *
  • Underc0der
  • Mensajes: 15
  • Actividad:
    0%
  • Reputación 0
  • Knowledge is power
    • Ver Perfil
    • Mi Blog
« en: Abril 20, 2013, 11:57:10 am »
Un amigo me trajo un pendrive USB 3.0, 64 GB :o. Sucede que lo conecto y no lo monta. Para mi amigo es muy importante recuperar los archivos ... Intente varias cosas en internet pero nose que hacer. Lo conecte a linux (ubuntu) y intente un par de cosas.
Pongo un poco de información:

Citar
~$ dmesg
[  291.029707] usb 2-1.1: new high-speed USB device number 7 using ehci_hcd
[  291.138884] usb 2-1.1: New USB device found, idVendor=1516, idProduct=6221
[  291.138893] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  291.138899] usb 2-1.1: Product: USB Drive
[  291.138904] usb 2-1.1: Manufacturer: SKYMEDI
[  291.139680] scsi7 : usb-storage 2-1.1:1.0
[  292.136385] scsi 7:0:0:0: Direct-Access     SKYMEDI  USB Drive        1.00 PQ: 0 ANSI: 6
[  292.138018] sd 7:0:0:0: Attached scsi generic sg2 type 0
[  292.140805] sd 7:0:0:0: [sdb] Attached SCSI removable disk
[  381.243485] usb 2-1.1: USB disconnect, device number 7
[  393.699047] usb 2-1.1: new high-speed USB device number 8 using ehci_hcd
[  393.808768] usb 2-1.1: New USB device found, idVendor=1516, idProduct=6221
[  393.808776] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  393.808780] usb 2-1.1: Product: USB Drive
[  393.808783] usb 2-1.1: Manufacturer: SKYMEDI
[  393.809416] scsi8 : usb-storage 2-1.1:1.0
[  394.806134] scsi 8:0:0:0: Direct-Access     SKYMEDI  USB Drive        1.00 PQ: 0 ANSI: 6
[  394.807812] sd 8:0:0:0: Attached scsi generic sg2 type 0
[  394.811736] sd 8:0:0:0: [sdb] Attached SCSI removable disk

Trate de montar /dev/sdb pero me dice que no encuentra el dispositivo (¿?). Use el programa "Discos" de ubuntu, y me muestra el pendrive pero no me da ninguna acción a realizar. No aparece en los dispositivos montados pero cuando lo conecta al notebook este suena, reconociendo el nuevo dispositivo .... Intente realizar No tienes permisos para ver links. Registrate o Entra con tu cuenta pero como no esta montado no puedo hacer mucho..

Gracias de antemano :)
EDIT: creo que el pendrive esta en formato NTFS

« Última modificación: Septiembre 09, 2014, 08:37:42 pm por Expermicid »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #1 en: Abril 20, 2013, 12:09:35 pm »
Si el programa de discos de Ubuntu te lo muestra prueba con un:
Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
lsblk

 

¿Te gustó el post? COMPARTILO!



Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1643
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1761
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 1083
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 945
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 624
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack