problema con xhydra

Iniciado por La-Bestia, Mayo 06, 2017, 09:14:30 AM

Tema anterior - Siguiente tema

0 Miembros y 1 Visitante están viendo este tema.

Mayo 06, 2017, 09:14:30 AM Ultima modificación: Mayo 06, 2017, 09:50:26 AM por HATI
Hola a todos.

Tengo problemas con xhydra, verán lo estaba pasando al español (Hydra) y lo tuve que desinstalar, luego lo instalaré del git clone y ahora no puedo iniciarlo desde la terminal. Lo estaba pasándolo el gtk al español y como no se generaban los cambios lo desinstalé del synaptic completamente para luego al instalarlo del github y poner el cambio en español ver si se iba a iniciar en español. Escribo en terminal xhydra y dice que no se encuentra la orden.



Bueno haber si me pueden ayudar más. Saludos a todos.


No se si tendras el ./ en el path pero normalmente al compilar se te genera el binario y se ejecuta en la ruta donde te compila, por lo que tienes que ejecutarlo metiendo en la ruta donde este el binario despues de hacer el configure y el make ejecutandolo como:
./hydra

De todas formas, el binario normalmente se genera en la raiz o en el ./bin a partir de la raiz donde tengas los sources.

No se si me he explicado claramente, si no me comentas y clarifico lo que necesites.

Lo siento, no contesto dudas por MP, si tienes dudas las planteas en el foro.

No tienes permitido ver los links. Registrarse o Entrar a mi cuenta
No se si tendras el ./ en el path pero normalmente al compilar se te genera el binario y se ejecuta en la ruta donde te compila, por lo que tienes que ejecutarlo metiendo en la ruta donde este el binario despues de hacer el configure y el make ejecutandolo como:
./hydra

De todas formas, el binario normalmente se genera en la raiz o en el ./bin a partir de la raiz donde tengas los sources.

No se si me he explicado claramente, si no me comentas y clarifico lo que necesites.
Si lo entendí, luego lo miro cuando entre en linux. Y si me sale pues lo pondré aquí como solucionado.