comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema con LINSET + AWUS036h

  • 8 Respuestas
  • 2815 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado SinnicK

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
  • Hybrid Soldier
    • Ver Perfil
    • SinnicK MC2 Plugins
    • Email
« en: Mayo 31, 2015, 03:11:29 am »
Hola buenas noches muchachos, venga a este foro porque estoy teniendo problemas con LINSET a la hora de crear el DHCP.

Tengo un adaptador de red Alfa AWUS036h v5 y anda perfecto pero a la hora de crear el DHCP sale el siguiente error:



Como pueden ver tengo la version v0.14 y cabe aclarar que el error sale luego de elegir la opcion de idioma, en este caso 2 (y sale con las demás también). No se si será incompatibilidad con el adaptador o algun otro problema. Si alguien tiene una idea para guiarme, genial.


Saludos hermanos!

PD: Agrego además que me han comentado que puede ser porque linset crea esta dirección de forma estática y que para solucionarlo habría que detectar el nombre de la interfaz que se crea.

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5394
  • Actividad:
    40%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Junio 01, 2015, 01:30:46 am »
@No tienes permisos para ver links. Registrate o Entra con tu cuenta, que distro estas usando?


Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 869
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #2 en: Junio 01, 2015, 07:45:52 am »
Saludos hermano.

Cuando te carga al inicio generalmente realiza un chequeo de todas las dependencias y utilidades necesarias para un buen funcionamiento, la pregunta es si te las marca todas en verde?

A mi me sucedió una vez y simplemente actualize linset (mas bien se actualizo el solito gracias a un modulo)

También podrías buscar ese error (literalmente el texto que sale) dentro del source y de ahi determinar el porque.

Saludos.
El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado SinnicK

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
  • Hybrid Soldier
    • Ver Perfil
    • SinnicK MC2 Plugins
    • Email
« Respuesta #3 en: Junio 01, 2015, 12:35:01 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
@No tienes permisos para ver links. Registrate o Entra con tu cuenta, que distro estas usando?
Gracias por contestar, estoy usando la última versión de linset en Wifislax 4.10, es lo más actual al momento.

No tienes permisos para ver links. Registrate o Entra con tu cuenta
Saludos hermano.

Cuando te carga al inicio generalmente realiza un chequeo de todas las dependencias y utilidades necesarias para un buen funcionamiento, la pregunta es si te las marca todas en verde?

A mi me sucedió una vez y simplemente actualize linset (mas bien se actualizo el solito gracias a un modulo)

También podrías buscar ese error (literalmente el texto que sale) dentro del source y de ahi determinar el porque.

Saludos.
Buenos dias bro, te comento que si, todas las dependencias estan correctas. Tendria que fijarme en el source del lim.sh, pero lo que puede ser también es que esta intentando acceder a una interfaz virtual que no ha creado (en este caso at0) o es eso lo que yo entiendo y se me habia ocurrido que al momento de llegar a ese paso, levantar por consola una de esta manera y chequear que pasa.

Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
sudo ifconfig at0 up
¿Qué opinan?

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 869
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #4 en: Junio 01, 2015, 02:12:36 pm »
Antes que todo verifica las interfaces que tienes disponibles haciendo un:

Código: Bash
  1. sudo ifconfig

Luego a partir de ahí podrías levantar o apagar interfaces, la idea es saber "que levantar" ya que si no existe una interfaz no podrás levantarla.

Por otro lado...

Cuantas interfaces inalambricas tienes?


El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado SinnicK

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
  • Hybrid Soldier
    • Ver Perfil
    • SinnicK MC2 Plugins
    • Email
« Respuesta #5 en: Junio 01, 2015, 04:22:12 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Antes que todo verifica las interfaces que tienes disponibles haciendo un:

Código: Bash
  1. sudo ifconfig

Luego a partir de ahí podrías levantar o apagar interfaces, la idea es saber "que levantar" ya que si no existe una interfaz no podrás levantarla.

Por otro lado...

Cuantas interfaces inalambricas tienes?

Sisi, es lo que tenia pensado hacer. Tengo dos interfaces inalambricas. Una que viene con la notebook por defecto y la usb alfa awus036h. Pareciera que es incompatibilidad con esta última.


Saludos.

Desconectado Hu3c0

  • *
  • Underc0der
  • Mensajes: 434
  • Actividad:
    3.33%
  • Reputación 0
  • In the middle Netbeans
    • Ver Perfil
« Respuesta #6 en: Junio 01, 2015, 05:01:31 pm »
Las usb compatibles con esa distro si no estoy equivocado son Realtek y Ralink si fueras mi vecino te las dejaría ya que tengo ambas.

« Última modificación: Junio 01, 2015, 05:04:16 pm por Hu3c0 »
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 869
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #7 en: Junio 01, 2015, 10:35:22 pm »
El chipset es perfectamente compatible con esa distro, esa antena usa un Realtek 8187, asi que no considero que por ahi vaya la cosa.

Otra pregunta que queria dejarte aqui es:

Linset te detecta ambas interfaces?

El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado SinnicK

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
  • Hybrid Soldier
    • Ver Perfil
    • SinnicK MC2 Plugins
    • Email
« Respuesta #8 en: Junio 02, 2015, 06:36:33 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
El chipset es perfectamente compatible con esa distro, esa antena usa un Realtek 8187, asi que no considero que por ahi vaya la cosa.

Otra pregunta que queria dejarte aqui es:

Linset te detecta ambas interfaces?
Exactamente ese chipset tiene si. Claro, al iniciar el programa me da a elegir wlan0 y wlan1 (la interfaz de la notebook y la alfa). Estoy un poco desconcertado.

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1708
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1577
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 1015
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 575
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 897
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor