comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema con jcheckbox

  • 0 Respuestas
  • 638 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Sa_Ve

  • *
  • Underc0der
  • Mensajes: 6
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Marzo 21, 2015, 06:59:46 pm »
Estoy haciendo un proyecto con conexión a base de datos desde donde obtengo bastantes datos.

Entre los datos a destacar es que yo por ejemplo tengo tipos de cuenta "débito" y "crédito" por mencionar algunas, estas se traen mediante una consulta y se le asignan a unos checkbox quedando cmb0, cmb1 así, el cual obtengo mediante arreglos cmb[ i], todo funciona bien tomando en cuenta que obtiene el nombre y demás


El problema esta en que si lo selecciono debería devolver un isSelected()=true, pero siempre devuelve un false ya que aparentemente no tiene listener, y estuve buscando y acá encontré este tema donde menciona el como hacer la mayoría y si lo pruebo funciona, regresa true cuando clickeo y false cuando des selecciono, pero ahora mi pregunta



¿como puedo usar lo que obtengo de acá en un botón donde debo verificar la selección para poder ejecutar una consulta en una base de datos?

« Última modificación: Marzo 23, 2015, 09:48:13 am por Expermicid »

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1623
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1484
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 501
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 938
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 832
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor