comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema con estilos

  • 3 Respuestas
  • 1221 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Cronos

  • *
  • Underc0der
  • Mensajes: 1000
  • Actividad:
    0%
  • Reputación 1
  • Mientras mas se, me doy cuenta de lo poco que se.
    • Ver Perfil
    • Email
  • Skype: cronos.labs
« en: Octubre 10, 2014, 02:44:17 pm »
Buenos dias hoy les traigo una duda que espero solucionar.
Estoy trabajando con listas y lo que quiero hacer es que en cada item aparezca un nombre y al lado una tableta de colores que se despliega cuando toco en el input.
Mi problema es el siguiente, en el item sale el nombre y debajo el input, nose como eliminar este salto de linea. Si alguien puede ayudarme. La idea es que el input quede al lado.

Codigo:
Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
<ul id="menulateral">
    <li id="colores">- Colores:</li>
    <li id="items" onclick="#">Color 1<input class="color5" type="text" name="color5" value="#FF00FF" /></li>
    <li id="items" onclick="#">Color 2<input class="color5" type="text" name="color5" value="#FF00FF" /></li>
    <li id="items" onclick="#">Color 3<input class="color5" type="text" name="color5" value="#FF00FF" /></li>
    <li id="items" onclick="#">Color 4<input class="color5" type="text" name="color5" value="#FF00FF" /></li>
</ul>

Como me queda:


Desde ya muchas gracias!
Saludos,, Cronos.-
« Última modificación: Octubre 10, 2014, 02:48:41 pm por Expermicid »

Desconectado Once

  • *
  • Underc0der
  • Mensajes: 391
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • El blog de Once
  • Twitter: @don_once
« Respuesta #1 en: Octubre 10, 2014, 02:56:07 pm »
Qué tienes en el CSS?

Saludos!






No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado alexander1712

  • *
  • Underc0der
  • Mensajes: 850
  • Actividad:
    0%
  • Reputación -2
    • Ver Perfil
    • El blog del programador
    • Email
« Respuesta #2 en: Octubre 10, 2014, 03:04:12 pm »
ponle al css de los inputs "display:inline-block" eso debería bastar.

saludos!

Desconectado Cronos

  • *
  • Underc0der
  • Mensajes: 1000
  • Actividad:
    0%
  • Reputación 1
  • Mientras mas se, me doy cuenta de lo poco que se.
    • Ver Perfil
    • Email
  • Skype: cronos.labs
« Respuesta #3 en: Octubre 12, 2014, 05:37:20 pm »
Gracias por responder, pero la solucion que me pasaste Alexander no me funciono, no noto ningun cambio :/

Esta esto es lo que tengo en el css:

Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
nav#segundo{
float: left;
width: 18%;
height: 548px;
background: #F4F4F4;
    border-right: 1px solid #7C7C7C;
    border-left: 1px solid #7C7C7C;
}
nav#segundo ul#menulateral{
margin: 0px;
padding: 0px;
list-style-type: none;
}
nav#segundo ul#menulateral li{
margin-left: 10px;
padding-top: 5px;
padding-bottom: 2px;
padding-left: 30px;
}
nav#segundo ul#menulateral li#items:hover{
background-color: #5FACCC;
}
nav#segundo ul#menulateral li#personas{
margin-left: 10px;
padding-top: 5px;
padding-bottom: 2px;
padding-left: 10px;
font-weight: bold;
display:inline-block;
}
input.color5{
display:inline-block;
}

Saludos,, Cronos.-

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1673
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1544
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 544
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 983
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 878
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor