comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Probelemas al instalar Katoolin de LionSec en ElementaryOS freya

  • 6 Respuestas
  • 2270 Vistas

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado akela11

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Septiembre 16, 2015, 11:14:13 pm »
Saludos.

he tenido problemas para instalar la herramienta de LionSec: Katoolin  en dos instalaciones limpias de ElementaryOS freya, me marca errores de dependencias con archivos de python como se muestran en las siguientes imagenes:





aquí se puede ver que si tengo instalado python 2.7.


he tratado de instalar los archivos con los que tiene dependencias "a pie" de uno por uno, pero tampoco he tenido éxito.

¿podrían darme algún norte?

saludos y gracias de antemano.



« Última modificación: Septiembre 16, 2015, 11:36:30 pm por Gabriela »

Conectado Gabriela

  • *
  • Co Admin
  • Mensajes: 877
  • Actividad:
    3.33%
  • Reputación 15
    • Ver Perfil
    • Email
« Respuesta #1 en: Septiembre 16, 2015, 11:38:51 pm »

Hola!

Vamos a mencionar @LionSec a ver si acude a tu auxilio  ;D

Gabi


Desconectado akela11

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Septiembre 17, 2015, 12:37:48 am »
Gracias @Gabriela :)

Desconectado akela11

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Septiembre 21, 2015, 11:14:36 pm »
¿Nadie?

¿@LionSec ?

:(

Desconectado Stuxnet

  • *
  • Underc0der
  • Mensajes: 259
  • Actividad:
    0%
  • Reputación 2
    • Ver Perfil
    • Devel Security
  • Twitter: _stuxnet
« Respuesta #4 en: Septiembre 22, 2015, 12:20:36 pm »
Instala las dependencias manualmente, como puedes ver ahí mismo te dice el nombre de cada dependencia solo has apt-get install python-qt4 y asi sucesivamente con cada una de ellas.

Desconectado nikolai47

  • *
  • Underc0der
  • Mensajes: 19
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Septiembre 22, 2015, 02:15:06 pm »
Sigue las instrucciones que te ha dado StuxNet que debería funcionar.
No aporto nada nuevo pero viendo elementary OS no me he podido resistir a decir que me trae muy buenos recuerdos.
Una pena la optimización de la batería por parte del kernel linux.
Un saludo!

Nikola1

Desconectado EPSILON

  • *
  • Underc0der
  • Mensajes: 364
  • Actividad:
    0%
  • Reputación 0
  • epsilon@crypt.am
    • Ver Perfil
  • Skype: epsilon.root1
« Respuesta #6 en: Septiembre 27, 2015, 02:27:32 am »
La consola te esta diciendo que X herramienta tiene tal dependencia para complementarla y necesita ser instalada para poder seguir con la instalación.
Como te dicen más arriba en el post, tenes que instalar las mismas a mano o probar con apt-get -f install a ver si te las instala automáticamente.
También es recomendable tener el OS actualizado a su ultima versión y con sus últimos parches con apt-get upgrade

Saludos!

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3133
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
¡AYUDA! Error al instalar cualquier aplicacion vía "Apt-Get"

Iniciado por iGreentick

Respuestas: 5
Vistas: 1705
Último mensaje Octubre 13, 2016, 01:44:28 am
por puntoCL
Error al instalar librerías para "spade" en Kali 2016.2.

Iniciado por redferne

Respuestas: 4
Vistas: 1997
Último mensaje Enero 24, 2017, 06:57:27 am
por redferne
DUDA: Error al instalar LAMP en Linux Mint (Sonya) Cinnamon bajo Virtual Box

Iniciado por fleshworm

Respuestas: 1
Vistas: 1051
Último mensaje Agosto 26, 2017, 08:49:11 am
por fleshworm
[SOLUCIONADO] Sacar kali linux y instalar windows 7 como sistema único

Iniciado por KFZ_10

Respuestas: 7
Vistas: 2159
Último mensaje Agosto 24, 2017, 09:28:19 pm
por Psymera