No estoy pudiendo encontrar ver a la computadora de la victima con metasploit

  • 5 Respuestas
  • 1818 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado diaro

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Buenas Gente !
Ya estuve buscando en todos lados  y leyendo varios tutoriales sobre el tema.
Mirad mi problema es el siguiente estoy intentando acceder a mi laptop pero no estoy pudiendo ya instale el backdoor en mi otra laptop( estamos en la misma red) pero no estoy pudiendo ver su conexión al ejecutar msfconsole ya abrí los puertos de mi router ya modifique el bind9.
Cargo los datos necesarios para rastrear el backdoor poniendo el LHOST y LPORT y le luego ejecuto "run o exploit" y solo queda si
  • Started reverse TCP handler on 192.168.0.28:4444
Me pueden ayudar con esta consulta les agradezco les dejo mi pinrt para que puedan entender mejor mi problema :)





« Última modificación: Septiembre 01, 2018, 12:38:25 pm por Gabriela »

Desconectado Polacopepo

  • *
  • Underc0der
  • Mensajes: 6
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
Tienes el puerto abierto con tcp.  ??


Enviado desde mi iPhone utilizando Tapatalk

Desconectado diaro

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Hola

Gracias por responde.


Si lo abri con iptables

Desconectado Key

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
  • [[email protected]]#
    • Ver Perfil
Dejame poner en duda que este el puerto abierto, como sabes que esta abierto y no cerrado?

Checa ejectutando:
Código: [Seleccionar]
netstat -tunpl como root. 
Tambien puedes comprobarlo con
Código: [Seleccionar]
lsof -i
Partamos por eso, es muy probable que eso sea, no me extendere mas por ahora,

Bye bye.

Desconectado diaro

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Buenas!!

Si tenes razon los puetos no estan abiertos verifique con netstat -tunpl  y lsof -i.

Si me podrian dar una mano porque estoy intentando abrir los puetos hace varios dias y no estoy logrando hacerlo ya intente de todas las formas pero no puedo hacerlo.

tendrian algun guia para mi.

En algunos lugares y tambien estuve leyendo que el proveedor de internet esta limitando eso. Nose si tendria algo que ver eso.

Desconectado Polacopepo

  • *
  • Underc0der
  • Mensajes: 6
  • Actividad:
    0%
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
Buenas!!

Si tenes razon los puetos no estan abiertos verifique con netstat -tunpl  y lsof -i.

Si me podrian dar una mano porque estoy intentando abrir los puetos hace varios dias y no estoy logrando hacerlo ya intente de todas las formas pero no puedo hacerlo.

tendrian algun guia para mi.

En algunos lugares y tambien estuve leyendo que el proveedor de internet esta limitando eso. Nose si tendria algo que ver eso.
Amigo verifica con ufw o gufw buscas comando y abre puertos


Enviado desde mi iPhone utilizando Tapatalk