comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Error boot ubunt

  • 6 Respuestas
  • 1536 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado S10RIN

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Mayo 14, 2015, 11:05:35 am »
Hola gente. Resulta que ayer me ha surgido un gran problema. Tengo un Samsung RV511-S05 y estaba borrando particiones de windows desde el administrador de discos virtual cuando al borrar una unidad lógica vacía windows también borró la partición primaria de ubuntu. Hasta ahí todo bien ya que pense que podría iniciar el bootloader de windows o reinstalar linux cuando me apareciera el grub rescue pero no fue así. Los bootloaders de windows no cargan y en los de linux ponen estos errores (probé con CD y USB):
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta


La BIOS está configurada para arrancar primero CD y USB, dejo aquí imágenes:
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Si me ayudan les estaría agradecido, pues tengo datos personales y otros archivos muy interesantes para compartir que estuve recopilando los últimos meses y no quiero que se pierdsan. Gracias.
« Última modificación: Mayo 14, 2015, 11:14:50 am por Gabriela »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5380
  • Actividad:
    76.67%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Mayo 14, 2015, 12:05:39 pm »
El que estas instalando es de 32 o 64 bits?

Saludos!
ANTRAX


Desconectado S10RIN

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Mayo 14, 2015, 02:52:50 pm »
64 bits que es la arquitectura de mi PC.

Desconectado Gus Garsaky

  • *
  • Underc0der
  • Mensajes: 93
  • Actividad:
    0%
  • Reputación -1
    • Ver Perfil
  • Skype: gus.garsaky
« Respuesta #3 en: Mayo 14, 2015, 03:26:28 pm »
¿Tienes una partición de Windows activa? Si es así puedes recuperar el MBR. Solo necesitas el DVD o un USB bootable con Windows 8 y hacer lo siguiente:

  • Cuando inicie Windows click en Reparar Windows.
  • En la siguiente pantalla, elije Solucionar problemas y posteriormente Opciones avanzadas.
  • En opciones avanzadas elije el símbolo de sistema e ingresa los siguientes comandos:
Código: Bash
  1. bootrec /fixmbr
  2. bootrec /fixboot
  3. bootrec /RebuildBcd
  4. exit

Y reinicia el equipo en modo normal. Si todo ha salido bien, se arreglará el MBR de windows y podrás ingresar. Por el momento, puedes probar con Hirens boot para recuperar tu info.

Saludos.

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 868
  • Actividad:
    0%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #4 en: Mayo 14, 2015, 03:27:09 pm »
Segun las imagenes que ha subido lo tienes configurado para iniciar primero desde el USB y luego desde el CD-ROM, lo que quieres es reinstalar Linux en la particion primaria que tenias previamente para esos fines?

ó simplemente quieres reparar el GRUB?

Saludos.
El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado S10RIN

  • *
  • Underc0der
  • Mensajes: 23
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Mayo 15, 2015, 06:38:16 pm »
Tenía windows en la partición principal y linux en otra partición prinmaria y quiero tanto linux como windows, solo que linux me lo eliminó el ordenador. Lo que sucede es que no me deja cargar los live CD ni los USB en cambio en otros ordenadores funciona. Creo que es un problema del disco duro pero no sé.

Desconectado Gus Garsaky

  • *
  • Underc0der
  • Mensajes: 93
  • Actividad:
    0%
  • Reputación -1
    • Ver Perfil
  • Skype: gus.garsaky
« Respuesta #6 en: Mayo 15, 2015, 09:44:56 pm »
Si sospechas del HDD, chequea si tu BIOS tiene el menú diagnostics, allí podrás comprobar la integridad de tu HDD. En caso haya sectores defectuosos, puedes probar a hacer un formateo a bajo nivel.

 

¿Te gustó el post? COMPARTILO!



Error con ffmpeg en android con android studio

Iniciado por $francisco

Respuestas: 6
Vistas: 2292
Último mensaje Mayo 16, 2015, 12:52:46 pm
por $francisco
Error "modo Monitor" TL-WN722N

Iniciado por L€XN0

Respuestas: 10
Vistas: 999
Último mensaje Mayo 31, 2018, 08:36:34 pm
por K A I L
Error al abrir cualquier sistema operativo dese usb: "Failed to find cpu0 node"

Iniciado por thecloudff7

Respuestas: 12
Vistas: 4112
Último mensaje Febrero 14, 2016, 05:10:47 pm
por thecloudff7
No me funciona el exploit por error de sintaxis (DirtyCow u otro exploit.c)

Iniciado por banderas20

Respuestas: 5
Vistas: 347
Último mensaje Septiembre 13, 2018, 03:30:01 pm
por banderas20
¡AYUDA! Error al instalar cualquier aplicacion vía "Apt-Get"

Iniciado por iGreentick

Respuestas: 5
Vistas: 1585
Último mensaje Octubre 13, 2016, 01:44:28 am
por puntoCL