comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Al redireccinar aparece en blanco.

  • 2 Respuestas
  • 1278 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado fedefrankk

  • *
  • Underc0der
  • Mensajes: 4
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
  • Skype: fedefrankk
« en: Septiembre 26, 2015, 03:50:57 pm »
Dejo el ejemplo asi se entiende mejor lo que quiero explicar...

No tienes permisos para ver links. Registrate o Entra con tu cuenta


Dejo los Archivos:

No tienes permisos para ver links. Registrate o Entra con tu cuenta

Saludos a todos y Gracias.!
Fede

Desconectado Yavi

  • *
  • Underc0der
  • Mensajes: 169
  • Actividad:
    0%
  • Reputación 0
  • Es como una pagina redirigiendose a si misma
    • Ver Perfil
    • Email
  • Skype: yavios@hotmail.com
  • Twitter: @YaviOS64
« Respuesta #1 en: Septiembre 27, 2015, 11:19:02 am »
Me imagino que  usas esa forma de validación como captcha, aunque la respuesta este oculta en una etiqueta <input type="hidden">, pero cuando entro y le doy el resultado y al parecer me va bien. ¿no nos puedes explicar que quieres?
"Eso es lo bueno de internet. De que sirve internet si chateas con tus vecinos??? para eso te sacas unas sillas al fresco y hablais y jugais a las cartas". @windux

Desconectado fedefrankk

  • *
  • Underc0der
  • Mensajes: 4
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
  • Skype: fedefrankk
« Respuesta #2 en: Septiembre 27, 2015, 06:14:49 pm »
Hola 1º Gracias por responder. mi pregunta y disculpen que me he esplicado mal.. es la siguiente:

tengo mi index.php dentro de este esta todo el encabezado, botones, todo y voy a las paguinas de la siguiete manera,


Código: PHP
  1. <!-- begin navigation -->
  2.         <nav id="navigation">
  3.                 <ul>
  4.                         <li><a href="index.php">Inicio</a></li>
  5.                         <li><a href="#">Services</a></li>
  6.                         <li><a href="#">Portfolio</a></li>
  7.                         <li><a href="#">About</a></li>
  8.                         <li><a href="index.php?page=1B">Iniciar sesion</a></li>
  9.                         <li><a href="index.php?page=1C">Contacto</a></li>
  10.            
  11.                 </ul>
  12.         </nav>
  13.         <!-- end navigation -->
  14.  
  15. <?php
  16. if (No tienes permisos para ver links. Registrate o Entra con tu cuenta($_GET)) {
  17.  
  18. include_once('../index/galeria.php');
  19.  
  20.  
  21. //      header("Location:../index.php?page=1&dsdsd=3000");
  22. }else{
  23.  
  24. switch($_GET['page']){
  25.  
  26. case "1A":
  27. include_once('../we_reg_usuario/form_inicio_usuario.php');
  28. break;
  29.  
  30.  
  31. case "1B":
  32.  
  33. echo "<div class='formusuario'>";
  34.  
  35. include_once('../regusuraios/formusuarioA.php');
  36.  
  37. echo "</div>";
  38. break;
  39.  
  40.  
  41. case "1C":
  42. echo "<div class='contacto'>";
  43. include_once("../contacto/formContacto.php");
  44. echo "</div>";
  45. break;
  46. }
  47. }


Al hacer clic en iniciar sesion "<li><a href="index.php?page=1B">Iniciar sesion</a></li>"

voy a la pagina ../regusuraios/formusuarioA.php

los estilos que estan en el index.php y en formusuarioA.php se mantienen.

bien una vez que ingreso el mail, pass y hago la suma de los dos numeros, va a un archivo que se llama sriptvalidar.php si algo esta mal vuelve a   a la pagina ../regusuraios/formusuarioA.php de esta manera:

header("Location: formusuarioA.php?cata=1");

la pagina  ../regusuraios/formusuarioA.php  agarra a cata=1 y muestra el error, en este caso que la suma esta mal.. pero pierde TODOS LOS ETILOS es como que se fuera del index...

ese es el problema puntual.

vean ustedes que al poner el correo y hacer mal la suma cuando hagan clic en enviar vuelve sin estilos, no aparece el encabezado ni los botones...

creo nose que es ridiculo que si hay algun error en la validacion vuelva al index.php y del index.php valla otra vez al ../regusuraios/formusuarioA.php

El erro comentado lo pueden apreciar desde aca..

No tienes permisos para ver links. Registrate o Entra con tu cuenta

al apretar enviar la pagina queda sin estilos sin cabecera...

ó desde acá No tienes permisos para ver links. Registrate o Entra con tu cuenta   apreetar en iniciar sesion.

Muchas gracias de nuevo saludos a todos.
fede




 

¿Te gustó el post? COMPARTILO!



Con el comando "iwconfig" aparece "no wireless" en Kali Linux

Iniciado por yac0

Respuestas: 2
Vistas: 1393
Último mensaje Enero 08, 2018, 06:44:41 pm
por Stiuvert
[SOLUCIONADO][JavaScript] Script para validar los campos en blanco (JS)

Iniciado por Jonhy87

Respuestas: 11
Vistas: 3821
Último mensaje Noviembre 28, 2012, 01:49:51 pm
por Jonhy87
Wine no aparece y no puedo desintalar el programa Framework 4 en Kali Linux 2.0.

Iniciado por Blest777

Respuestas: 0
Vistas: 887
Último mensaje Febrero 12, 2016, 11:18:38 pm
por Blest777
[SOLUCIONADO] ¿Por qué aparece uno de mis correos en Pastebin?

Iniciado por Hu3c0

Respuestas: 4
Vistas: 1019
Último mensaje Septiembre 27, 2016, 07:52:23 am
por selohu
[SOLUCIONADO] No me aparece el mouse en el backtrack

Iniciado por elshotta

Respuestas: 4
Vistas: 1821
Último mensaje Abril 26, 2013, 01:38:48 am
por elshotta