send
Grupo de Telegram
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Alfa AWUS1900

  • 12 Respuestas
  • 2269 Vistas

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Febrero 23, 2017, 02:44:05 pm »
Buenos dias :D

Alguien del foro que ya adquirio la alfa  AWUS1900?, tengo problema con la instalacion del driver en kali 2.0, en la pagina oficial el dia de ayer acaban de publicar el driver, lo e descargado e intentar instalar pero me marca error y hasta el momento no e podido solucionarlo.

pagina oficial You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login

You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login


« Última modificación: Marzo 27, 2017, 04:31:02 pm por Stiuvert »

Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2662
  • Actividad:
    5%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #1 en: Febrero 23, 2017, 03:26:34 pm »
Cuando has descargado los drivers, no hay un Script que te lo instalé automáticamente?

Pasa capturas de los archivos y explica que comandos usas para realizar la instalación.

Saludos

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Febrero 23, 2017, 04:49:51 pm »
lo hize de dos formas
1. descomprimi los archivos entre a la carpeta que dice driver desde una consola, despues ejecute make,pero me marco el error

2. entre a la carpeta, ejecute desde consola  un script,  con el siguiente comando chmod +x install.sh  y en ambos casos me marca el mismo error.


Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5283
  • Actividad:
    30%
  • Reputación 28
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #3 en: Febrero 23, 2017, 04:52:36 pm »
Podes subir las imagenes a otro sitio? porque no se ven bien
Probá aca: You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login

Saludos,
ANTRAX


Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Febrero 23, 2017, 04:58:17 pm »
las capturas son las fotos que subi uno pertenece a cada error y a cada forma que realice

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Febrero 23, 2017, 05:08:22 pm »
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
Podes subir las imagenes a otro sitio? porque no se ven bien
Probá aca: You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login

Saludos,
ANTRAX

Ya lo subi a la pagina sugerida pero cuando le doy insertar imagen y pego la url no muestra la imagen no se que este mal, agrege los link de las imagenes haber si se puede arreglar

Conectado Gabriela

  • *
  • Co Admin
  • Mensajes: 826
  • Actividad:
    15%
  • Reputación 14
    • Ver Perfil
    • Email
« Respuesta #6 en: Febrero 23, 2017, 06:13:33 pm »
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
Podes subir las imagenes a otro sitio? porque no se ven bien
Probá aca: You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login

Saludos,
ANTRAX

Ya lo subi a la pagina sugerida pero cuando le doy insertar imagen y pego la url no muestra la imagen no se que este mal, agrege los link de las imagenes haber si se puede arreglar


You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login

Saludos

Gabriela

Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2662
  • Actividad:
    5%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #7 en: Febrero 23, 2017, 06:23:22 pm »
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
lo hize de dos formas
2. entre a la carpeta, ejecute desde consola  un script,  con el siguiente comando chmod +x install.sh  y en ambos casos me marca el mismo error.

Asigna chmod 777 y ejecuta ese script como root.

Saludos

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #8 en: Febrero 23, 2017, 07:44:11 pm »
estoy como root ya agregre los permisos que comentas y sigue el mismo error 

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Febrero 23, 2017, 08:24:00 pm »
Por si tienen el mismo problema acabo de resolverlo.

Solucion: realiza lo siguiente en una terminal
1. sudo apt-get update
2. sudo apt-get install git dkms
3. git clone You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
4. cd rtl8814AU
5. sudo ./dkms-install.sh

y es todo, ya me detecto el dispositivo, quise hacer una prueba para ponerlo en modo monitor pero no me dio soporte, por el momento ya esta detectando el adaptador wifi

Desconectado bola89

  • *
  • Underc0der
  • Mensajes: 1
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #10 en: Marzo 26, 2017, 12:48:38 pm »
Conseguiste ponerla en modo monitor?

Enviado desde mi MI 5 mediante Tapatalk


Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2662
  • Actividad:
    5%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #11 en: Marzo 27, 2017, 04:31:33 pm »
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
Conseguiste ponerla en modo monitor?

Enviado desde mi MI 5 mediante Tapatalk

Lo consiguió solucionar de esta forma:


Por si tienen el mismo problema acabo de resolverlo.

Solucion: realiza lo siguiente en una terminal
1. sudo apt-get update
2. sudo apt-get install git dkms
3. git clone You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
4. cd rtl8814AU
5. sudo ./dkms-install.sh

y es todo, ya me detecto el dispositivo, quise hacer una prueba para ponerlo en modo monitor pero no me dio soporte, por el momento ya esta detectando el adaptador wifi

Desconectado DARK

  • *
  • Underc0der
  • Mensajes: 28
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #12 en: Abril 08, 2017, 10:01:35 pm »
You are not allowed to view links. You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
Conseguiste ponerla en modo monitor?

Enviado desde mi MI 5 mediante Tapatalk

Aun estoy en eso, en unos dias realizo una prueba haber que tal inyecta

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 3503
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 1818
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1270
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2001
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 2633
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made