Problema al intentar convertir VMDK a VDI con VBoxManage

  • 6 Respuestas
  • 3190 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado D3ivid

  • *
  • Underc0der
  • Mensajes: 292
  • Actividad:
    0%
  • Reputación 1
  • Twitter: @deividventas
    • Ver Perfil
    • Email
Muy buenas pues me descargado varios archivos .vmdk los quiero pasar a VDI para virtualbox y me da este error



Mis dudas... en internet circula un comando que parecido es con vboxmanage clonehd  y luego mirando en el manual de virtualbox sale uno de clonemedium ambos me dan el mismo error. He comprobado, las rutas están bien, lo he probado en el disco C e incluso en la misma carpeta de virtualbox, pero siempre me dá el mismo error. Aportes, tengo windows 7 y virtualbox 5.0.24.

Agradezco toda ayuda, y si necesitais más info pedirla, era por no atosigas
« Última modificación: Julio 08, 2016, 10:25:37 pm por ANTRAX »

Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2678
  • Actividad:
    6.67%
  • Reputación 15
  • Skype: [email protected]
  • Twitter: @Stiuvert
    • Ver Perfil
¿Le puedes dar una ojeada al siguiente tutorial?

Solo los usuarios pueden ver los links. Registrate o Ingresar

A ver si así puedes solucionarlo.

Saludos

Desconectado D3ivid

  • *
  • Underc0der
  • Mensajes: 292
  • Actividad:
    0%
  • Reputación 1
  • Twitter: @deividventas
    • Ver Perfil
    • Email
Disculpa la duda @Solo los usuarios pueden ver los links. Registrate o Ingresar, ahi dice que le pase un compresor, no da mucho más detalle, lo meto en un zip y luego lo renombro a .vmdk?? o lo dejo como .rar y de rar lo paso a VDI? me pierdo un poco...
« Última modificación: Julio 08, 2016, 10:28:43 pm por ANTRAX »

Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2678
  • Actividad:
    6.67%
  • Reputación 15
  • Skype: [email protected]
  • Twitter: @Stiuvert
    • Ver Perfil
Eso es solamente un consejo por si necesitas transferir por ejemplo los archivos de un disco duro a otro. Te aconseja en primer lugar comprimirlo para después poder transferirlo más cómodamente.

Saludos

Desconectado D3ivid

  • *
  • Underc0der
  • Mensajes: 292
  • Actividad:
    0%
  • Reputación 1
  • Twitter: @deividventas
    • Ver Perfil
    • Email
Ahh diculpa @Solo los usuarios pueden ver los links. Registrate o Ingresar ese comando me dá el mismo error, y en la documentación oficial ese comando no está, está el .

Esto con los comandos que están en internet casi todos son asi, el vmdk está entro de la carpeta vbox.


En taringa dice que hay que poner parentesis, esto pasa cuando lo pongo


Eso usando los comandos del manual de Virtualbox


es decir o me da el problema de la sintaxis o el otro, ponga el comando que ponga. Ojala a alguien le haya pasado, de todas formas desde ya stiuvert muchisimas gracias por las molestias, y disculpa, que estás fotos las tenia que haber enviado al principio. A ver si te ayudan en algo.
« Última modificación: Julio 11, 2016, 06:30:20 pm por Stiuvert »

Desconectado Stiuvert

  • *
  • Moderator
  • Mensajes: 2678
  • Actividad:
    6.67%
  • Reputación 15
  • Skype: [email protected]
  • Twitter: @Stiuvert
    • Ver Perfil
Me parece que de esta forma debería funcionarte sin problemas:


Desconectado D3ivid

  • *
  • Underc0der
  • Mensajes: 292
  • Actividad:
    0%
  • Reputación 1
  • Twitter: @deividventas
    • Ver Perfil
    • Email
Muchas gracias @Solo los usuarios pueden ver los links. Registrate o Ingresar por tomarte las molestias tanto de modificarme el post, como de contestarme, pero me sigue dando el mismo error, he desinstalado y he instalado una versión anterior y nada. Probaré quizás cuando tenga un ratillo hacerlo sobre linux quizás tenga suerte, ya posteo como me ha ido.

 

[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 3224
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 3400
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 2358
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 2158
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 2331
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek