Error meterpreter Running as root without --no-sandbox is no

  • 2 Respuestas
  • 308 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado the-george1006

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
Muchachos una pregunta estoy ejecutando comandos en meterpreter y al momento de ejecutar cualquier comando que cree una interfaz en el navegador o algo por el estilo, arroja un error como este.

[13130:13130:1126/172851.337965:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sandbox is not supported.

Por lo que entiendo el error esta en que se esta ejecutando con permisos administrador, pero no se como solucionarlo, inicialmente cometi el error TONTO de hacer todo en el usuario ROOT, entonces cree un nuevo usuario al parecer sin permisos ROOT pero resulta que para ejecutar MSFCONSOLE necesita permiso ROOT y si lo autorizo a hacerlo al momento de ejecutar el comando screenshare( Que crea una interfaz en el navegador y transmite el escritotio de la otra persona ) genera el error  antes mencionado que basicamente dice que ejecuto esa linea de comando como ROOT y eso no lo soporta, y asi ponga -no--sandbox no funcion o no lo aplico bien...

PORFA QUE HAGO
« Última modificación: Noviembre 28, 2019, 12:04:53 pm por Bartz »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5677
  • Actividad:
    26.67%
  • Country: ar
  • Reputación 37
  • ANTRAX
  • Skype: underc0de.org
  • Twitter: @Underc0de
    • Ver Perfil
    • Underc0de
    • Email

Re:Error ejecutando comando meterpreter

  • en: Noviembre 26, 2019, 09:51:22 pm
Proba ejecutandolo con este argumento: --no-sandbox

Saludos,
ANTRAX


Desconectado the-george1006

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email

Re:Error ejecutando comando meterpreter

  • en: Noviembre 26, 2019, 10:58:36 pm
You are not allowed to view links. Register or Login
Proba ejecutandolo con este argumento: --no-sandbox

Saludos,
ANTRAX

OYE LO INTENTE pero no funciono, ya he visitado bastantes foros y blog pero nada respecto al error. aun asi gracias moderador si planteas otra solucion me avisas sigo con el problema

 

Error con ffmpeg en android con android studio

Iniciado por $francisco

Respuestas: 6
Vistas: 4989
Último mensaje Mayo 16, 2015, 12:52:46 pm
por $francisco
Error "modo Monitor" TL-WN722N

Iniciado por L€XN0

Respuestas: 11
Vistas: 9034
Último mensaje Junio 03, 2020, 12:44:56 am
por chevin
Error al abrir cualquier sistema operativo dese usb: "Failed to find cpu0 node"

Iniciado por thecloudff7

Respuestas: 14
Vistas: 7840
Último mensaje Agosto 07, 2020, 07:07:01 am
por Laststock777
¡AYUDA! Error al instalar cualquier aplicacion vía "Apt-Get"

Iniciado por iGreentick

Respuestas: 5
Vistas: 3662
Último mensaje Octubre 13, 2016, 01:44:28 am
por puntoCL
Error booteo Windows 7 se congela (starting windows) (EMS enabled)

Iniciado por KnarBlack

Respuestas: 2
Vistas: 3360
Último mensaje Febrero 18, 2019, 05:05:20 pm
por AXCESS