This site uses cookies own and third. If you continue to browse consider to accept the use of cookies. OK More Info.

Metasploit 6.2.0 mejora el robo de credenciales, y más...

  • 0 Replies
  • 384 Views

0 Members and 1 Guest are viewing this topic.

Offline AXCESS

  • *
  • Moderador Global
  • Posts: 1918
  • Actividad:
    100%
  • Country: 00
  • Reputación 24
    • View Profile
    • Email
You are not allowed to view links. Register or Login

Metasploit 6.2.0 se lanzó con 138 nuevos módulos, 148 nuevas mejoras/características y 156 correcciones de errores desde que se lanzó la versión 6.1.0 en agosto de 2021.

Metasploit es un marco de prueba de penetración que incluye 864 cargas útiles y 2227 explotaciones que se pueden usar para detectar vulnerabilidades y probar las defensas de una red.

El marco se usa comúnmente como parte de los compromisos de prueba de penetración y por parte de los actores de amenazas que lo usan para violar las redes.

Debido a su facilidad de uso y las muchas cargas útiles, Metasploit se ha convertido en una de las herramientas más populares que utilizan los profesionales de la ciberseguridad en la actualidad.

Nuevas funciones en Metasploit 6.2.0


La semana pasada, Rapid7 lanzó Metasploit 6.2.0, que incluye cientos de correcciones de errores y mejoras. Sin embargo, se destacan seis características nuevas que mejoran los módulos de explotación existentes, agregan soporte de protocolo y proporcionan mecanismos de depuración adicionales.

You are not allowed to view links. Register or Login

Las nuevas características destacadas de Metasploit 6.2.0 se resumen a continuación:

Plugin de captura: si bien Metasploit siempre ha incluido módulos para robar credenciales en una red, se ha introducido un nuevo complemento de 'Captura' que ofrece un enfoque más optimizado.

Cuando se inicie, el complemento (plugin) iniciará automáticamente 13 servicios diferentes, con cuatro adicionales ejecutándose en modo SSL, para capturar credenciales en la red.

Nuevo plugin de captura de Metasploit

You are not allowed to view links. Register or Login


Compatibilidad con el servidor SMB v3: Metasploit ha ampliado su compatibilidad con SMB v3 para que los usuarios puedan iniciar rápidamente un servidor SMB v3 que comparte una carpeta de solo lectura. Los pentesters pueden usar este recurso compartido remoto para alojar cargas útiles o archivos DLL que se copiarán a los objetivos o se ejecutarán de forma remota.

Además, todos los módulos existentes ahora son compatibles con SMB v3 con esta versión.

Soporte de retransmisión SMB mejorado: el módulo smb_relay se ha actualizado para admitir la retransmisión en las versiones 2 y 3 de SMB. El módulo también se puede configurar para apuntar a múltiples dispositivos en una sesión, con el módulo ciclando inteligentemente entre objetivos.

Compatibilidad mejorada con servicios dinámicos/NATed: Metasploit ha agregado funciones a las bibliotecas que brindan servicios de escucha (como HTTP, FTP, LDAP, etc.) para permitirles vincularse a una dirección IP explícita y una combinación de puerto que es independiente de lo que suele ser el Opción SRVHOST Esto es particularmente útil para los módulos que pueden usarse en escenarios donde el objetivo necesita conectarse a Metasploit a través de una configuración NAT o de reenvío de puerto.

Depuración de sesiones de Meterpreter: ahora puede depurar sesiones de Meterpreter registrando solicitudes y respuestas de red entre msfconsole y Meterpreter (paquetes TLV) o generando una compilación de depuración personalizada de Meterpreter.

Mejoras en las sugerencias de exploits locales: el módulo local_exploit_suggester se ha actualizado con correcciones de errores y una interfaz de usuario mejorada.

Este módulo lanzará múltiples módulos de Metasploit para intentar obtener una escalada de privilegios locales en el host de destino.

Módulos más utilizados

Rapid7 también ha enumerado los nuevos módulos Metasploit que comúnmente se usan con éxito en los compromisos:

    RCE de inyección JNDI no autenticado de VMware vCenter Server (a través de Log4Shell): este módulo explota la vulnerabilidad de Log4Shell (CVE-2021-44228) en objetivos de Windows y Linux. Log4Shell ha estado bajo una importante explotación en estado salvaje por parte de grupos de piratería patrocinados por el estado y actores de ransomware desde que se reveló en diciembre de 2021.

    F5 BIG-IP iControl RCE a través de la omisión de autenticación REST: este módulo explota CVE-2022-1388, que permite a atacantes remotos no autenticados ejecutar comandos en dispositivos vulnerables. Esta vulnerabilidad se ha explotado en la naturaleza para implementar shells web y obtener acceso inicial a las redes.

    VMware Workspace ONE Access CVE-2022-22954: este módulo explota una vulnerabilidad crítica de omisión de autenticación en VMware Workspace one que ha estado bajo explotación activa por parte de los actores de amenazas para implementar mineros y violar redes.

    Inyección de comando no autenticado de Zyxel Firewall ZTP: esta vulnerabilidad de ejecución remota de código no autenticado fue descubierta por el investigador de Rapid7 Jake Baines, quien también alertó a la comunidad de seguridad cibernética que estaba siendo explotada activamente por los actores de amenazas.

    Windows CVE-2022-21999 SpoolFool Privesc: aprovecha una vulnerabilidad de elevación de privilegios de la cola de impresión de Windows rastreada como CVE-2022-21999 que se corrigió como parte del martes de parches de febrero de 2022.

    Escalada de privilegios locales de Dirty Pipe a través de CVE-2022-0847: finalmente, tenemos la vulnerabilidad de elevación de privilegios de Linux DirtyPipe que permite a los usuarios con privilegios más bajos obtener fácilmente acceso de root en un servidor.

Para obtener un resumen semanal de los nuevos exploits agregados a Metasploit y cómo se utilizan, puede leer el blog de Rapid7:

You are not allowed to view links. Register or Login

Fuente:
BleepingComputer
You are not allowed to view links. Register or Login
« Last Edit: June 14, 2022, 12:03:51 am by AXCESS »
You are not allowed to view links. Register or Login