comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Problema con el SET (social engineer toolkit)

  • 0 Respuestas
  • 1303 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado reylich32

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« en: Febrero 04, 2013, 12:09:01 am »
De antemano os pido las gracias por leer, mi problema es el siguiente: instale en ubuntu 11.01 el metasploit y luego el SET. El problema surge en que cuando quiero hacer el Java Applet Attack Method – (Backdorizacion con SET by ANTRAX) cuando llego a la creacion del ejecutable me aparece lo sig.:

Backdooring a legit executable to bypass Anti-Virus. Wait a few seconds...
/opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require': no such file to load -- active_support/concern (LoadError)
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/core/module_manager/cache.rb:4
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/core/module_manager.rb:27
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/core/framework.rb:66
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/core.rb:34
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/ui/console/driver.rb:2
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/ui/console.rb:11
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3/lib/msf/ui.rb:11
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `fastlib_original_require'
   from /opt/metasploit/apps/pro/msf3/lib/fastlib.rb:374:in `require'
   from /opt/metasploit/apps/pro/msf3//msfpayload:61
  • Backdoor completed successfully. Payload is now hidden within a legit executable.
  • UPX Encoding is set to ON, attempting to pack the executable with UPX encoding.
  • [-] Packing the executable and obfuscating PE file randomly, one moment.


     Something went wrong, printing the error:
[Errno 2] No such file or directory: 'src/html/msf.exe'


La verdad que no tengo ni idea de como arreglarlo, por favor les pido su ayuda. Desde ya muchas gracias.
« Última modificación: Septiembre 18, 2014, 08:57:47 pm por Expermicid »

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Problema con Softice 4.05 Help, SoftICE is not active.

Iniciado por d3vilz5

Respuestas: 1
Vistas: 1768
Último mensaje Mayo 17, 2013, 11:52:31 pm
por Krapermors
Problema con conexión de troyano pierdo la conexion

Iniciado por Nitro_X_Net

Respuestas: 6
Vistas: 1651
Último mensaje Julio 13, 2015, 03:35:57 am
por .:UND3R:.
[SOLUCIONADO] Problema con el systemd en MJ (systemd-modules-load.service)

Iniciado por Thereldor

Respuestas: 1
Vistas: 948
Último mensaje Abril 05, 2016, 11:50:05 pm
por Thereldor
Booteo en Dell Inspiron Mini "problema"

Iniciado por KnarBlack

Respuestas: 2
Vistas: 632
Último mensaje Febrero 19, 2018, 11:44:52 pm
por KnarBlack
AVs CMLS Registry workshop.. Problema.! "Otra vez yo"

Iniciado por Zobek

Respuestas: 0
Vistas: 1090
Último mensaje Julio 11, 2016, 06:19:19 pm
por Zobek