Underc0de - Hacking y seguridad informática

Foros Generales => Dudas y pedidos generales => Mensaje iniciado por: Linuxero40 en Junio 24, 2016, 10:40:15 pm

Título: Kali linux. 2.0
Publicado por: Linuxero40 en Junio 24, 2016, 10:40:15 pm
Esta version de kali linux tiene problemas para instalar makinas virtuales kernel 4.3.alguna resolución.
Título: Re:Kali linux. 2.0
Publicado por: Gabriela en Junio 24, 2016, 11:05:19 pm
Hola, podías explicar un poco más qué problemas, dar detalles,  tipo de error, qué MV.

De esa forma, podremos ayudarte mejor.

Gabriela
Título: Re:Kali linux. 2.0
Publicado por: Linuxero40 en Junio 25, 2016, 05:33:15 am
Se instala normalmente pero al iniciar no es compatible con el kernel 4.3
De todas maneras mandaré una img para.decribir el error.
Título: Re:Kali linux. 2.0
Publicado por: Linuxero40 en Junio 25, 2016, 05:50:51 am
Es un error del kernel
Título: Re:Kali linux. 2.0
Publicado por: blackdrake en Junio 25, 2016, 07:27:09 am
Se instala normalmente pero al iniciar no es compatible con el kernel 4.3
De todas maneras mandaré una img para.decribir el error.

Esperando esa imagen...

De todas formas echa un vistazo a este enlace a ver si es lo que te ocurre: http://unix.stackexchange.com/questions/277740/installing-vmware-error-kernel-headers-for-version-4-3-0-kali1-amd64-were-not

Saludos.
Título: Re:Kali linux. 2.0
Publicado por: Linuxero40 en Junio 25, 2016, 11:39:21 am
eso es ,lo que pasa que entrado en cantidad de paginas como ,esta y no me reconoce algunos archivos osea no funciona.. alguna manera ?
Título: Re:Kali linux. 2.0
Publicado por: Linuxero40 en Junio 27, 2016, 07:13:16 pm
SoLUCIONADO:gracias coleguitas
Colgaré la solución
Título: Re:[SOLUCIONADO] Kali linux. 2.0
Publicado por: Linuxero40 en Junio 28, 2016, 03:16:01 pm
Mis queridos coleguitas he puesto solucionado temo deciros q no no me busca el directorio cuando pongo el comando para cargar la img.
Título: Re:Kali linux. 2.0
Publicado por: Stiuvert en Julio 01, 2016, 07:32:16 am
Reabro el tema entonces @Linuxero40 (https://underc0de.org/foro/index.php?action=profile;u=57983)

Si puedes compartenos una imagen de tu problema para intentar ayudarte.

Saludos