[SOLUCIONADO] Programa de instalacion de windows7 no reconoce ningun Disco Duro

  • 4 Respuestas
  • 2905 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado rabulu

  • *
  • Underc0der
  • Mensajes: 86
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
 hola comunidad, recurro a ustedes en busca de ayuda, ya se que hay otro tema parecido Solo los usuarios pueden ver los links. Registrate o Ingresar , mi problema es el mismo, ya busque en el Bios pero no me da ninguna opcion de AHCI. sata, ide,etc. nada que tenga que ver con HD solo el orden de booteo, fecha y hora, y algunas otras que tienen que ver con configuracion basica. en el bios no reconoce el HD he buscado drivers sata par cargarlos al momento de la instalacion pero ninguno funciona, creanme que ya he buscado, tengo 3 dias y nomas nada. los datos son:
hp pavilion dv4 notebook pc
procesador pentium dual-core 64 bits
Bios Insyde F.62
espero que me ayuden gracias.
« Última modificación: Agosto 21, 2014, 09:34:53 am por Expermicid »

Desconectado Jimeno

  • *
  • Underc0der
  • Mensajes: 367
  • Actividad:
    0%
  • Reputación -1
  • NULL
  • Skype: migueljimeno96
  • Twitter: "><<img src=y onerror=prompt();>
    • Ver Perfil
    • Twitter
Prueba a arrancar una distribución Live CD de cualquier GNU/Linux (Ubuntu, Debian, Fedora, RedHat, etc), si dicha distribución no te reconoce el disco duro temo que sea problema físico, que se te ha dañado el HDD.
Si por el contrario, lo reconoce, prueba con otra ISO de Windows a ver si te lo reconoce.

Saludos.
Contacto: @migueljimeno96 -

Desconectado GhosTrick

  • *
  • Underc0der
  • Mensajes: 40
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Antes de este problema , la Bios te reconocía normalmente el HDD?

Desconectado rabulu

  • *
  • Underc0der
  • Mensajes: 86
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
Gracias por la pronta respuesta..... Jimeno te comento que ya inicie con el backtrack 5r3 pero no me reconoce el HD y no creo que este dañado porque lo quite de la lap y lo puse en otra donde pude instalar el SO W7 sin problemas.... y GhosTrick. si. antes de este problema si me reconocia el HD, no se si afecte el hecho de que le di formato a bajo nivel (que no creo). No se que otra sujerencia me puedan dar. Flachear el Bios no sera opcion? o alguna otra idea?.
gracias.
saludos.

Desconectado Jimeno

  • *
  • Underc0der
  • Mensajes: 367
  • Actividad:
    0%
  • Reputación -1
  • NULL
  • Skype: migueljimeno96
  • Twitter: "><<img src=y onerror=prompt();>
    • Ver Perfil
    • Twitter
Si ningún tipo de Sistema Operativo te reconoce el disco duro se me ocurren dos razones:
a. Está dañado, debes repararlo físicamente.
b. Problema con la BIOS, reestableciéndola de fábrica debería solucionarse.

Saludos.
Contacto: @migueljimeno96 -

 

[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 24523
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 9998
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 11321
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 14282
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 8514
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made