[SOLUCIONADO] problemas con laptop en windows 7

Iniciado por topgun1964, Abril 29, 2022, 08:05:12 AM

Tema anterior - Siguiente tema

0 Miembros y 1 Visitante están viendo este tema.

Abril 29, 2022, 08:05:12 AM Ultima modificación: Mayo 01, 2022, 03:12:19 PM por DtxdF
hola me hice ayer con ina laptop y no navegaba configure la wifi conecta bien pero no navegaba abri youtube e instale chrome navegador,pero al ir a intalar firefox no me deja me dice que no es una conexion segura que necesita certificado igual me pasa con el flash player me da error 403 y no se instala hice lo que me dijeron la teleoperadora de abrir youtube pero hasta ahi continuo sin poder instalar ni firefox ni flash player nunca me habia pasado si me pueden arrojar un poco de luz al tema el so es windows 7 ultimate

Buenas, quizás deberías probar cambiandole la pila... ajustando el reloj y calendario no debería de darte problemas. Lo de Flash, creería que ya son instancias del navegador que no permite instlarlo por ser un proyect deprcated. Saludos!
No tienes permitido ver los links. Registrarse o Entrar a mi cuenta
Lo abstracto. El elemento sin el cual, no existiría el camino del guerrero, ni guerrero alguno en busca de Conocimiento.

la bios aguanta bien la hora y fecha el problema no es de ahi seguro

Buenas

Por cable Ethernet conecta a Internet. Revisa bien la hora y fecha por si estás en otro año XD

por cable no lo he probado solo lo he probado por wifi ,la fecha y hora estan bien lo que si que he comprobado que no aguanta la fecha y la hora cuando lo apago se tendra que sustituir la pila,pero no se si es esto o viene de otro sitio nunca me ha pasado ya que en otras laptop ponia la fecha y hora bien y navegava

No tienes permitido ver los links. Registrarse o Entrar a mi cuenta
por cable no lo he probado solo lo he probado por wifi ,la fecha y hora estan bien lo que si que he comprobado que no aguanta la fecha y la hora cuando lo apago se tendra que sustituir la pila,pero no se si es esto o viene de otro sitio nunca me ha pasado ya que en otras laptop ponia la fecha y hora bien y navegava

Es irrelevante si es por WI-FI o Ethernet. Según lo que nos cuentas: es la pila del CMOS.

En tus otras laptops funciona todo perfectamente porque lo más probable es que no tienen la pila del CMOS agotada. De nuevo: es la pila de tu laptop.

Reemplazarla ayudaría, pero mientras, es sencillo configurar mejor la hora con un par de clicks: No tienes permitido ver los links. Registrarse o Entrar a mi cuenta

~ DtxdF
Los seres humanos son robots, cuyo combustible es el afanado dinero.

gracias al fin has despejado las duda y creo que queda soberanamente claro que es la pila