This site uses cookies own and third. If you continue to browse consider to accept the use of cookies. OK More Info.

Problema con TL-WN722N Ubuntu

  • 23 Replies
  • 11593 Views

0 Members and 1 Guest are viewing this topic.

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Problema con TL-WN722N Ubuntu

  • on: September 03, 2017, 08:01:27 pm
Hola chicos, estoy teniendo problemas con la tarjeta de red TL-WN722n en Ubuntu 17.04, anteriormente usaba Kali y andaba lo mas bien pero quise poner Ubuntu para poder bajarme unicamente las herramientas que actualmente uso y todavía no pude hacer andar la tarjeta usb, aparece como desconectada. No se si es que faltan drivers o si alguna otra cosa está fallando porque la tarjeta la reconoce, pero si quiero conectarme a alguna red no ocurre nada.

Estuve buscando en foros de ubuntu y github pero no lo pude solucionar, espero que puedan ayudarme.


Saludos

Offline xyz

  • *
  • Ex-Staff
  • *****
  • Posts: 532
  • Actividad:
    0%
  • Reputación 13
    • View Profile
    • Under0cde

Re:Problema con TL-WN722N Ubuntu

  • on: September 04, 2017, 12:37:17 am
Hola @You are not allowed to view links. Register or Login.

 Consulto, por lo que la imagen muestra, estás conectado a una red inalámbrica; la misma brinda los parámetros (Ip / Máscara / Gateway) automáticamente ?
 
 Si lanzas un ifconfig wlan0, brinda esos datos ?

Un saludo.

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 04, 2017, 01:29:51 am
You are not allowed to view links. Register or Login
Hola @You are not allowed to view links. Register or Login.

 Consulto, por lo que la imagen muestra, estás conectado a una red inalámbrica; la misma brinda los parámetros (Ip / Máscara / Gateway) automáticamente ?
 
 Si lanzas un ifconfig wlan0, brinda esos datos ?

Un saludo.

Perdon, me olvide de aclarar que la wlan0 es la tarjeta intel de la notebook y si tiro un ifconfig, tira esos datos. Por lo q pude deducir la w con nombre largo es la tarjeta usb q no estaria funcionando y por eso esta con ese nombre si no me equivoco.
« Last Edit: September 04, 2017, 01:31:35 am by Tefo »

Online ANTRAX

  • *
  • Administrator
  • Posts: 5854
  • Actividad:
    80%
  • Country: ar
  • Reputación 43
  • ANTRAX
  • Twitter: @Underc0de
    • View Profile
    • Underc0de
    • Email

Re:Problema con TL-WN722N Ubuntu

  • on: September 04, 2017, 02:29:25 pm
Es un problema de drivers. Creo que todo el mundo tiene el mismo problema con esa tarjeta desde ubuntu.
La solución es instalar este driver: You are not allowed to view links. Register or Login

Saludos,
ANTRAX


Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 04, 2017, 06:34:41 pm
You are not allowed to view links. Register or Login
Es un problema de drivers. Creo que todo el mundo tiene el mismo problema con esa tarjeta desde ubuntu.
La solución es instalar este driver: You are not allowed to view links. Register or Login

Saludos,
ANTRAX

Gracias!! @You are not allowed to view links. Register or Login, estuve leyendo el readme y para la versión que tengo de kernel (4.1) hay que directamente hacer un apt-get install firmware-atheros pero cuando meto ese comando la consola me devuelve lo siguiente:

Code: You are not allowed to view links. Register or Login
[email protected]:/home/tefo# apt-get install firmware-atheros
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete firmware-atheros

Offline xyz

  • *
  • Ex-Staff
  • *****
  • Posts: 532
  • Actividad:
    0%
  • Reputación 13
    • View Profile
    • Under0cde

Re:Problema con TL-WN722N Ubuntu

  • on: September 04, 2017, 07:32:51 pm
Actualiza los repositorios apt-get update y luego busca que exista en los repositorios; apt-cache search atheros.

 si hay candidatos, saldrán por pantalla los resultados, luego con apt-get install 'nombre de paquete candidato' lo instalas.

 tambien puedes hacerlo desde el tarball directo, bajas el driver, lo compilas y verificas que todo este correcto.

un saludo.

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 05, 2017, 12:04:22 am
You are not allowed to view links. Register or Login
Actualiza los repositorios apt-get update y luego busca que exista en los repositorios; apt-cache search atheros.

 si hay candidatos, saldrán por pantalla los resultados, luego con apt-get install 'nombre de paquete candidato' lo instalas.

 tambien puedes hacerlo desde el tarball directo, bajas el driver, lo compilas y verificas que todo este correcto.

un saludo.

Gracias por responder @You are not allowed to view links. Register or Login pero no estoy pudiendo instalar el driver, me baje el que está en el GitHub que dejo @You are not allowed to view links. Register or Login y realice una serie de pasos, pero obtuve estos errores:

Code: You are not allowed to view links. Register or Login
[email protected]:/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source# ./scripts/driver-select ath9k_htc atheros
Usage: ./scripts/driver-select [ <driver-name> | <driver-group-name> | restore ]
Supported 802.11 drivers:
ath5k
ath9k
ath9k_ap
ath9k_htc
carl9170
ath6kl
wil6210
b43
zd1211rw
rt2x00
wl1251
wl12xx
brcmsmac
brcmfmac

Supported Ethernet drivers:
atl1
atl2
atl1e
atl1c
alx
Supported DRM drivers:
i915

Supported group drivers:
atheros <  ath5k ath9k carl9170 zd1211rw ath6kl wil6210>
ath <  ath5k ath9k carl9170 ath6kl wil6210>
brcm80211 <  brcmsmac brcmfmac >
intel <  iwlwifi, iwlegacy >
rtl818x <  rtl8180 rtl8187 >
rtlwifi <  rtl8192ce >
ti <  wl1251 wl12xx (SPI and SDIO)>

Supported group drivers: Bluetooth & Ethernet:
atlxx <  atl1 atl2 atl1e alx>
bt <  Linux bluetooth drivers >

Supported group drivers: DRM:
drm <  i915>
Restoring compat-drivers:
restore: you can use this option to restore compat-drivers to the original state
[email protected]:/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source# ./scripts/driver-select ath9k_htc
Processing new driver-select request...
Backup exists: Makefile.bk
Backup exists: Makefile.bk
Backup exists: Makefile.bk
Backup exists: Makefile.bk
Backup exists: Makefile.bk
Backup exists: drivers/net/wireless/Makefile.bk
Backup exists: drivers/net/wireless/ath/Makefile.bk
Backup exists: net/wireless/Makefile.bk
Backup exists: drivers/ssb/Makefile.bk
Backup exists: drivers/bcma/Makefile.bk
Backup exists: drivers/misc/eeprom/Makefile.bk
Backup exists: Makefile.bk
[email protected]:/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source# make
./scripts/gen-compat-autoconf.sh /home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source/.config /home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source/config.mk > include/linux/compat_autoconf.h
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
sed: character class syntax is [[:space:]], not [:space:]
make -C /lib/modules/4.10.0-33-generic/build M=/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source modules
make[1]: se entra en el directorio '/usr/src/linux-headers-4.10.0-33-generic'
/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source/config.mk:21: *** "ERROR: compat-drivers by default supports kernels >= 2.6.24, try enabling only one driver though".  Alto.
Makefile:1524: fallo en las instrucciones para el objetivo '_module_/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source'
make[1]: *** [_module_/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source] Error 2
make[1]: se sale del directorio '/usr/src/linux-headers-4.10.0-33-generic'
Makefile:90: fallo en las instrucciones para el objetivo 'modules'
make: *** [modules] Error 2
[email protected]:/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source# make install

make -C /lib/modules/4.10.0-33-generic/build M=/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source modules
make[1]: se entra en el directorio '/usr/src/linux-headers-4.10.0-33-generic'
/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source/config.mk:21: *** "ERROR: compat-drivers by default supports kernels >= 2.6.24, try enabling only one driver though".  Alto.
Makefile:1524: fallo en las instrucciones para el objetivo '_module_/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source'
make[1]: *** [_module_/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source] Error 2
make[1]: se sale del directorio '/usr/src/linux-headers-4.10.0-33-generic'
Makefile:90: fallo en las instrucciones para el objetivo 'modules'
[email protected]:/home/tefo/Descargas/tlwn722n-linux-install-master/compat-drivers-source#

Online ANTRAX

  • *
  • Administrator
  • Posts: 5854
  • Actividad:
    80%
  • Country: ar
  • Reputación 43
  • ANTRAX
  • Twitter: @Underc0de
    • View Profile
    • Underc0de
    • Email

Re:Problema con TL-WN722N Ubuntu

  • on: September 05, 2017, 10:10:00 am
Probá con estos de acá entonces: You are not allowed to view links. Register or Login
Son los que usa Kali y en Kali si funciona

=================

EDIT:

Probá sino esto:

Code: (bash) You are not allowed to view links. Register or Login
wget http://mirrors.kernel.org/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.161_all.deb
sudo dpkg -i linux*.deb

Reiniciá y listo

Saludos,
ANTRAX


Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 05, 2017, 11:11:24 am
You are not allowed to view links. Register or Login
Probá con estos de acá entonces: You are not allowed to view links. Register or Login
Son los que usa Kali y en Kali si funciona

=================

EDIT:

Probá sino esto:

Code: (bash) You are not allowed to view links. Register or Login
wget http://mirrors.kernel.org/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.161_all.deb
sudo dpkg -i linux*.deb

Reiniciá y listo

Saludos,
ANTRAX

Probe primero con el 2do y descargo y se instalo todo bien, reinicie la PC y siguio sin funcionar, dsp probe con el primero bajandome el .tar.gz le hice cd a la carpeta dsp make y make install y no funciono.

Saludos

Offline xyz

  • *
  • Ex-Staff
  • *****
  • Posts: 532
  • Actividad:
    0%
  • Reputación 13
    • View Profile
    • Under0cde

Re:Problema con TL-WN722N Ubuntu

  • on: September 08, 2017, 09:19:19 pm
@You are not allowed to view links. Register or Login, realizá lo siguiente para que identifiquemos que placa tenes:
En una consola lanza: lsusb
Brinda una salida similar a :
Code: You are not allowed to view links. Register or Login
[email protected]:~# lsusb
Bus 002 Device 002: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0e0f:0002 VMware, Inc. Virtual USB Hub
Bus 001 Device 002: ID 0e0f:0003 VMware, Inc. Virtual Mouse
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[email protected]:~#

Donde el primer dispositivo es la placa de red que tengo conectada por usb e indica el firmware que necesita.

Similar debería ser la salida que brinda en tu consola.

Un saludo !

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 08, 2017, 10:39:16 pm
You are not allowed to view links. Register or Login
@You are not allowed to view links. Register or Login, realizá lo siguiente para que identifiquemos que placa tenes:
En una consola lanza: lsusb
Brinda una salida similar a :
Code: You are not allowed to view links. Register or Login
[email protected]:~# lsusb
Bus 002 Device 002: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0e0f:0002 VMware, Inc. Virtual USB Hub
Bus 001 Device 002: ID 0e0f:0003 VMware, Inc. Virtual Mouse
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[email protected]:~#

Donde el primer dispositivo es la placa de red que tengo conectada por usb e indica el firmware que necesita.

Similar debería ser la salida que brinda en tu consola.

Un saludo !

Gracias @xyz!! esto me apareció

Code: You are not allowed to view links. Register or Login
[email protected]:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 8087:07dc Intel Corp.
Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 002: ID 0c45:6712 Microdia
Bus 001 Device 005: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[email protected]:~$
Supongo que este es el driver que necesito Bus 001 Device 005: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n

EDIT: Segui los pasos de este post

You are not allowed to view links. Register or Login

Me tiro esto al finalizar el ultimo paso

Code: You are not allowed to view links. Register or Login
apt-get update && apt-get install firmware-atheros

W: El repositorio «http://ppa.launchpad.net/ubuntu-audio-dev/ppa/ubuntu zesty Release» no tiene un fichero de Publicación.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
W: Error de GPG: http://cdn-fastly.deb.debian.org/debian jessie Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY CBF8D6FD518E17E1
W: El repositorio «http://httpredir.debian.org/debian jessie Release» no está firmado.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
E: Fallo al obtener http://ppa.launchpad.net/ubuntu-audio-dev/ppa/ubuntu/dists/zesty/main/binary-i386/Packages  404  Not Found
E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.



« Last Edit: September 08, 2017, 10:58:07 pm by Tefo »

Offline noxonsoftwares

  • *
  • Ex-Staff
  • *****
  • Posts: 364
  • Actividad:
    6.67%
  • Country: ar
  • Reputación 10
  • Ayudar es Crecer, Crecer es Mejorar
    • View Profile
    • NOXONSOFTWARES

Re:Problema con TL-WN722N Ubuntu

  • on: September 09, 2017, 03:11:51 am
Buenas buenas.....espero que esta sea la solución:

Code: You are not allowed to view links. Register or Login
nano /etc/NetworkManager/NetworkManager
cambias para que quede igual la siguiente línea.
Code: You are not allowed to view links. Register or Login
[device]
...
wifi.scan-rand-mac-address=0

y para finalizar

Code: You are not allowed to view links. Register or Login
sudo systemctl restart network-manager


fuente:
You are not allowed to view links. Register or Login[/code]
« Last Edit: September 09, 2017, 03:15:01 am by noxonsoftwares »

Offline Randomize

  • *
  • Underc0der
  • Posts: 386
  • Actividad:
    0%
  • Reputación -13
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 09, 2017, 01:36:04 pm
El adaptador tiene un tiempo y si no recuerdo mal de uno con el que solía hablar es el 8220N o algo así el compatible hasta con el tarro del colacao; los problemas los tienes por la 17.04, ponte mejor la última LTS que estará mejor optimizada.

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 09, 2017, 03:50:07 pm
You are not allowed to view links. Register or Login
Buenas buenas.....espero que esta sea la solución:

Code: You are not allowed to view links. Register or Login
nano /etc/NetworkManager/NetworkManager
cambias para que quede igual la siguiente línea.
Code: You are not allowed to view links. Register or Login
[device]
...
wifi.scan-rand-mac-address=0

y para finalizar

Code: You are not allowed to view links. Register or Login
sudo systemctl restart network-manager


fuente:
You are not allowed to view links. Register or Login[/code]

No funcionó  >:( sigue como desconectada

« Last Edit: September 09, 2017, 03:51:40 pm by Tefo »

Online ANTRAX

  • *
  • Administrator
  • Posts: 5854
  • Actividad:
    80%
  • Country: ar
  • Reputación 43
  • ANTRAX
  • Twitter: @Underc0de
    • View Profile
    • Underc0de
    • Email

Re:Problema con TL-WN722N Ubuntu

  • on: September 24, 2017, 10:19:04 am
Ya me esta matando tu placa xD
Debería haber funcionado con instalar el driver que te pasé ya que a varios le funcionó así.
Has probado por casualidad otra distro como para saber si el problema es Ubuntu?

Saludos,
ANTRAX


Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 26, 2017, 12:42:09 am
You are not allowed to view links. Register or Login
Ya me esta matando tu placa xD
Debería haber funcionado con instalar el driver que te pasé ya que a varios le funcionó así.
Has probado por casualidad otra distro como para saber si el problema es Ubuntu?

Saludos,
ANTRAX

Jajajaj, mm no por el momento solo probé con Ubuntu que no funcionó y Kali que si. Que otra distro podría probar que sea del estilo de Ubuntu ? @You are not allowed to view links. Register or Login

Saludos

Online ANTRAX

  • *
  • Administrator
  • Posts: 5854
  • Actividad:
    80%
  • Country: ar
  • Reputación 43
  • ANTRAX
  • Twitter: @Underc0de
    • View Profile
    • Underc0de
    • Email

Re:Problema con TL-WN722N Ubuntu

  • on: September 26, 2017, 05:59:25 pm
Kali ya sirve como sistema base.. quizas lo podes usar


Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 27, 2017, 12:18:10 am
You are not allowed to view links. Register or Login
Kali ya sirve como sistema base.. quizas lo podes usar

Claro, pero lo que decia era que otra distro vacia podria usar en caso de que tenga que emigrar. Probe Gnome 3 y anduvo barbaro, ni siquiera tuve que instalar drivers.


Offline 79137913

  • *
  • Co Admin
  • Posts: 714
  • Actividad:
    0%
  • Country: 00
  • Reputación 7913
  • 4 Esquinas
    • View Profile
    • Doors.Party
    • Email

Re:Problema con TL-WN722N Ubuntu

  • on: September 27, 2017, 10:41:12 am
HOLA!!!

Esto suele andar para la integrada de una placa intel para ubuntu. Pero he visto que hace magia XD.

Code: You are not allowed to view links. Register or Login
Anda a /etc/modprobe.d/                       
Ahí crea un archivo de texto y pone esto adentro                       
options snd-hda-intel single_cmd=1
options snd-hda-intel probe_mask=1                       
Guarda y renombra a intel.conf                       
Reinicia                       
Respeta mayúsculas y minúsculas como escribí                       
Si eso no anda                       
Renombra el archivo anterior a lo mismo .old                       
y anda a esta carpeta /etc/modules.d/                       
crea un archivo de texto                       
con esto dentro                       
options snd-hda-intel id=PCH index=0
options snd-hda-intel id=HDMI index=1                       
renombra a snd-hda-intel.conf                       
si sigue sin andar                       
reinicia                       
y si sigue sin andar                       
volve a poner intel.conf en el primer archivo                       
y reinicia                       
Si sigue sin andar                       
en ejecutar pone                       
sudo modprobe snd-hda-intel                       
y reinicia                       
si sigue sin andar                       
renombra los archivos que habias hecho a .old                       
y volve a ejecutar                       
sudo modprobe snd-hda-intel                       
y reinicia

GRACIAS POR LEER!!!
"Algunos creen que soy un bot, puede que tengan razon"
"Como no se puede igualar a Dios, ya he decidido que hacer, ¡SUPERARLO!"
"La peor de las ignorancias es no saber corregirlas"

*Shadow Scouts Team*                                                   You are not allowed to view links. Register or Login

Offline Tefo

  • *
  • Underc0der
  • Posts: 91
  • Actividad:
    0%
  • Reputación 0
    • View Profile

Re:Problema con TL-WN722N Ubuntu

  • on: September 27, 2017, 01:25:11 pm
You are not allowed to view links. Register or Login
HOLA!!!

Esto suele andar para la integrada de una placa intel para ubuntu. Pero he visto que hace magia XD.

Code: You are not allowed to view links. Register or Login
Anda a /etc/modprobe.d/                       
Ahí crea un archivo de texto y pone esto adentro                       
options snd-hda-intel single_cmd=1
options snd-hda-intel probe_mask=1                       
Guarda y renombra a intel.conf                       
Reinicia                       
Respeta mayúsculas y minúsculas como escribí                       
Si eso no anda                       
Renombra el archivo anterior a lo mismo .old                       
y anda a esta carpeta /etc/modules.d/                       
crea un archivo de texto                       
con esto dentro                       
options snd-hda-intel id=PCH index=0
options snd-hda-intel id=HDMI index=1                       
renombra a snd-hda-intel.conf                       
si sigue sin andar                       
reinicia                       
y si sigue sin andar                       
volve a poner intel.conf en el primer archivo                       
y reinicia                       
Si sigue sin andar                       
en ejecutar pone                       
sudo modprobe snd-hda-intel                       
y reinicia                       
si sigue sin andar                       
renombra los archivos que habias hecho a .old                       
y volve a ejecutar                       
sudo modprobe snd-hda-intel                       
y reinicia

GRACIAS POR LEER!!!

Gracias por responder @79137913 pero la integrada de Intel si funciona, la que no funciona es la TP-Link

Saludos