Problema con la obtencion de credenciales en Setoolkit

  • 2 Respuestas
  • 433 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado globyron

  • *
  • Underc0der
  • Mensajes: 2
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Que tal buenas noches, tengo un problema con la herramienta setoolkit, resulta que cuando abre el link de ngrok fuera de la red y meto el usuario y contraseña para loguearme, no me redirecciona a ninguna pagina y tampoco recibo las credenciales. QUe podria ser?
« Última modificación: Julio 04, 2020, 04:35:39 pm por Gabriela »

Desconectado Mortal_Poison

  • *
  • Ex-Staff
  • *****
  • Mensajes: 202
  • Actividad:
    0%
  • Country: co
  • Reputación 16
  • Become the change you seek in the world. -Gandhi.
  • Twitter: https://www.twitter.com/Mortal_Poison_
    • Ver Perfil
    • XECURE-LABS
Hola You are not allowed to view links. Register or Login

Es extraño. Quizá no está viajando la petición. Por favor, revisa si al hacer el submit del formulario de la página sí se está envíando la petición. ¿Probaste en hacerlo local para descartar la configuración con el ngrok?.

Nos cuentas.

Un saludo.
Become the change you seek in the world. -Gandhi.


Desconectado globyron

  • *
  • Underc0der
  • Mensajes: 2
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
Ya cheque bro, creo que es la peticion, el archivo php, no redirecciona a facebook, use otras herramientas y pasa lo mismo, es que ya tiene por defecto el puerto 8080, lo hice manual con una herramienta y puse el puerto 4444 y si jalo pero igual falla...