Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Ataque fuera de la WLAN con Metasploit(failed to bind to )

  • 7 Respuestas
  • 3147 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Slenderhack

  • *
  • Underc0der
  • Mensajes: 117
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Mayo 29, 2017, 05:09:52 pm »
Que tal Underc0ders  ;)
ultimamente eh estado haciendo multiples pruebas esta vez me dio por intentar un ataque fuera de la red local cree una cuenta No-ip instale el cliente en parrot , cree un apk con spade : https://underc0de.org/foro/hacking/generando-payload-apk-persistente-con-spade/ y hice todas las configuraciones debidas  como no me funciono con No-ip di un paso atras y usar mi ip publica , asi esta mi router:




pero como se puede ver en la siguiente imagen Metasploit no puede confirmar mi ip como LHOST y no recibe la connecion, pense que algo pasaba con los puertos ya sea e forma interna o en mi router y salio eso :) !


ojala puedan ayudarme pues parece el problema es desde aqui y no  es No-ip
Gracias :) !
« Última modificación: Mayo 29, 2017, 05:30:33 pm por HATI »

Desconectado zoro248

  • *
  • Underc0der
  • Mensajes: 242
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #1 en: Mayo 30, 2017, 01:30:33 pm »
Usar tu IP publica nunca me funciono, de hecho cuando también hacia mis pruebas hace 3 años me decían que ya era tema obsoleto por la forma en como trabajaban los ISP en muchos países, lo de NO-IP tampoco me funciono, lo que si te recomiendo es un VPS, aunque claro tienes que pagar por ello y de primera instancia ningún VPS te dejara hacer cosas ilegales y el pentesting básicamente nadie lo permite.

Si encuentras una manera de usar una IP Publica (que no sea VPS), estaré ansioso de saberla.

Desconozco como trabaje con proveedor de Internet, pero dudo que te funcione (ya sea por problemas de NAT o etc)

Saludos

Desconectado redferne

  • *
  • Underc0der
  • Mensajes: 241
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Mayo 31, 2017, 03:47:18 pm »
Si el router te lo dio tu isp hay está el problema, es tu isp el que te filtra el puerto y no permite la conexión......Prueba con otra red de otro isp......Con otro router que no sea de los que dan los isps.... 
Yo tenía ese problema compre modem-router tplink y cambie de isp, y voila, lo gracioso es que el que tengo ahora es un isp virtual del primero.....

Desconectado animanegra

  • *
  • Colaborador
  • *
  • Mensajes: 196
  • Actividad:
    6.67%
  • Reputación 8
    • Ver Perfil
« Respuesta #3 en: Mayo 31, 2017, 03:52:13 pm »
Asi preguntando a lo loco. ¿¿¿No estarás por casualidad haciendo las dos conexiones desde dentro de tu red???


Lo siento, no contesto dudas por MP, si tienes dudas las planteas en el foro para que se aproveche toda la comunidad.

42

Desconectado Slenderhack

  • *
  • Underc0der
  • Mensajes: 117
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Junio 03, 2017, 02:58:49 pm »
Asi preguntando a lo loco. ¿¿¿No estarás por casualidad haciendo las dos conexiones desde dentro de tu red???
este... si XD , eso influye ?

Desconectado Slenderhack

  • *
  • Underc0der
  • Mensajes: 117
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Junio 03, 2017, 03:02:56 pm »
Si el router te lo dio tu isp hay está el problema, es tu isp el que te filtra el puerto y no permite la conexión......Prueba con otra red de otro isp......Con otro router que no sea de los que dan los isps.... 
Yo tenía ese problema compre modem-router tplink y cambie de isp, y voila, lo gracioso es que el que tengo ahora es un isp virtual del primero.....
me comentan que pueden ser errores de Nat , que tendria que investigar si mi modem puede aceptar la configuracion que nesecito pero que aun asi mi isp nunca permitiria usar ese puerto para lo que quiero, me dijeron que optara por un vps o amazon aws pues da una especie de DNS , pero desconosco de esto , alguien podria ayudarme con esto

Conectado xyz

  • *
  • Moderator
  • Mensajes: 486
  • Actividad:
    13.33%
  • Reputación 10
    • Ver Perfil
    • Under0cde
« Respuesta #6 en: Junio 03, 2017, 04:16:58 pm »
Las redirecciones dstnat las realizas redirigiendo las peticiones a un puerto, por ejemplo.

 Puerto: 4444
 Ip: 192.168.1.10

 Entonces en el router tenes que enviar las peticiones a esa Ip y puerto.

 Por otro lado, utiliza un mapeador de puertos sobre tu Ip pública para conocer los puertos abiertos del router.

 Como también, tenes que tener en cuenta si utilizas Ip pública dinámica o estática.

 Saludos !
« Última modificación: Junio 03, 2017, 04:52:54 pm por xyz »

Desconectado animanegra

  • *
  • Colaborador
  • *
  • Mensajes: 196
  • Actividad:
    6.67%
  • Reputación 8
    • Ver Perfil
« Respuesta #7 en: Junio 03, 2017, 04:22:43 pm »
El router probablemente no te reenvie las peticiones de dentro de la red otra vez dentro de la red. Prueba desde un ordenador que este fuera de la red. Mi router por ejemplo, si intento hacer una conexión a un puerto del router mapeada a una ip interna del router no las redirecciona otra vez hacia dentro.
Just saying...



Lo siento, no contesto dudas por MP, si tienes dudas las planteas en el foro para que se aproveche toda la comunidad.

42

 

¿Te gustó el post? COMPARTILO!



Ayuda Metasploit "no session was created"

Iniciado por kush20

Respuestas: 3
Vistas: 1790
Último mensaje Junio 03, 2018, 07:18:08 pm
por km0xu95
[SOLUCIONADO] Error al runear exploit nuevo agregado manualmente METASPLOIT.

Iniciado por snyperip

Respuestas: 1
Vistas: 1826
Último mensaje Agosto 03, 2013, 01:13:08 am
por Stuxnet
[SOLUCIONADO] Ejecutar Metasploit como programa independiente, se puede?

Iniciado por redferne

Respuestas: 7
Vistas: 3053
Último mensaje Diciembre 18, 2016, 05:32:50 pm
por redferne
[PREGUNTA] Como ejecutar Metasploit desde un smartphone ?

Iniciado por matzcontreras

Respuestas: 1
Vistas: 962
Último mensaje Diciembre 01, 2018, 06:23:54 pm
por DtxdF
[SOLUCIONADO] Problema con Remote BeEF Metasploit Plugin

Iniciado por puntoCL

Respuestas: 4
Vistas: 2190
Último mensaje Septiembre 04, 2015, 12:21:16 pm
por puntoCL