comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Wireless de mi portatil no funciona con linux

  • 9 Respuestas
  • 2523 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado harvyf

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Febrero 12, 2014, 06:24:10 pm »
amigos gracias de antemano, pues como les mecionaba mi portatil cuando pongo a correr el bt5, kali o ubuntu (con los que he probado) no me identifica la tarjeta inalambrica ni en maquina virtual ni booteandolo.
« Última modificación: Agosto 18, 2014, 08:13:55 pm por Expermicid »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5380
  • Actividad:
    75%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Febrero 12, 2014, 07:18:30 pm »
usas la misma interface que viene en la laptop o le estas colocando una por usb?


Desconectado morodog

  • *
  • Underc0der
  • Mensajes: 350
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: MorodoG
  • Twitter: m4r4d4g
« Respuesta #2 en: Febrero 12, 2014, 07:34:28 pm »
Danos información de tu tarjeta wireless!!

Saludos.

Desconectado harvyf

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Febrero 13, 2014, 01:22:39 am »
gracias por su atencion en los detalles de la wireless aparece esto  "Adaptador de red 802.11g Broadcom" sera que por ser de tecnologia g y no n, es que no funcona?
y es la interfaz que viene el portatil

Desconectado aika

  • *
  • Underc0der
  • Mensajes: 181
  • Actividad:
    0%
  • Reputación 0
  • ehie binah
    • Ver Perfil
    • http://codenameaika.blogspot.mx/
    • Email
« Respuesta #4 en: Febrero 13, 2014, 02:40:59 am »
alo que se refieren mis compañeros es a que nos indiques el modelo de la tarjeta inalabrica eso que mencionas no es relevante almenos en este momento
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuentaNo tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado harvyf

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Febrero 13, 2014, 03:51:36 am »
cuando voy a administracion de dispositivos en adaptadores de red aparece esto para la wireless "Adaptador de red 802.11g Broadcom " le doy en propiedades  y luego en detalles luego voy al id del hardware aparece esto  "PCI\VEN_14E4&DEV_4315&SUBSYS_365E103C&REV_01" .
yo mire con el aida64 y en el nombre de la tarjeta me da esto " Adaptador de red 802.11g Broadcom " no me aparece mas. Se me hace raro que no muestre la referencia como tal del adaptador, por eso yo les doy ese dato que fue el que encontre mas cercano a la referencia.
gracias por su ayuda y tolerancia
 
 

Desconectado morodog

  • *
  • Underc0der
  • Mensajes: 350
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: MorodoG
  • Twitter: m4r4d4g
« Respuesta #6 en: Febrero 14, 2014, 05:32:35 am »
Entonces dinos el modelo de tu laptop y asi invesitgamos un poquito ;)

Saludos.

Desconectado GangsteR

  • *
  • Underc0der
  • Mensajes: 13
  • Actividad:
    0%
  • Reputación 0
  • No por el echo a errar... vas a dejar de Programar
    • Ver Perfil
    • El Club de los Programadores
« Respuesta #7 en: Febrero 15, 2014, 12:49:27 pm »
Mira talvez esto te sirva. hace mucho me paso algo similar a esto al bootear bt5.

Tenia instalado W7 32 bits

al momento de bootearlo no me reconocia por nada la tarjeta de red y el problema era que el bt5 era de 64
asi que me descargue la otra version para 32 y lo instale sin ninguna dificultad y wala me detectaba la tarjeta. talvez sea eso no cuesta nada intentar :D
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado harvyf

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #8 en: Febrero 16, 2014, 06:35:42 pm »
bueno amigos gracias por la atencion mi laptop es una asus f45u
y gracias por el concejo estaba probando con la version 64 ya me estoy bajando la 32 haber que pasa :)

Desconectado harvyf

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Febrero 16, 2014, 10:09:24 pm »
bueno amigos gracias por su ayuda les comento que con la version 32 me funciono perfectamente, aunque se me hace raro porque mi laptop lo tenia con w7 64 pero bueno estoy contento ahora si por fin !!! con kali gracias

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2133
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1540
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 2886
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3349
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Qué se puede y no se puede hacer

Iniciado por phineas13

Respuestas: 14
Vistas: 3671
Último mensaje Diciembre 11, 2013, 10:46:33 am
por CrazyKade