comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Recuperar post.

  • 8 Respuestas
  • 1736 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado HATI

  • *
  • Moderador
  • Mensajes: 423
  • Actividad:
    1.67%
  • Reputación 13
    • Ver Perfil
« en: Abril 16, 2016, 01:18:02 pm »
Saludos,

Estaba escribiendo un post para la sección de Hacking, llevaba bastante tiempo en ello, y cuando le di a previsualizar, el foro estaba fuera de servicio.

Al rato el foro volvió a estar operativo, recargue la página para ver si podía recuperar el post y:

500 Internal Server Error



Reenviar





¿Hay alguna forma de recuperar el post?


Gracias de antemano.  ;D
« Última modificación: Mayo 27, 2016, 03:50:57 pm por hati »


Jugar o perder

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Abril 16, 2016, 01:28:42 pm »
No, pero si tienes forma de ir guardandolo como draft (borrador)
Al lado del boton previsualizar se encuentra ese boton. Lo hemos agregado para este tipo de casos..

Saludos!
ANTRAX


Desconectado HATI

  • *
  • Moderador
  • Mensajes: 423
  • Actividad:
    1.67%
  • Reputación 13
    • Ver Perfil
« Respuesta #2 en: Abril 16, 2016, 01:42:46 pm »
Gracias @ANTRAX,

Una pena no poder recuperar el post, lo volveré a escribir cuando tenga un rato.
Por cierto, creo que el botón que mencionas no me aparece, unicamente se muestran los botones "Publicar", "Previsualizar" y "Revisar Ortografía".



¿No está aun activado su uso?
¿No lo encuentro?

Lo siento por estas dudas tan irrelevantes, pero creo que ese botón es bastante útil y no se donde se encuentra o si está ya implementado.

Gracias de nuevo.
« Última modificación: Abril 16, 2016, 02:32:44 pm por hati »


Jugar o perder

Desconectado blackdrake

  • *
  • Co Admin
  • Mensajes: 1914
  • Actividad:
    0%
  • Reputación 15
    • Ver Perfil
« Respuesta #3 en: Abril 17, 2016, 07:33:40 am »
A mi si que me sale, borra caché, quizás se deba a eso


Saludos.



Desconectado HATI

  • *
  • Moderador
  • Mensajes: 423
  • Actividad:
    1.67%
  • Reputación 13
    • Ver Perfil
« Respuesta #4 en: Abril 17, 2016, 07:42:56 am »
Gracias por la respuesta @blackdrake,

He borrado la caché y el botón sigue sin aparecer, no se cual puede ser el motivo. No es una duda muy importante, pero tengo curiosidad por saber cual es el problema.


Jugar o perder

Desconectado HATI

  • *
  • Moderador
  • Mensajes: 423
  • Actividad:
    1.67%
  • Reputación 13
    • Ver Perfil
« Respuesta #5 en: Mayo 26, 2016, 07:30:23 am »
Saludos,

En primer lugar, lo siento por revivir el post.

Unicamente me gustaría saber si el boton de Save as Draft (Borrador) esta implementado, porque a mi sigue sin aparecerme, y por lo tanto, me es imposible su uso.

Creo que es una característica bastante útil, pero más que eso, es curiosidad por saber el motivo por el cual a mi no me aparece.


Gracias, HATI.



Jugar o perder

Desconectado rollth

  • *
  • Underc0der
  • Mensajes: 874
  • Actividad:
    0%
  • Reputación 16
  • El conocimiento es libre.
    • Ver Perfil
    • Whateversec
    • Email
  • Twitter: @RoloMijan
« Respuesta #6 en: Mayo 26, 2016, 01:22:36 pm »
Sí, está implementado y funciona, prueba a borrar cache y a intentar escribir de nuevo un post :D

Desconectado blackdrake

  • *
  • Co Admin
  • Mensajes: 1914
  • Actividad:
    0%
  • Reputación 15
    • Ver Perfil
« Respuesta #7 en: Mayo 27, 2016, 12:27:08 pm »
Saludos,

En primer lugar, lo siento por revivir el post.

Unicamente me gustaría saber si el boton de Save as Draft (Borrador) esta implementado, porque a mi sigue sin aparecerme, y por lo tanto, me es imposible su uso.

Creo que es una característica bastante útil, pero más que eso, es curiosidad por saber el motivo por el cual a mi no me aparece.


Gracias, HATI.

Ayer realizamos un cambio en ese plugin basándonos en tus errores, puedes comprobarlo ahora?

Saludos.



Desconectado HATI

  • *
  • Moderador
  • Mensajes: 423
  • Actividad:
    1.67%
  • Reputación 13
    • Ver Perfil
« Respuesta #8 en: Mayo 27, 2016, 03:49:30 pm »
Funciona perfectamente @blackdrake


Doy el tema por SOLUCIONADO (aunque tengo curiosidad por saber el motivo)

Gracias a todos, por estas cosas me gusta Underc0de.  ;D
« Última modificación: Mayo 27, 2016, 03:51:57 pm por hati »


Jugar o perder

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 8455
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2306
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1720
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3220
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3137
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made