comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Problemas con metasploit

  • 4 Respuestas
  • 1312 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado wooooph

  • *
  • Underc0der
  • Mensajes: 104
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« en: Septiembre 18, 2015, 07:46:25 pm »
Hola amigos hace estoy probando Veil -Evasion asi como otros exploits

resulta que se me queda asi nunca me habia pasado

*] Started reverse handler on 192.168.0.107:5555
  • Starting the payload handler...
  • Sending stage (885806 bytes) to 192.168.0.109
  • Sending stage (885806 bytes) to 192.168.0.109


todo funciona correcto pero parece que no llega la conexion del todo
« Última modificación: Septiembre 23, 2015, 04:01:33 pm por Gabriela »

Desconectado zupa

  • *
  • Underc0der
  • Mensajes: 60
  • Actividad:
    0%
  • Reputación 0
  • Hacktivism is life
    • Ver Perfil
« Respuesta #1 en: Septiembre 19, 2015, 12:24:12 am »
Supongo que la victima ejecuto el backdoor que te va devolver la conexion? o si estas en maquina virtual pues debes ejecutar el archivo para que de vuelva la conexion.

Desconectado wooooph

  • *
  • Underc0der
  • Mensajes: 104
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #2 en: Septiembre 20, 2015, 09:04:37 am »

Si eso lo se pero ejecuto y me llega eso que te puse
parece que no llega a hacer la conexion total se queda a medidas

Desconectado .:UND3R:.

  • *
  • Underc0der
  • Mensajes: 226
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Septiembre 20, 2015, 02:06:11 pm »
Intenta detectar a que se debe el problema, te corrijo que Veil Evasión no es un exploit es un encoder/crypter que tiene como objetivo hacer un bypass de la detección de shellcodes (destinada a las clásicas shellcode/meterpreter de metasploit) por lo cual, podrías simplemente probar alguna de estas cosas:
- Otro encoder: independiente que sea detectado o no, podrás descartar si el fallo es el encoder o es culpa del exploit.
- Otro sistema operativo: Es posible que el encoder no sea compatible con el sistema operativo (su forma forma de ejecutar, arquitectura, etc.).
- Otro exploit: Es posible que el exploit sea el problema y es lo que más creo que podría ser, pues se queda trabado cuando está enviando el payload
- Firewall del SO/AV: Otro factor también probable.

Si estás investigando con fines educativos no vas a tener problemas en ir modificando estas "variables" de tu lab y encontrar la solución a tu problema (la idea de este maravilloso mundo)

Saludos

Desconectado wooooph

  • *
  • Underc0der
  • Mensajes: 104
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #4 en: Septiembre 23, 2015, 03:53:23 pm »
Solucionado por el compañero gracias""

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 6901
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1579
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2176
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2811
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 2923
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made