comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Problema SSL Spoofing (ARP o DNS) Vmware

  • 1 Respuestas
  • 896 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Xp0pnul

  • *
  • Underc0der
  • Mensajes: 6
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Agosto 03, 2014, 02:06:15 am »
Hola chicos
No tenia idea donde publicar eso, pero me parece que en esta sección quizá ustedes me puedan colaborar

Desconozco bastante de redes, asi que les pido disculpas si hablo un par de estupideces


Verán, Soy novato en esto, sin embargo ya había hecho ataques de tipo ARP filtrando protocolos https y resultaron muy bien, pero esta vez, lo he intentado después de tanto tiempo (me había ausentado por un año de mi pc).

Ahora estaba tirando ataques en mi kali linux....   ARP y DNS que tomen SSL (https) tipo spoofing Desde mi Vmware (10) hacia la maquina que lo ejecuta (win 8.1),
es decir el windows 8.1 es mi main y dentro de el, esta la caja virtual que contiene mi vmware y el kali linux, por cierto, el adaptador de red se conecta por bridged.


Normalmente hacia algo como esto.... y por supuesto editar las tablas del etter y hasta los permisos

 sudo echo 1 > /proc/sys/net/ipv4/ip_forward 1
sudo iptables -t nat -A PREROUTING -p tcp --destination-port 80 -j REDIRECT --to-ports 10000
sudo arpspoof -i eth0 -t XXXX XXXX
sslstrip -l 10000
Despues Sniffearia y listo...

Pero cada vez que intento hacer un ataque de tipo arpspoof hacia mi windows 8 o en el caso de el DSN Spoof que no va dirigido en si.... Mi windows me bloqueado todo lo que carga por https, paginas como facebook, google... no cargan o dicen que es inseguro, estube leyendo y un tio pone que el problema del vmware, ademas hablar de usar el promiscuous mode, (seguro mi vmware quiero follar con todos si lo pongo promuisco jajajajaj) :3


les agradecería de antemano su colaboración...
« Última modificación: Mayo 22, 2015, 02:06:41 pm por Expermicid »

Desconectado $francisco

  • *
  • Underc0der
  • Mensajes: 191
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
  • Skype: hackloper
« Respuesta #1 en: Agosto 03, 2014, 03:04:48 pm »
creo que el problema está en que páginas como facebook y google no acepta peticiones por http, prueba con una página que tenga https y http por ejemplo tuenti o cualquier otra red social o página web.

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 5274
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1452
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2013
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2472
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3261
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon