comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Problema en menu de arch linux

  • 8 Respuestas
  • 2531 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« en: Julio 28, 2013, 05:02:13 am »
Hola buenas,hoy e estado documentandome para instalarme la distribucion de arch linux y bueno me decidi por intentarlo y me puse a descargar el s.o y todo perfecto pero a la hora de instalar arch linux en el menu cuando selecciono la version se me actualiza la pantalla y no me deja ninguna de las 2 y e probado mas opciones del menu y solo me deja algunas, a que se debe? Yo para seleccionar la opción presionaba enter y pasaba eso que se volvia a actualizar el menu y despues probe con el espacio y se me iba a la ultima opcion que era power off,alguien sabe que puedo hacer? Gracias,perdon si la pregunta os parece un poco estupida pero es que no llevo mucho tiempo en linux.
« Última modificación: Julio 04, 2014, 11:42:59 pm por Expermicid »
Никогда не доверяй никому.

Desconectado sanx

  • *
  • Underc0der
  • Mensajes: 2
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #1 en: Julio 28, 2013, 07:44:12 am »
Este problema es debido al modo en que grabaste la .iso, debes hacerlo de la siguiente forma:

Hay que saber el nombre del dispositivo de tu pendrive (¡no vayas a formatear tu disco duro!):

Código: Text
  1. dmesg |tail

Observa bien la salida del comando anterior. Lo más común es que el pendrive sea [sdb], en cuyo caso el dispositivo a usar sería /dev/sdb

Desmontamos el pendrive:

Código: Text
  1. sudo umount /dev/sdb

Finalmente, grabamos la imagen ISO al pendrive (¡esto elimina todo el contenido del dispositivo!):

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb
« Última modificación: Julio 28, 2013, 07:49:52 am por sanx »

Desconectado Pr0ph3t

  • *
  • Underc0der
  • Mensajes: 443
  • Actividad:
    0%
  • Reputación 0
  • © Underc0de Team
    • Ver Perfil
  • Skype: thebrowfc
« Respuesta #2 en: Julio 28, 2013, 07:51:28 am »
¿Qué usaste para grabarlo? Si usaste unebootin prueba con otro porque falla mas que una escopeta de feria.
Twitter: @The_Pr0ph3t
pr0ph3t@hotmail.es

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« Respuesta #3 en: Julio 28, 2013, 08:02:29 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
¿Qué usaste para grabarlo? Si usaste unebootin prueba con otro porque falla mas que una escopeta de feria.
Lo grabe en windows7 con ultra iso :S

No tienes permisos para ver links. Registrate o Entra con tu cuenta
Este problema es debido al modo en que grabaste la .iso, debes hacerlo de la siguiente forma:

Hay que saber el nombre del dispositivo de tu pendrive (¡no vayas a formatear tu disco duro!):

Código: Text
  1. dmesg |tail

Observa bien la salida del comando anterior. Lo más común es que el pendrive sea [sdb], en cuyo caso el dispositivo a usar sería /dev/sdb

Desmontamos el pendrive:

Código: Text
  1. sudo umount /dev/sdb

Finalmente, grabamos la imagen ISO al pendrive (¡esto elimina todo el contenido del dispositivo!):

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb

[/code] Pero despues al motar la imajen me da error:
Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
dd: opening ‘archlinux-2013.02.01-dual.iso’: No such file or directory Si se supone que la ruta esta bien..
« Última modificación: Julio 28, 2013, 08:53:36 am por Snifer »
Никогда не доверяй никому.

Desconectado sanx

  • *
  • Underc0der
  • Mensajes: 2
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Julio 28, 2013, 09:47:51 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
¿Qué usaste para grabarlo? Si usaste unebootin prueba con otro porque falla mas que una escopeta de feria.
Lo grabe en windows7 con ultra iso :S

No tienes permisos para ver links. Registrate o Entra con tu cuenta
Este problema es debido al modo en que grabaste la .iso, debes hacerlo de la siguiente forma:

Hay que saber el nombre del dispositivo de tu pendrive (¡no vayas a formatear tu disco duro!):

Código: Text
  1. dmesg |tail

Observa bien la salida del comando anterior. Lo más común es que el pendrive sea [sdb], en cuyo caso el dispositivo a usar sería /dev/sdb

Desmontamos el pendrive:

Código: Text
  1. sudo umount /dev/sdb

Finalmente, grabamos la imagen ISO al pendrive (¡esto elimina todo el contenido del dispositivo!):

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb

[/code] Pero despues al motar la imajen me da error:
Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
dd: opening ‘archlinux-2013.02.01-dual.iso’: No such file or directory Si se supone que la ruta esta bien..


El error que te marca "dd: opening ‘archlinux-2013.02.01-dual.iso’: No such file or directory" es porque debes de cambiar

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb

por el nombre de tu .iso

Código: Text
  1. dd if=Nombre-de-tu-archivo.iso of=/dev/sdb

si lo grabas de cualquier otra manera es muy seguro que te marque el error que comentas al principio
« Última modificación: Julio 28, 2013, 09:54:05 am por sanx »

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« Respuesta #5 en: Julio 28, 2013, 10:02:56 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
No tienes permisos para ver links. Registrate o Entra con tu cuenta
¿Qué usaste para grabarlo? Si usaste unebootin prueba con otro porque falla mas que una escopeta de feria.
Lo grabe en windows7 con ultra iso :S

No tienes permisos para ver links. Registrate o Entra con tu cuenta
Este problema es debido al modo en que grabaste la .iso, debes hacerlo de la siguiente forma:

Hay que saber el nombre del dispositivo de tu pendrive (¡no vayas a formatear tu disco duro!):

Código: Text
  1. dmesg |tail

Observa bien la salida del comando anterior. Lo más común es que el pendrive sea [sdb], en cuyo caso el dispositivo a usar sería /dev/sdb

Desmontamos el pendrive:

Código: Text
  1. sudo umount /dev/sdb

Finalmente, grabamos la imagen ISO al pendrive (¡esto elimina todo el contenido del dispositivo!):

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb

[/code] Pero despues al motar la imajen me da error:
Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
dd: opening ‘archlinux-2013.02.01-dual.iso’: No such file or directory Si se supone que la ruta esta bien..


El error que te marca "dd: opening ‘archlinux-2013.02.01-dual.iso’: No such file or directory" es porque debes de cambiar

Código: Text
  1. dd if=archlinux-2013.02.01-dual.iso of=/dev/sdb

por el nombre de tu .iso

Código: Text
  1. dd if=Nombre-de-tu-archivo.iso of=/dev/sdb

si lo grabas de cualquier otra manera es muy seguro que te marque el error que comentas al principio
Vale muchisimas gracias ya lo e boteado pero a la hora de arrancar desde el usb me sale: isolinux.bin missing or corrupt ,eso no es normal..
Никогда не доверяй никому.

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #6 en: Julio 28, 2013, 10:31:54 am »
Es problema de la ISO, debes descargarla nuevamente..
Luego realiza los pasos anteriores, monta el USB (chequea la partición luego con ~$ mount [/dev/sdx])
Sin hacerle umount, solo has un ~$ dd bs=4M if=archlinux.iso of=/dev/sdx ;)
Un saludo ~

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« Respuesta #7 en: Julio 28, 2013, 10:34:25 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Es problema de la ISO, debes descargarla nuevamente..
Luego realiza los pasos anteriores, monta el USB (chequea la partición luego con ~$ mount [/dev/sdx])
Sin hacerle umount, solo has un ~$ dd bs=4M if=archlinux.iso of=/dev/sdx ;)
Un saludo ~
Tenias razon,muchas gracias ya me funciona correctamente :D
Никогда не доверяй никому.

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #8 en: Julio 28, 2013, 11:34:16 am »
Solucionado entonces, tema cerrado ;)
Un saludo ~

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1652
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2238
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3490
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3051
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] "¿Se puede?"

Iniciado por Banfek

Respuestas: 11
Vistas: 3766
Último mensaje Febrero 14, 2014, 02:42:02 pm
por Devilboy