comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Problema de Conexion en WebMail

  • 6 Respuestas
  • 2113 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« en: Febrero 07, 2013, 08:12:12 pm »
Hola amigos, en esta oportunidad tengo un pequeño problemita no se si es la configuración de conexión a la Base de datos o si me falta instalar algo más, pero lo mismo me pasa con la mayoria de webmail, roundcubemail, squirrelmail, etc. Pero sin embargo al revisar la configuración de la conexión todo esta tal cual pude ver en los tutoriales o manuales, no entiendo como solucionar el problemita que ya tengo buen tiempo tratando de hacerlo , el sistema operativo es CentOS 6.

Problema RoundCubeMail:

DATABASE ERROR: CONNECTION FAILED!

Unable to connect to the database!
Please contact your server-administrator.
« Última modificación: Septiembre 18, 2014, 08:52:40 pm por Expermicid »
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Febrero 08, 2013, 10:20:00 am »
Haber primero por partes Firewall ? guaton! xD.. revisa si esta habilitado y checa el SeLinux que aveces jode.. como el IPTABLES :p

Saludos :P
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« Respuesta #2 en: Febrero 14, 2013, 01:47:29 pm »
A que te refieres con Firewall? no recuerdo haber instalado ninguno Firewall, y que se supone que haga con IPTABLES??? acaso tengo que deshabilitarlo o que tengo que hacer?
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #3 en: Febrero 14, 2013, 06:28:36 pm »
En mi caso cuando andaba montando me dio el mismo error lo solucione, dando de baja el SeLinux :)
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado RandomSoft

  • *
  • Underc0der
  • Mensajes: 127
  • Actividad:
    0%
  • Reputación 0
  • using Underc0de;
    • Ver Perfil
    • Marketing Online | Diseño Web | Hosting Profesional - GlobalPer
    • Email
  • Skype: randomsofthack
« Respuesta #4 en: Febrero 19, 2013, 12:35:35 pm »
Supongo que el SeLinux solo es para Unix/GNU y en este caso uso CentOS el cual puede haber la posibilidad de estar instalado, pero dudo mucho que  SeLinux sea el problema, ya que lo mismo me pasa cuando lo intento en Windows, que debo hacer para deshabilitar el SeLinux  :-[
El Lenguaje es la Ciudad para cuya Edificación cada Ser Humano ha Aportado una Piedra

Desconectado neobits

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #5 en: Febrero 20, 2013, 01:52:15 am »
Neta Snifer? Deshabilitar todo SELinux?? XD

Pues ya que estamos en la barbarie, veamos si un

$service iptables stop

Funciona no? XD

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #6 en: Febrero 21, 2013, 05:24:43 pm »
xD pues si desabilitando el iptables Y_Y no daba el desgraciado me fui por fuerza bruta

xDD
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 7723
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2235
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1647
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3018
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3486
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon