comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Problema de arranque Kali Linux

  • 14 Respuestas
  • 3007 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Febrero 28, 2016, 07:03:42 pm »
Hola, la cuestion es que instale Kali Linux perfectamente, pero lo hice en una particion del disco D que habia preparado antes, el tema es que cuando arranca la pc y pongo el BIOS, no puedo arrancar Linux de ningun lado. Me da 2 opciones para el boot y las 2 arrancan windows. No tengo el GRUB, que se supone que sirve para esto, pero lei tambien que es para restablecer el BIOS o algo asi entonces no me quedo muy claro, si alguien me puede ayudar buenisimo!

EDIT: Yo instale linux desde LiveUSB, pero me dijo el instalador que cuando arranque la pc tenga el USB desconectado, que ya no hacia falta, es asi o tengo que tenerlo conectado?
« Última modificación: Marzo 05, 2016, 02:22:11 pm por Stiuvert »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    31.67%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Febrero 28, 2016, 07:06:54 pm »
Que instalaste primero? El linux o el Windows?

Siempre debes instalar primero el windows y luego el linux ya que el linux es quien genera el GRUB. Si lo hiciste alrevés, no lo tendras.

Saludos!
ANTRAX


Desconectado HATI

  • *
  • Moderador
  • Mensajes: 422
  • Actividad:
    0%
  • Reputación 11
    • Ver Perfil
« Respuesta #2 en: Febrero 28, 2016, 07:07:51 pm »
Puede que esto te ayude: No tienes permisos para ver links. Registrate o Entra con tu cuenta


Jugar o perder

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Febrero 28, 2016, 07:20:00 pm »
Tengo instalado windows 7 hace 1 año, y ayer instale Linux. Lo instale desde LiveUSB, pero me dijo el instalador que cuando arranque la pc tenga el USB desconectado, que ya no hacia falta, es asi o tengo que tenerlo conectado?
« Última modificación: Febrero 28, 2016, 07:21:39 pm por Goyo »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    31.67%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #4 en: Febrero 28, 2016, 07:22:34 pm »
@No tienes permisos para ver links. Registrate o Entra con tu cuenta,

No.. Antes de terminar la instalación de Kali, te pregunta si queres crear el grub. Lo hiciste a eso?

Saludos!
ANTRAX


Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Febrero 28, 2016, 07:27:50 pm »
Probablemente no, lo ultimo que hice fue el mirror o algo de red creo.

Desconectado RisingMage

  • *
  • Underc0der
  • Mensajes: 62
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #6 en: Febrero 29, 2016, 03:55:12 am »
Hola haz lo que te dice el compañero @No tienes permisos para ver links. Registrate o Entra con tu cuenta

Saludos

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Febrero 29, 2016, 12:43:06 pm »
Ok, voy a intentar, gracias a todos por las respuestas.

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #8 en: Febrero 29, 2016, 03:57:07 pm »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Ok, voy a intentar, gracias a todos por las respuestas.

Echa un vistazo a esto; No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Marzo 02, 2016, 03:25:11 am »
Hola  @No tienes permisos para ver links. Registrate o Entra con tu cuenta , segui esa instalacion, pero me trabe en la parte de "Mantener el MBR de Windows 10" y a partir de ahi lo hice medio random, porque tengo windows 7 y me confundio la parte del UEFI y eso, voy a tratar de empezar la instalacion otra vez siguiendo todo lo mejor que pueda

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #10 en: Marzo 02, 2016, 04:17:30 am »
No tienes permisos para ver links. Registrate o Entra con tu cuenta
Hola  @No tienes permisos para ver links. Registrate o Entra con tu cuenta , segui esa instalacion, pero me trabe en la parte de "Mantener el MBR de Windows 10" y a partir de ahi lo hice medio random, porque tengo windows 7 y me confundio la parte del UEFI y eso, voy a tratar de empezar la instalacion otra vez siguiendo todo lo mejor que pueda

No pasa nada, ese paso debes saltartelo ;)

Saludos


Desconectado Assed [In]Seguridad Informática

  • *
  • Underc0der
  • Mensajes: 42
  • Actividad:
    0%
  • Reputación 0
  • ASSED Lab's
    • Ver Perfil
    • Email
  • Skype: @Pep.Juan
« Respuesta #11 en: Marzo 04, 2016, 12:09:06 pm »
Amigo verifica que lo hayas instalado bien y no te saltaste ningúna parte fundamental que permite el sistema corra como debe hacerlo.
Hay varias guias,videos y demás.Saludos  ;D
Passion informatic.

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #12 en: Marzo 05, 2016, 02:21:19 am »
Creo que encontre el problema, o supongo, ahora todo anda bien, es decir el easybcd y el arranque me lo toma dual, osea, puedo elegir windows o linux, pero cuando entro en linux me sale el grub y me dice que el kernel no se encuentra o algo asi, asi que supongo que tengo que arreglarlo desde el usb usando kali linux live, e instalando algunas cosas, ahora veo algun video para hacer eso, gracias por las respuestas!

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #13 en: Marzo 05, 2016, 06:29:35 am »
Deberás reinstalar el grub

Saludos

Desconectado Goyo

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #14 en: Marzo 05, 2016, 02:13:11 pm »
Solucionado! Escribiendo esto desde kali linux! jajajaja, gracias por la ayuda y la paciencia a todos!

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1657
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2244
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3059
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3500
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Duda con " "

Iniciado por Krisium

Respuestas: 1
Vistas: 1777
Último mensaje Junio 10, 2010, 10:50:35 am
por Xa0s