comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] No me funciona comando airmon-ng

  • 7 Respuestas
  • 2541 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pheinhix

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Febrero 10, 2014, 07:04:55 pm »
Tengo Backtrack 5 en una maquina virtual, al abrir consola y poner comando airmon-ng simplemente no me aparece nada en la zona de abajo, aquí una imagen para conocer que estoy hablando, espero la respuesta y muchas gracias.

No tienes permisos para ver links. Registrate o Entra con tu cuenta
« Última modificación: Agosto 18, 2014, 08:14:07 pm por Expermicid »

Desconectado OnTheCore

  • *
  • Underc0der
  • Mensajes: 58
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil
« Respuesta #1 en: Febrero 10, 2014, 07:55:05 pm »
porque no tenes ningun adaptador de red conectado. fijate con lsusb si esta conectado, fijate de instalar los drivers tambien.

Desconectado pheinhix

  • *
  • Underc0der
  • Mensajes: 3
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Febrero 10, 2014, 08:01:04 pm »
y en donde podria descargar los drivers?

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    30%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #3 en: Febrero 10, 2014, 08:13:31 pm »
Desde el vamos, te recomiendo utilizar Kali, que es la version "Actualizada" de Backtrack. Backtrack es viejo y si tu interface de red es nueva, no te lo detectará.
Por otro lado, para poder utilizar una tarjeta de red desde la maquina virtual, debes habilitarla. De lo contrario jamás te saldrá
Finalmente, te recomiendo tener instalado Kali en tu pc como sistema base para que se mueva con mas fluidez.

Saludos!
ANTRAX


Desconectado OnTheCore

  • *
  • Underc0der
  • Mensajes: 58
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil
« Respuesta #4 en: Febrero 10, 2014, 08:47:51 pm »
Es recomendable usar un adaptador de red usb si estas trabajando con una maquina virtual. Fijate el chipset de la tarjeta de red, si es compatible con modo monitor, si viene instalado en backtrack, etc.

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    30%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #5 en: Febrero 10, 2014, 09:01:24 pm »
Antes de hacer nada, asegurate de que esté habilitada para la VM



Si no lo está, activalo, y luego vuelve a intentar largando el comando en la consola

Saludos!
ANTRAX


Desconectado GangsteR

  • *
  • Underc0der
  • Mensajes: 13
  • Actividad:
    0%
  • Reputación 0
  • No por el echo a errar... vas a dejar de Programar
    • Ver Perfil
    • El Club de los Programadores
« Respuesta #6 en: Febrero 15, 2014, 12:58:16 pm »
Te Recomiendo lo mismo que Antrax.

tenia instalado Bt5 pero viendo tutoriales y mas me di con la sorpresa que kali tiene mas utilidades.

y tambien recomiendo que te lo instales como S.O. pero eso si... tienes que tener un disco apartado... porque si lo instalas en el mismo disco en el que esta tu s.o principal se te complicara al momento de desinstalarlo... o si lo quieres hacer ahi tienes que hacer imagen de restauracion
No tienes permisos para ver links. Registrate o Entra con tu cuenta

Desconectado k133

  • *
  • Underc0der
  • Mensajes: 48
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Febrero 15, 2014, 02:40:12 pm »
Las maquinas virtuales no reconocerán tus adaptadores pci, por eso debes usar un adaptador usb. Pero lo mejor es que uses el sistema como live cd o instálalo en otra partición, por que al final tenerlo en una máquina virtual es un lio :p.

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 7876
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1661
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2245
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3071
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3062
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made