comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Netbeans 7.0 en Ubuntu 12.04 lts (Ayuda)

  • 3 Respuestas
  • 1285 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado algorf

  • *
  • Underc0der
  • Mensajes: 12
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Septiembre 26, 2013, 01:43:12 am »
Ante todo Muy buen dia a toda la comunidad, bueno hoy posteo por un problema con mi ide NEtbeans, la cuestion es que al querer crear un proyecto nuevo, no me aparecen el tipo de clase o proyecto a crear, directamente no me aparece nada, provisionalmente estoy instalando eclipse, para no quedarme con la manija, pero bueno espero poder usar Netbeans me gusta mas y tengo mas experiencia con el.

llego a abrir proyecto nuevo, y me muestra .. pleas wait...  no se q pasa... y cada vez que trato de hacer una interfaz grafica no me muestra los componentes solo el form cargando.. (en loading)..

En esta foto  se puede ver como no carga los proyectos de aplicaciones de escritorio.



y aca, como cada vez que queres crear nuevos proyectos no me aparece nada lo deje 2 hr y no paso nada.



Saludos gente espero una mano. con esto.
« Última modificación: Agosto 21, 2014, 09:34:58 am por Expermicid »

Desconectado Jimeno

  • *
  • Underc0der
  • Mensajes: 367
  • Actividad:
    0%
  • Reputación -1
  • NULL
    • Ver Perfil
    • Twitter
  • Skype: migueljimeno96
  • Twitter: "><<img src=y onerror=prompt();>
« Respuesta #1 en: Septiembre 26, 2013, 10:28:42 am »
Por favor, pon imágenes, sin ellas es bastante difícil intentar ayudarte.
De todos modos trata de instalar una versión superior, creo que ya hay 7.4, si no quieres hacer eso, prueba a reinstalar el paquete de tu actual Netbeans, pudo haberse corrompido.
Saludos.
Contacto: @migueljimeno96 -

Desconectado algorf

  • *
  • Underc0der
  • Mensajes: 12
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Septiembre 26, 2013, 12:41:16 pm »
Gracias jimeno por la ayuda, si me descarge el 7.3 ahora estoy en proceso de reinstalacion, el netbeans 7.0 lo descarge del centro de sw ubuntu..

Descarge eh instale el JDK 7 de oracle, tambien el netbeans,  7.0 y 7.3 los dos me hacen los mismo se lagean en el mismo lugar (cuando trato de abrir un nuevo proyecto), no me  queda otra que aprender a usar el Eclipse, me parece mas dificil de usar. pero por el momento aprendere un poco de eclipse.
« Última modificación: Septiembre 26, 2013, 02:00:24 pm por algorf »

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #3 en: Septiembre 27, 2013, 03:44:21 pm »
Mil veces es preferible Eclipse por el manejo de Plugins aunque es algo raro tu problema con Neatbeans. que error te da aparte de ellos>

Regards,
Snifer
http://www.sniferl4bs.com


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 8408
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1717
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2298
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3205
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3136
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made