comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Mingle de wordpress no se traduce

  • 3 Respuestas
  • 985 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado $francisco

  • *
  • Underc0der
  • Mensajes: 191
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
  • Skype: hackloper
« en: Abril 28, 2016, 10:19:32 pm »
Que tal de nuevo a todos, tengo instalado mingle en wordpress y el idioma en los ajustes en español, cuando los instalo me sale en ingles entonces he instalado loco translate y en el archivo .po lo selecciono y le doy a guardar pero no se traduce nada de mingle incluso he intentado modificar el archivo .pot desde loco translate y sigue igual, el caso es que en los tutoriales que he visto lo hacen muy fácil, seleccionan la cadena y la traducen y les funciona y mingle trae muchas traducciones pero selecciono el archivo .po español le pulso en guardar y no se traduce, ya no de como hacerlo si pudierais orientarme un poco lo agradecería. Por si sirve utilizo xamp ejecutado en modo administrador ya que en modo normal no me deja ejecutar apache.

Gracias.
« Última modificación: Mayo 04, 2016, 05:53:33 pm por Stiuvert »

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #1 en: Abril 30, 2016, 12:37:31 pm »
Leyendo por Google he visto que no es muy complicado utilizarlo y que en teoría debería salirte en español automáticamente.

Comprueba si en el fichero "wp-config.php" está la línea:

Código: No tienes permisos para ver links. Registrate o Entra con tu cuenta
define ('WPLANG', 'es_ES');
Como alternativa tienes otro plugin llamado "BuddyPress", que es más completo y que usuarios lo han preferido usar una vez han probado también Mingle.

Un saludo

Desconectado $francisco

  • *
  • Underc0der
  • Mensajes: 191
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
  • Skype: hackloper
« Respuesta #2 en: Mayo 04, 2016, 05:33:18 pm »
esa linea en versiones actuales no sale, solucione el problema poniendo el archivo .mo en la carpeta /languages/plugins.

gracias.

Desconectado Stiuvert

  • *
  • Moderator
  • *
  • Mensajes: 2668
  • Actividad:
    1.67%
  • Reputación 14
    • Ver Perfil
  • Skype: stiuvert@gmail.com
  • Twitter: @Stiuvert
« Respuesta #3 en: Mayo 04, 2016, 05:54:22 pm »
Me alegro que lo hayas solucionado  ;)

Saludos

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 6901
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1579
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2176
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2813
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3399
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon