comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Iniciarse en Linux

  • 5 Respuestas
  • 1954 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Dixian

  • *
  • Underc0der
  • Mensajes: 18
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« en: Mayo 28, 2013, 07:56:42 am »
Buenos días Underc0ders! mi duda es la siguiente, estoy intentando deswindowisarme (palabra nueva), y quiero probar una distro de linux  q sea orientada a la programación, según pregunte y leí, es recomentable ubuntu o mint.
he instalado y probado ambos sin mucho exito, por ende requiero de su experiencia en el campo para guiarme un poco!

experiencia en Ubuntu: no pude instalar Wlan.(probe con 3dsp, y ndiswrapper, este ultimo siempre me daba como que no estaba el modulo)
experiencia en Mint: no pude instalar Wlan idem anterior, y ademas tuve un problema, actualizando se quedo sin espacio, cuando reviso (fue instalado a traves de windows en la particion de 300gb) tenia en el disco que dice asignado a sistema, 100mb.. al abrir el gparted, me daba no identificada las particiones.

bueno esos han sido mis inconvenientes, se que probablemente sean de novato pero, como todos intento aprender mas y poder brindar algo a esta comunidad que se ha formado,

saludos,

Dixian
« Última modificación: Septiembre 07, 2014, 01:04:28 pm por Expermicid »

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    43.33%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #1 en: Mayo 28, 2013, 09:44:48 am »
Las marcas nacionales (Argentina) siempre tienen problemas o incompatibilidades con Linux. en especial Banghoo. A mi me paso algo similar, pero con el video.
Vas a tener que empezar a buscar drivers para tu tarjeta de red y probar hasta que alguna funcione.

Podrias decirnos que placa de red tenes?


Desconectado Dixian

  • *
  • Underc0der
  • Mensajes: 18
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #2 en: Mayo 28, 2013, 10:16:53 am »
la placa de red que tengo es:
Realtek RTL8723AE Wireless LAN 802.11n PCI-E NIC

placa base:
Fabricante   BANGHO
Modelo   MOV (CPU 1)
Versión   MODEL_EQUIP
Proveedor del chipset   AMD
Modelo del chipset   A40/A50 Series FCH

otra pregunta, (voy a probar de nuevo ubuntu) es mas conveniente la version 12.04 que tiene mas soporte o la 13.01 que tiene mas features.?

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    43.33%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #3 en: Mayo 28, 2013, 10:33:17 am »
Proba con esto:

1.- Abre un terminal con Ctrl+Alt+T.

2.- Lo primero es instalar los siguientes paquetes para poder construir el driver:

Código: Bash
  1. sudo apt-get install build-essential linux-headers-generic linux-headers-`uname -r`

3.- Copia las siguientes líneas para descargar y extraer el código fuente del driver::

Código: Bash
  1. wget -O- http://www.liteon.com/UserFiles/driver/Module/Network/WLAN/RTL/rtl_92ce_92se_92de_8723ae_linux_mac80211_0007.0809.2012.tar.gz | tar -xz

4.- Sitúate en el directorio del driver extraido, contruye e instala el driver:

Código: Bash
  1. cd rtl_92ce_92se_92de_8723ae_linux_mac80211_0007.0809.2012

Código: Bash
  1. make

Código: Bash
  1. sudo make install

5.- Prueba el driver cargándolo (esto solamente se realiza una vez; después de iniciar por primera vez, el driver debería cargarse automáticamente en cada arranque):

Código: Bash
  1. sudo modprobe rtl8723e

Decime si con eso podes, sino seguimos investigando


Desconectado Dixian

  • *
  • Underc0der
  • Mensajes: 18
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #4 en: Mayo 28, 2013, 03:55:56 pm »
he estado probando con el live de ubuntu 13 y me toma bien la red por suerte, gracias!!!

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5401
  • Actividad:
    43.33%
  • Reputación 31
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #5 en: Mayo 28, 2013, 04:13:31 pm »
Proba instalarlo y confirmanos si funciona bien tu placa de red ahi


 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1644
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2235
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3484
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3039
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] "¿Se puede?"

Iniciado por Banfek

Respuestas: 11
Vistas: 3755
Último mensaje Febrero 14, 2014, 02:42:02 pm
por Devilboy