Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Hola tengo un problema con una session en msf

  • 9 Respuestas
  • 2287 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Creeper

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Febrero 19, 2014, 02:53:56 am »
hola bueno estoy intentando acceder a mi maquina virtual con windows xp sp3 estoy intentando con el exploit exploit/windows/smb/ms08_067_netapi y comprobe si era vulnerable me fije con show targest y si aparece pero el problema es que lanza el exploit y todo bien, pero el problema es que no me abre la session
msf exploit(ms08_067_netapi) > exploit

  • Started reverse handler on 192.168.0.4:4444
  • Automatically detecting the target...
  • Fingerprint: Windows XP - Service Pack 3 - lang:Swedish
  • Selected Target: Windows XP SP3 Swedish (NX)
  • Attempting to trigger the vulnerability...

msf exploit(ms08_067_netapi) >
y no abre secion si me pudieran ayudar se los agraceria mucho
« Última modificación: Marzo 14, 2014, 11:03:29 pm por Expermicid »

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Febrero 19, 2014, 10:01:22 am »
El problema puede darse debido a que el host no es vulnerable! este con los parches necesarios si no me equivoco el net_api  no funcional en SP3 en su totalidad debido a actualizaciones del mismo o bien, se da el caso que este levantando el firewall o AV en su defecto.

Regards,
Snifer
http://www.sniferl4bs.com


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado Creeper

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Febrero 19, 2014, 03:18:44 pm »
u.u muchas gracias por tu respuesta

Desconectado batmanniga

  • *
  • Underc0der
  • Mensajes: 8
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Febrero 19, 2014, 04:14:27 pm »
Buenas!

msf > info exploit/windows/smb/ms08_067_netapi

Utiliza el comando para saber más sobre el exploit!!  ;)
En el apartado "Available targets" se muestran los equipos a los que en teoría puede vulnerar...

Un saludo!!!! :)

Desconectado Creeper

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Febrero 20, 2014, 08:40:40 pm »
si igual lo puedo ver si pongo show targets y salia como vulnerable por eso digo si me podian ayudar

Desconectado Nuvo

  • *
  • Underc0der
  • Mensajes: 67
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Febrero 21, 2014, 02:59:50 am »
Tienes el firewall de windows desactivado?

Porque si tienes todo desactivado y el sistema operativo sin actualizar debe funcionarte.
Ralph wiggum

Desconectado Creeper

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #6 en: Febrero 22, 2014, 06:44:22 pm »
si esta desactivado pero me lo baje hace poco capas que venia actualizado

Desconectado Nuvo

  • *
  • Underc0der
  • Mensajes: 67
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Febrero 22, 2014, 06:51:32 pm »
Obviamente si tiene parchado el fallo no te va a funcionar, puedes probar con una version mas antigua.

Tambien tienes de opcion utilizar el Nessus, ya que estas practicando te indicara exactamente que vulnerabilidades tiene el sistema operativo.

http://www.tenable.com/products/nessus

Un saludo
Ralph wiggum

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #8 en: Febrero 22, 2014, 08:42:12 pm »
O bien hacer uso de Languard! y poder ver  ello.

Regards,
Snifer
http://www.sniferl4bs.com


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado Creeper

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Febrero 22, 2014, 09:27:13 pm »
muchas gracias por sus respuestas si estaba actualizado y descargue una versión mas antigua 

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 12210
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2634
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 2031
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3927
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 4007
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon