comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Grub, perdido!

  • 3 Respuestas
  • 911 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado /d3v/nu11

  • *
  • Underc0der
  • Mensajes: 26
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« en: Marzo 12, 2015, 02:59:53 pm »
Tengo instalado en mi portatil elementary os y windows 8 y acabo de instalar wifislax. El problema es que intentando configurarbel grub he hecho algo mal y ahora lo unico que aparece es "GRUB" en letras blancas y el cursor parpadeante. He probado con boot-repair pero nada. Agradeceria vuestra ayuda.
« Última modificación: Marzo 19, 2015, 10:05:01 am por Gabriela »


Piensa por ti mismo y cuestiona a la autoridad.

Desconectado Cl0udswX

  • *
  • Colaborador
  • *
  • Mensajes: 870
  • Actividad:
    1.67%
  • Reputación 4
  • La fisica es el sistema operativo del universo.
    • Ver Perfil
    • cl0udswz - Sequre
  • Skype: cl0udzwx
  • Twitter: @cl0udswzsequre
« Respuesta #1 en: Marzo 16, 2015, 02:12:51 pm »
1.- Podrias crear un liveCD con alguna suite de utilidades de las que andan en la web (hirens_boot, System_rescueCD, etc...)

2.- Podrias hacerlo con una distro de UBUNTU y/o derivados arrancando el sistema desde la misma y siguiendo los pasos que se detallana en este enlace:

http://blog.desdelinux.net/como-recuperar-grub-facilmente/

3.-  Podrias hacerlo sin niguna de las opciones anteriores y meterle mano tu mismo como todo una fiera salvaje al GRUB, simplemente sigue esta guia:

http://blog.desdelinux.net/como-recuperar-grub-2-sin-utilizar-un-live-cd/

Espero que te ayude alguna de las anteriores.
El talento se parece al tirador que da en un blanco que los demás no pueden alcanzar; el genio se parece al tirador que da en un blanco que los demás no pueden ver.


Desconectado EPSILON

  • *
  • Underc0der
  • Mensajes: 364
  • Actividad:
    0%
  • Reputación 0
  • epsilon@crypt.am
    • Ver Perfil
  • Skype: epsilon.root1
« Respuesta #2 en: Marzo 16, 2015, 03:20:57 pm »
Como dice Cl0udswX usa algun live CD como por ejemplo el de Ubuntu que es facil de usar y desde ahi trata de reparlo con la consola que te proporciona, fijate si de alguna manera podes entrar al archivo grub.cfg y corregir el error. Saludos

Desconectado /d3v/nu11

  • *
  • Underc0der
  • Mensajes: 26
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #3 en: Marzo 19, 2015, 07:39:00 am »
Lo que hice fue reinstalar el grub2 en /dev/sda desde wifislax en modo live USB.  Gracias por vuestra ayuda


Piensa por ti mismo y cuestiona a la autoridad.

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 8391
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1716
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2297
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3198
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3569
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon