comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Error de formateo de Windows 7

  • 1 Respuestas
  • 722 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Enrique

  • *
  • Underc0der
  • Mensajes: 16
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Agosto 28, 2015, 05:09:02 pm »
Citar
Buenas, hace poco, tuve un gran problema con el disco duro, intente instalarle Kali Linux, en el disco duro, pero, resulto que se me estaba grabando/instalando, encima del que ya tenia windows. El caso es, que cancele la instalacion, y no me reconocia el disco duro.

Use GParted en LiveUSB, para limpiar y repararlo, de los archivos corruptos que me habia dejado Kali, al cancelar la instalacion. El caso es, que ahora, mi disco duro, esta formateado por completo (O sea, que es virgen, no tiene ningun dato dentro), y, desde GParted, la he formateado a formato NTFS, que es en el que se puede instalar windows.

Aqui viene el susodicho problema:

Cuando meto el LiveUSB con Todas las versiones de windows 7, para formatear el disco duro, llega un punto (El de las particiones del sistema), en el que no me deja avanzar.

Cuando selecciono las particiones (o sea, que el disco duro, de antes que no me lo reconocia, ya me lo reconoce por completo), al darle a "siguiente", me dice:

(Simbolo triangular con exclamacion) Windows no puede detectar las particiones, ni crearlas.

O sea, si me detecta las particiones, y me las hace (porque, hasta en GParted, me salen habiendolas modificado desde el instalador de windows), Como que no me deja instalar windows en el disco duro virgen?

Tengo ese problema desde ayer, llevo modificado el disco duro de mil formas diferentes, sin terminar de darme resultado. He probado, hasta en formatos de pen drive (FAT32), pero, nada. Y, teniendo el formato NTFS, un disco limpio, sin ningun tipo de archivo, ni nada, y, reconociendomelo el sistema, no puedo instalar windows.

El problema, como veis, es bastante complicado.

Que solucion hay para esto? dado que el disco duro, es utilizable, y reconocido por el sistema.

De antemano, gracias por la ayuda.




Tengo un problema con mi disco duro.

Lo he vaciado (He hecho un formateo de bajo nivel) para dejarlo de fabrica.

El caso es, que no se que le pasa, que no me deja instalar windows, ni tampoco linux. Es una cosa muy extraña.

Con windows:

Cuando intento instalar windows, todo bien, hasta que llega la parte de las particiones.

Cuando llegan las partes de las particiones, tengo digamos, lo que es el disco duro completo, sin particiones, y le hago las particiones, y le doy a siguiente.

El problema es:

Cuando le doy a siguiente, me sale abajo, la siguiente notificacion (literalmente):

"El programa de instalacion no puede crear una nueva particion de sistema ni ubicar una existente.

Consulte los archivos de registro del programa de instalacion para obtener mas informacion".

Es una cosa muy extraña, que nunca me habia pasado.

Con Linux:

Simplemente, ni me lo bootea, o sea, no arranca, no instala, no nada, porque, no me reconode el idlinyx.c32 pone literalmente:

"Failed to boot: IdLinux.c32".

Pero, la cosa es, que he booteado wifislax, para ver si me reconocia todos los dispositivos (En el directorio de carpetas de wifislax, puedes ver todos los dispositivos conectados al ordenador).

Y, si que me reconoce el disco duro, me meto, para ver que hay dentro, y esta vacio, como debe ser.

Despues, cuando intento instalarlo con windows, me lee perfectamente el disco duro, me hace las particiones, y, todo lo necesario, pero, no me lo escribe..

El problema, es raro, y algo serio, dado que, no se que le pasa, pero.. me lo reconoce, puedo modificarlo, me lo reconocen todos los sistemas, pero.. no puedo escribirlo (instalarle Sistemas Operativos).

Hay algun programa, que sea LiveUSB, para poder solucionar dicho problema?

He usado (todos LiveUSB):

-GParted.
-Hyren's Boot CD.
-DBan.

Estos 3, me han solucionado la parte que era de que no me reconocia el HD, pero, no me solucionan la parte, que es de escribir encima del disco, para poder meterle windows.

Asi que.. Lo dicho.. Sabeis de Algun LiveUSB, que me solucione dicho problema?

Lo he intentado describir con el mayor detallamiento posible.

Gracias por la ayuda.

Saludos.
« Última modificación: Agosto 29, 2015, 03:32:46 pm por blackdrake »

Conectado Gabriela

  • *
  • Co Admin
  • Mensajes: 874
  • Actividad:
    15%
  • Reputación 15
    • Ver Perfil
    • Email
« Respuesta #1 en: Agosto 28, 2015, 05:13:40 pm »

@No tienes permisos para ver links. Registrate o Entra con tu cuenta, ya tienes tema abierto sobre el asunto.

Si quieres aportar nuevos datos, puedes editar el mensaje, no abras doble post.

Gabi.

PD: Te uniré este post al otro.

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 6158
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2121
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1528
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2656
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3337
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon