comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Error con se-toolkit

  • 3 Respuestas
  • 2280 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado luis1303

  • *
  • Underc0der
  • Mensajes: 1
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Septiembre 14, 2013, 03:12:28 am »
Muy buenos dias a todos necesito su ayuda por favor soy nuevo en el foro y en estoy entrando al mundo del back track 5....

Para no darle mas vueltas al asunto es el siguiente....al querer instalar google chrome en mi bt5 r3 (gnome) me sale este error...

root@bt:~# apt-get install chromium-browser
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
chromium-browser ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
2 no instalados del todo o eliminados.
Se utilizarán 0B de espacio de disco adicional después de esta operación.
Configurando se-toolkit (4.2.1-bt0) ...
svn: OPTIONS de «http://svn.trustedsec.com/social_engineering_toolkit»: no se pudo establecer la conexión con el servidor (No tienes permisos para ver links. Registrate o Entra con tu cuenta)
dpkg: error al procesar se-toolkit (--configure):
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Configurando w3af (1.2-bt2) ...
tar: pybloomfiltermmap-0.2.0.tar.gz: No se puede open: No existe el fichero o el directorio
tar: El error no es recuperable: salida ahora
tar: Child returned status 2
tar: Saliendo con fallos debido a errores anteriores
/var/lib/dpkg/info/w3af.postinst: línea 4: cd: pybloomfiltermmap-0.2.0: No existe el fichero o el directorio
python: can't open file 'setup.py': [Errno 2] No such file or directory
svn: El repositorio se movió permanente a «https://svn.code.sf.net/p/w3af/code/trunk»; use «relocate» por favor
dpkg: error al procesar w3af (--configure):
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 se-toolkit
 w3af
E: Sub-process /usr/bin/dpkg returned an error code (1)



en realidad es un error en el se-toolkit y en el w3af....

pero no solo al querer instalar el google chrome si no otras aplicaciones mediante el comando apt-get install...por favor necesito su ayuda ...alguna idea....
« Última modificación: Agosto 18, 2014, 08:12:25 pm por Expermicid »

Desconectado D4rkC0d3r

  • *
  • Underc0der
  • Mensajes: 202
  • Actividad:
    0%
  • Reputación 0
  • \xeb\x16\x5e\x31\xd2\
    • Ver Perfil
    • Ethical Hacking, Malware Analysis, Disinfection Techniques and more...
« Respuesta #1 en: Septiembre 14, 2013, 04:30:25 am »
Hola luis1303, ese error es porque el svn del se-toolkit no está disponible, no depende de ti, es su servidor, si intentas entrar a: No tienes permisos para ver links. Registrate o Entra con tu cuenta

Sale un Time out, debes esperar a que ellos corrijan el problema en su servidor, espero que te haya ayudado.

Saludos!  :)

D4rkC0d3r

Desconectado Gonzalo2014

  • *
  • Underc0der
  • Mensajes: 17
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email
« Respuesta #2 en: Febrero 21, 2014, 02:19:00 am »
Estimados
A mi me pasa lo mismo cuando quiero instalar aplicaciones, ya sea firefox, chrome etc.., me arroja los mismos errores, no hay otra forma de solucionarlo, agradeceria su ayuda.

Desconectado Nuvo

  • *
  • Underc0der
  • Mensajes: 67
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Febrero 21, 2014, 03:03:00 am »
El error de el era en ese entonces el servidor que no lograba establecer la conexion.

Pero en tu caso puedes pegarnos el error que te arroja a ver si podemos ayudarte.

Un saludo
Ralph wiggum

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 6901
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1579
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2176
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2813
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3399
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon