comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Error Arch Linux

  • 5 Respuestas
  • 2196 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« en: Julio 29, 2013, 08:13:30 pm »
Hola usuarios de underc0de, estoy instalando arch linux y me e esta dando unos cuantos problemas la instalacion pero bueno ya e solucionado casi todos 
solo no e encontrado documentacion de uno de los que tengo... a ver me e puesto la interfaz grafica de kde que es la que mas me a gustado y bueno todo perfecto pero aun en modo consola al loggearme con mi usuario que es anton me sale un error nada mas entrar y es:
 --anton: /home/anton: change directory failed: No  such file or directory
logging in with home = "/"
[anton@localhost /]$

alguien sabe como solucionarlo? es que a la hora de iniciar en el modo grafico me sale: Cannot enter home directory. Using /.


Gracias por leer :D y perdon por mis problemas de newbies
« Última modificación: Julio 04, 2014, 11:43:32 pm por Expermicid »
Никогда не доверяй никому.

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #1 en: Julio 29, 2013, 08:27:16 pm »
Buenas, podrías hacer un fdisk -l para ver tus particiones y el contenido de tu #fstab.
¿Por cierto, como agregaste tu usuario al sistema?

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« Respuesta #2 en: Julio 29, 2013, 08:36:04 pm »
Buenas, podrías hacer un fdisk -l para ver tus particiones y el contenido de tu #fstab.
¿Por cierto, como agregaste tu usuario al sistema?



Perdona por la calidad esque la tube que hacer con una camara ya que me lo estoy instalando de sistema principal,el usuario lo añadi con el comando "useradd" ya que el "adduser" no me funcionó y tube que buscar soluciones por google
« Última modificación: Julio 29, 2013, 08:41:49 pm por Kodeinfect »
Никогда не доверяй никому.

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #3 en: Julio 29, 2013, 08:46:05 pm »
Excelente, debo asumir por el particionado que:
~$ /dev/sda1 = /boot
~$ /dev/sda2 = /
~$ /dev/sda3 = /home
~$ /dev/sda4 = /swap

Al agregar el usuario, a que grupos lo agregaste? Lo recomendable sería:
Código: [Seleccionar]
useradd -m -g users -G audio,lp,optical,storage,video,wheel,games,power,scanner -s /bin/bash anton
Revisando eso lo que podrías hacer sería..
Código: [Seleccionar]
cd /home/anton
chmod -R 777 *
chown -R anton:users /home/anton
chown -R anton:users /home/anton/*

Prueba y me dices ;)
~$ echo "Un Saludo"

Desconectado Anton

  • *
  • Underc0der
  • Mensajes: 84
  • Actividad:
    0%
  • Reputación 0
  • Aprendiendo Sin Desaprender
    • Ver Perfil
  • Skype: vasil.drach
« Respuesta #4 en: Julio 29, 2013, 10:39:14 pm »
Excelente, debo asumir por el particionado que:
~$ /dev/sda1 = /boot
~$ /dev/sda2 = /
~$ /dev/sda3 = /home
~$ /dev/sda4 = /swap

Al agregar el usuario, a que grupos lo agregaste? Lo recomendable sería:
Código: [Seleccionar]
useradd -m -g users -G audio,lp,optical,storage,video,wheel,games,power,scanner -s /bin/bash anton
Revisando eso lo que podrías hacer sería..
Código: [Seleccionar]
cd /home/anton
chmod -R 777 *
chown -R anton:users /home/anton
chown -R anton:users /home/anton/*

Prueba y me dices ;)
~$ echo "Un Saludo"
Muchisimas Gracias si que me funciono!! Una vez mas me hay ayudado muchisimo,acabo de volver a instalar arch linux en una maquina virtual para ya aprender del todo la instalacion sin mirar guias,gracias a todos :D
Никогда не доверяй никому.

Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #5 en: Julio 30, 2013, 09:51:05 am »
Para eso está el foro, excelente que resolvieras tu problema ;)
Un saludo.. ¡Tema Cerrado!

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2306
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1722
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3141
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3577
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Duda con " "

Iniciado por Krisium

Respuestas: 1
Vistas: 1806
Último mensaje Junio 10, 2010, 10:50:35 am
por Xa0s