[SOLUCIONADO] Duda sobre virtual box OSE

  • 5 Respuestas
  • 3202 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ryan parker

  • *
  • Underc0der
  • Mensajes: 27
  • Actividad:
    0%
  • Reputación 0
  • 0x000000
    • Ver Perfil
    • Email

[SOLUCIONADO] Duda sobre virtual box OSE

  • en: Junio 24, 2011, 09:01:04 pm
Hola a todos nuevamente :)

Bien mi sistema host es debian squeeze, al que le instale la maquina virtual de virtual box, pero no es el virtual box que la website tiene en si. Asi que termine instalando el virtual box OSE que suele ser de codigo abierto y de licencia gpl.

Asi que el motivo por que instale esta version de virtual box es por open source & licencia Gpl, como ya se sabe oracle tambien tomo este proyecto de virtual box, y en consecuencia deduje que la licencia debio haber sido modificada. asi buscaba versiones libres.

Ahora el problema en si, Tengo instalado tambien el metasploit en mi debian squeeze, y el objetivo de todo este rollo es que tengo virtualizado un windows xp servick pack 3 para poder hacer pruebas de pentesting, pero la red que tiene el windows virtualizado no es listado en el nmap.

Bueno creo que escribi un poco, espero que se me entienda y puedan ayudarme a matar estas dudas, problemas, en fin.

Salud0s.
« Última modificación: Febrero 04, 2015, 10:19:30 pm por Expermicid »
Your kung-fu is not strong!

Desconectado Neutron

  • *
  • Underc0der
  • Mensajes: 64
  • Actividad:
    0%
  • Reputación 0
  • Never understimate me!
    • Ver Perfil
    • ..title that?

Re:duda sobre virtual box OSE

  • en: Junio 24, 2011, 09:27:11 pm
Creo a que te refieres a que la IP de windows XP en Virtual Box no esta en el mismo rango de IPs que tu SO huesped, en este caso debes configurar la maquina virtual en Red a Adaptador Puente en vez de NAT, que es la que por defecto tiene. Asi si tu maquina husped tiene una IP 10.0.0.2 la virtual tendria algo como 10.
0.0.3, es solo un ejemplo.

Espero haberte ayudado en algo, sino se mas explicito y alguien te ayudara :D

Saludos!!!
When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things.

Desconectado ryan parker

  • *
  • Underc0der
  • Mensajes: 27
  • Actividad:
    0%
  • Reputación 0
  • 0x000000
    • Ver Perfil
    • Email

Re:duda sobre virtual box OSE

  • en: Junio 24, 2011, 10:15:28 pm
Que tal my friend :)

Al instalar el virutal box le puse desde un inicio en modo puente o bridge.
Pero bien no me lista exactamente en el escaneo de nmap :(

Salud0s
Your kung-fu is not strong!

Desconectado ryan parker

  • *
  • Underc0der
  • Mensajes: 27
  • Actividad:
    0%
  • Reputación 0
  • 0x000000
    • Ver Perfil
    • Email

Re:duda sobre virtual box OSE

  • en: Junio 25, 2011, 01:23:13 am
Ok acabo de configurar nuevamente el virtual box y en el debian tengo instalado el ethernet y el wireless, asi que curiosamente la asignacion para el wlan es eth1, lo cual estaba configurada como adapter network en virtualbox, asi que modifique a eth0 y bueno ahora si tengo las salidas en el nmap :)

Salud0s
Your kung-fu is not strong!

Desconectado ch1n0

  • *
  • Underc0der
  • Mensajes: 38
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Email

Re:duda sobre virtual box OSE

  • en: Junio 26, 2011, 05:55:09 pm
You are not allowed to view links. Register or Login
Ok acabo de configurar nuevamente el virtual box y en el debian tengo instalado el ethernet y el wireless, asi que curiosamente la asignacion para el wlan es eth1, lo cual estaba configurada como adapter network en virtualbox, asi que modifique a eth0 y bueno ahora si tengo las salidas en el nmap :)

Salud0s

Por casualidad editaste el archivo de configuracion interfaces ?? Porq yo no logro poner en red mi Debian con win xp. y eso que selecciono Puente.

Saludos.

Desconectado ryan parker

  • *
  • Underc0der
  • Mensajes: 27
  • Actividad:
    0%
  • Reputación 0
  • 0x000000
    • Ver Perfil
    • Email

Re:duda sobre virtual box OSE

  • en: Junio 27, 2011, 12:27:27 am
Hi friend :)

Solo edite los adaptadores de red en la ventana de configuracion de virtual box, me parecia muy curioso al principio no me mostraba el eth0, luego de hacer pruebas tras pruebas este mostraba el eth0 mi wireless eth1 y una pan0.

Pues el ultimo comando que use en si antes de poder listar los adaptadores de red en virtual box fue el dhclient.

Salud0s
Your kung-fu is not strong!

 

[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 27644
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 14793
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 12434
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 18730
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 18000
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon