comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Consulta ssl arch linux

  • 4 Respuestas
  • 1671 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado HomeGuard

  • *
  • Underc0der
  • Mensajes: 40
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Octubre 26, 2014, 07:17:05 pm »
Buenas a todos.
hace poco tiempo que estoy usando linux.
empece con ubuntu 14.04 pero me aburrio y quise empezar con otra distribucion para aprender mas.
entonces me incline por Arch Linux, despues de batallar con la instalacion UEFI pude instalarlo y empezar a usarlo de a poco, pero hay algo que me esta limitando mucho.
instale como navegador el mozilla firefox y tengo un problema que no puedo entrar a la mayoria de los sitios que usan un certificado SSL incluso en You are not allowed to view links. Register or Login me pidio crear una exclusion, pero en otras web ni me permite y no puedo ingresar.
alguna sugerencia que puede ser?.
tengo correctamente configurada la hora y la fecha.
otro de los problemas que tengo es con la distribucion del teclado, esta en "español" pero no me gusta, yo quiero el teclado latinoamericano, cuando hice la instalacion le especifique eso pero ni bola me dio.
entonces al ingresar tengo que ejecutar "setxkbmap latam" y es algo molesto.
aunque podria crear un script que se ejecute al iniciar y listo.

Muchas gracias

Saludos HomeGuard
« Última modificación: Octubre 28, 2014, 09:11:08 pm por Expermicid »

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Octubre 27, 2014, 11:45:45 am »
Muestra el error que te lanza el browser:

error: sec_ blha blah


Ese detalle no me acuerdo bien, a partir de el podría ayudarte.

Regard,
Snifer
You are not allowed to view links. Register or Login


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado HomeGuard

  • *
  • Underc0der
  • Mensajes: 40
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #2 en: Octubre 27, 2014, 09:45:03 pm »
Buenas a todos.

El error es el siguiente

An error occurred during a connection to mail.live.com. The OCSP response is not yet valid (contains a date in the future). (Error code: sec_error_ocsp_future_response)

Busque en google y probe todas las posibles soluciones pero ninguna funciono.

Muchas gracias

saludos HomeGuard

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #3 en: Octubre 28, 2014, 10:35:22 am »
Homeguard por lo que vi en el bugtracker de Mozilla y Arch es un bug referente a la zona horaria, por lo tanto como indicas que lo hiciste te recomiendo que vacies la cache del navegador tras ello si aún no diera realiza lo siguiente.
"ntpd -qg" en la terminal, o activa el servicio NTP


Espero se resuelva,

Regards,
Snifer
You are not allowed to view links. Register or Login


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado HomeGuard

  • *
  • Underc0der
  • Mensajes: 40
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #4 en: Octubre 28, 2014, 07:59:00 pm »
Espectacular lo tuyo snifer.
Active y configure NTP y funciona de maravilla.
Muchas gracias

Tema solucionado

Saludos HomeGuard

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1447
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2001
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3254
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 2810
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] Duda con " "

Iniciado por Krisium

Respuestas: 1
Vistas: 1639
Último mensaje Junio 10, 2010, 10:50:35 am
por Xa0s