Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Como instalo xplico en KALI

  • 3 Respuestas
  • 2093 Vistas

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado Rocky91

  • *
  • Underc0der
  • Mensajes: 47
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Mayo 19, 2013, 02:12:20 pm »
Hola a todos.

Estoy usando la distro Kali Linux basada en Debian.

El caso es que xplico no viene incluida en dicha distro, y al querer instalarlo parece ser que nada mas está para sistemas basados en Ubuntu. :'(

¿Alguna solución para poder instalarlo en Debian?

Saludos
« Última modificación: Septiembre 07, 2014, 01:08:22 pm por Expermicid »

Conectado Mayk0

  • *
  • Underc0der
  • Mensajes: 126
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Nogal Sec
    • Email
  • Skype: maykozapata
« Respuesta #1 en: Mayo 19, 2013, 03:21:47 pm »
Que yo sepa Lo eh visto solo en Backtrack 4 y creo que en 5 tambien, Pero mayormente en ubuntu siempre se usó..

No Creo que se pueda, eh buscado pero no encontre nada, no te has fijado en alguna herramienta similar a XPLICO capaz de leer el trafico de una red?


Desconectado Kodeinfect

  • *
  • Underc0der
  • Mensajes: 325
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
    • Kodeinfect's Blog
« Respuesta #2 en: Mayo 19, 2013, 04:17:00 pm »
Buenas, tienes el código fuente, compilar e instalar ;)
· http://sourceforge.net/projects/xplico/files/Xplico%20versions/ ·

También tengo entendido que Kali Linux está basado en Debian por lo que podrías tratar de subirlo a sus repos:
Código: [Seleccionar]
sudo bash -c 'echo "deb http://repo.xplico.org/ $(lsb_release -s -c) main" >> /etc/apt/sources.list'
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 791C25CE
sudo apt-get update
sudo apt-get install xplico

Un saludo ;)

Desconectado Rocky91

  • *
  • Underc0der
  • Mensajes: 47
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Mayo 20, 2013, 04:41:04 am »
Bueno lo puse en mis repositorios, y todo muy bien hasta que al hacer el update, me sale esto.


Ign http://repo.xplico.org squeeze Release.gpg         
Ign http://repo.xplico.org/ squeeze/main Translation-en                 
Ign http://repo.xplico.org/ squeeze/main Translation-es                 
Ign http://ftp.rediris.es/debian/ squeeze/main Translation-en           
Ign http://repo.xplico.org squeeze Release                               
Obj http://ftp.rediris.es/debian/ squeeze/main Translation-es
Ign http://repo.xplico.org squeeze/main i386 Packages                   
Err http://repo.xplico.org squeeze/main i386 Packages                   
  404  Not Found

W: Imposible obtener http://repo.xplico.org/dists/squeeze/main/binary-i386/Packages.gz  404  Not Found

Saludos

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2631
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3913
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3996
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3451
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made
[SOLUCIONADO] Valor esp/valor minimo

Iniciado por kaiser

Respuestas: 4
Vistas: 1616
Último mensaje Mayo 17, 2014, 03:34:31 pm
por LucaSthefano