comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] BackTrack5 - Google Chrome no funciona.

  • 5 Respuestas
  • 3958 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Blest777

  • *
  • Underc0der
  • Mensajes: 62
  • Actividad:
    0%
  • Reputación 0
  • Todo es vanidad.
    • Ver Perfil
« en: Junio 20, 2013, 02:14:31 am »
Buenas.

Tenía Chrome instalado y de un momento a otro me dejo de funcionar, cuando lo abro se queda cargando y se cierra. :/. Lo descargué y traté de instalarlo de nuevo y me tiro esto:

Error Type:
Error Value: 'DebPackage' object has no attribute '_failureString'
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2216, in
main()
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2213, in main
run(args, options.single)
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 2175, in run
backend.dispatcher(args)
File : /usr/lib/python2.6/dist-packages/packagekit/backend.py, line 699, in dispatcher
self.dispatch_command(args[0], args[1:])
File : /usr/lib/python2.6/dist-packages/packagekit/backend.py, line 678, in dispatch_command
self.simulate_install_files(files_to_inst)
File : /usr/share/PackageKit/helpers/apt/aptBackend.py, line 1474, in simulate_install_files
self.error(ERROR_LOCAL_INSTALL_FAILED, deb._failureString)


También este error: dependency is not satisfiable gconf-service

Salu2
« Última modificación: Agosto 30, 2014, 09:23:39 am por Expermicid »
... De las piedras y el aire no proviene el concepto de lo que es bueno y lo que es malo, de la no vida no puede surgir vida.

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #1 en: Junio 20, 2013, 10:04:58 am »
Hola Blest777 lo configuraste para que arranque como root?  luego de instalarlo si no es asi realiza lo siguiente -> No tienes permisos para ver links. Registrate o Entra con tu cuenta solo que lo haces para chrome ;) haciendo lo mismo configurando esos parametros.

Regards,
Snifer
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado Blest777

  • *
  • Underc0der
  • Mensajes: 62
  • Actividad:
    0%
  • Reputación 0
  • Todo es vanidad.
    • Ver Perfil
« Respuesta #2 en: Junio 21, 2013, 05:46:27 pm »
Hola.

Soy nuevo usando este SO.

La ruta sería: /usr/bin/chromium-browser   ??? me sale esto:

root@bt:~# /usr/bin/chromium-browser
/usr/lib/chromium-browser/chromium-browser: relocation error: /usr/lib/chromium-browser/chromium-browser: symbol snd_pcm_get_params, version ALSA_0.9 not defined in file libasound.so.2 with link time reference

Cuando presiono Ctrl + S, no sucede nada. Me puedes explicar paso por paso lo que debo hacer.

Gracias por tu tiempo.

Salu2
... De las piedras y el aire no proviene el concepto de lo que es bueno y lo que es malo, de la no vida no puede surgir vida.

Desconectado Snifer

  • *
  • Underc0der
  • Mensajes: 1439
  • Actividad:
    0%
  • Reputación 1
  • Snifer@L4b's
    • Ver Perfil
    • Snifer@L4bs
  • Twitter: sniferl4bs
« Respuesta #3 en: Junio 21, 2013, 08:45:29 pm »
La ruta ahora no me acuerdo del BT en ciencia cierta pero debes de buscar los mismos parametros que indique, y por lo que veo esta aqui haces un :

Código: Bash
  1. cd usr/lib/chromium-browser/

Y de ahi sigues el proceso ;)
No tienes permisos para ver links. Registrate o Entra con tu cuenta


Llaman traidor a la persona que evito que caiga el foro, gente bruta!



Desconectado Blest777

  • *
  • Underc0der
  • Mensajes: 62
  • Actividad:
    0%
  • Reputación 0
  • Todo es vanidad.
    • Ver Perfil
« Respuesta #4 en: Junio 24, 2013, 08:27:52 pm »
Cuando estoy en la ruta:

    cd usr/lib/chromium-browser/

Luego presiono Ctrl + S, no funciona. :/ ¿que puedo hacer? ¿

... De las piedras y el aire no proviene el concepto de lo que es bueno y lo que es malo, de la no vida no puede surgir vida.

Desconectado Metadato

  • *
  • Underc0der
  • Mensajes: 59
  • Actividad:
    0%
  • Reputación 0
  • C / C++ & ASM
    • Ver Perfil
« Respuesta #5 en: Junio 29, 2013, 07:11:09 am »
Pero él no ha instalado Chromium, ha instalado Google Chrome, la ruta cambia, si lo que buscas es poner Google Chrome como root puedes seguir este video tutorial:




Si no sabes como instalar Google Chrome correctamente:



Recuerda descargarlo con la arquitectura correspondiente a tu Backtrack, a lo mejor te arroja ese error por que no lo has desinstalado y/o borrado correctamente.


Saludos!!
« Última modificación: Junio 30, 2013, 09:20:19 am por Metadato »

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 6206
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2123
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1529
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 2663
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 3339
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon